Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   5 Lug (http://www.tacomaworld.com/forum/5-lug/)
-   -   Before/After Fatbobs Install (http://www.tacomaworld.com/forum/5-lug/210518-before-after-fatbobs-install.html)

RC Base07 03-18-2012 05:37 PM

Before/After Fatbobs Install
 
6 Attachment(s)
Just got done doing the Fatbobs install. It was the front spacer, rear long aal, new shock, etc. Straight forward install, took me and a friend about 2 1/2-3 hours. I watched the readylift youtube video prior which helped. Only had to resort to the instructions once or twice. I also soaked everything the night prior in PB blaster to help. The front was real easy, the only thing that got me was I completely rotated the strut which caused the brake line bracket to be out of place, so my buddy just took a cheater pipe and physically rotated the top of the strut so the brake line bracket wouldnt be out of place. The leaf bolt was the only pita for the rear. At first we couldnt find the new bolt so we were hesitant to cut the stock one. So I ran home and tore the packaging apart to look for these damn bolts. I finally got back to my buddies and he pointed out that they were in the saren-wrap on the aal. I havent had it aligned yet, but it is definitely stiffer. But not too bad. Attached are some before and after. And the tires are 235/75/15 geolanders fysa.

mybadlsc 03-24-2012 11:16 AM

shocks
 
Did you have a problem with the rear shocks. I think they sent me the wrong ones.

RC Base07 03-27-2012 06:25 AM

Quote:

Originally Posted by mybadlsc (Post 4794916)
Did you have a problem with the rear shocks. I think they sent me the wrong ones.

Nope, no problems.


All times are GMT -7. The time now is 05:10 PM.