Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   All-Pro Off Road (http://www.tacomaworld.com/forum/all-pro-off-road/)
-   -   AP Bumper install help (http://www.tacomaworld.com/forum/all-pro-off-road/87646-ap-bumper-install-help.html)

MJonAgs32 04-16-2010 08:32 PM

AP Bumper install help
 
I've been trying to do this install for the last 2 hours and I can't figure it out for the life of me.

I've got the 2 middle pieces together, bolted up. But the 2 side pieces are driving me nuts. I can't get the all of the holes lined up with each other to bolt them down. And the support brackets, that's another story.

Any tips at this point of the install? I've tried loosening all of the bolts and then try lining the rest up, I've tried tightening down all the bolts and then try lining the rest up. I think I'm stumped. I'll try to tackle it again in the morning

Thanks

MJonAgs32 04-16-2010 08:45 PM

Took a picture of where I'm having trouble connecting

http://i157.photobucket.com/albums/t...2/CIMG0017.jpg

MJonAgs32 04-17-2010 08:40 PM

Nevermind I got it guys. It took a lot of flexing to get all the holes to line up. My old man ended up helping me out.

I loosened all of the bolts, then flexed the bumper to line up all the holes, then my dad put the bolts in. Once all of the bolts were in, then I tightened them all up.

05TacomaCO 04-17-2010 08:56 PM

The center flange needs to be on the other side!

05TacomaCO 04-17-2010 08:59 PM

Quote:

Originally Posted by mjonags32 (Post 1665622)
Took a picture of where I'm having trouble connecting

http://i157.photobucket.com/albums/t...2/CIMG0017.jpg

there shouldn't be a gap between the two center pieces.

MJonAgs32 04-17-2010 09:58 PM

ahh crap. are u kidding me? took me forever to put the thing on

The instructions read:

"The front lip of the lower center section mounts above the bottom lip of the upper section."

Did I read that wrong?

05TacomaCO 04-17-2010 10:12 PM

I just put mine together...put it together the way you have it and none of the holes lined up on the side pieces. Took it apart and did it over, holes all line up...mounted today looks good. Still need to get some pics up.

05TacomaCO 04-18-2010 08:10 AM

here are some pics of mine
http://www.tacomaworld.com/gallery/d...m/DSCF0069.JPG

http://www.tacomaworld.com/gallery/d...m/DSCF0066.JPG

MJonAgs32 04-24-2010 10:00 PM

Thanks 05TacomaCO. I fixed my bumper today :)

Nicks4x4LT 11-28-2010 09:11 PM

Quote:

Originally Posted by 05TacomaCO (Post 1668230)
I just put mine together...put it together the way you have it and none of the holes lined up on the side pieces. Took it apart and did it over, holes all line up...mounted today looks good. Still need to get some pics up.

Do the stock fog lights work with that bumper?? :)

Detective_Dan 11-28-2010 09:14 PM

Quote:

Originally Posted by ChibaChief (Post 2434242)
Do the stock fog lights work with that bumper?? :)

no they do not

stroM- 11-29-2010 10:56 PM

Quote:

Originally Posted by ChibaChief (Post 2434242)
Do the stock fog lights work with that bumper?? :)

You can actually get them to fit with modified L brackets from home depot.


I suggest looking into the PIAA 510's for the perfect fit though :thumbsup:

Call up Pepe at All Pro and he can set you up!

MJonAgs32 11-30-2010 05:37 PM

Quote:

Originally Posted by ChibaChief (Post 2434242)
Do the stock fog lights work with that bumper?? :)

here's how I did it:

http://www.tacomaworld.com/forum/2nd...mper-pics.html


All times are GMT -7. The time now is 11:02 PM.