Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Arizona (http://www.tacomaworld.com/forum/arizona/)
-   -   Possible Meetup/ Need Help - Tuscon (http://www.tacomaworld.com/forum/arizona/270284-possible-meetup-need-help-tuscon.html)

infantry 03-27-2013 08:14 AM

Possible Meetup/ Need Help - Tuscon
 
Hello,

I am new to AZ and will be in Tuscon this weekend to pick up a bike.

I was hoping someone with some electrical knowledge could help me out. (Ill throw you a 6 pack.)

I have a plug and play TRS HID Kit and for some reason my right light is intermittent. Sometimes it works some times it doesnt. I have been on the phone with TRS and they have sent me replacement parts with limited results. I am just a dumb grunt so I know nothing about electrical.

Hope to meet up with more of you now that im stationed in AZ.

Thanks,

Sebastian

Kyouto42 03-27-2013 09:32 AM

If I was going to be down that way I'd help you out... but alas... not planning to at this time.

First things I"d look at though are ensure all connections are tight and secure. Did you do any splicing (most kits are plug and play so that shouldn't be an issue I'd think). If you did... did you solder the connections, and solder correctly? Check and verify reguardless.

Also try switching the bulbs between lights and see if it follows, maybe it's just having issues striking for some reason. Also.... try switching ballasts and see if it follows, if it does then you have a faulty ballast.

Kyouto42 03-27-2013 09:33 AM

If I was going to be down that way I'd help you out... but alas... not planning to at this time.

First things I"d look at though are ensure all connections are tight and secure. Did you do any splicing (most kits are plug and play so that shouldn't be an issue I'd think). If you did... did you solder the connections, and solder correctly? Check and verify reguardless.

Also try switching the bulbs between lights and see if it follows, maybe it's just having issues striking for some reason. Also.... try switching ballasts and see if it follows, if it does then you have a faulty ballast.

dira1987 03-27-2013 02:22 PM

When i was installing my PIAA lights they did the same thing. I took the ballast apart and found the connector inside the bulb was grounding itself against the back of the ballast. Maybe that is something that is happening with yours? Wish i could help but im in chandler and not good at lighting unfortunately. But thats what mine did and it was an easy fix!

teamamerica 04-02-2013 10:21 AM

Quote:

Originally Posted by infantry (Post 6653511)
Hello,

I am new to AZ and will be in Tuscon this weekend to pick up a bike.

I was hoping someone with some electrical knowledge could help me out. (Ill throw you a 6 pack.)

I have a plug and play TRS HID Kit and for some reason my right light is intermittent. Sometimes it works some times it doesnt. I have been on the phone with TRS and they have sent me replacement parts with limited results. I am just a dumb grunt so I know nothing about electrical.

Hope to meet up with more of you now that im stationed in AZ.

Thanks,

Sebastian

in huachuca?

Aw9d 04-02-2013 10:41 AM

Quote:

Originally Posted by infantry (Post 6653511)
Hello,

I am new to AZ and will be in Tuscon this weekend to pick up a bike.

I was hoping someone with some electrical knowledge could help me out. (Ill throw you a 6 pack.)

I have a plug and play TRS HID Kit and for some reason my right light is intermittent. Sometimes it works some times it doesnt. I have been on the phone with TRS and they have sent me replacement parts with limited results. I am just a dumb grunt so I know nothing about electrical.

Hope to meet up with more of you now that im stationed in AZ.

Thanks,

Sebastian

What parts were replaced? TRS support is really good so sounds like a bad connection somewhere.

infantry 04-08-2013 08:43 PM

sorry guys my computer never told me you guys responded!!!

team america... yes here in this Sh$T hole.

AW9D...Everything.. they sent me new ballasts and wiring... it worked for a couple weeks and now the same problem.. ive been meaning to call them back but at this point i have no idea what to say to them.

I am headed back up to tuscon this weekend.. IF ANYONE could help me I will buy you a case of beer for sure.

teamamerica 04-08-2013 09:08 PM

yeah, it's quiet though.

but i live in huachuca city if you want to stop by this weekend and i'll look at if you want (i'm not a genius at it though)
i'll pm you my number.

infantry 04-09-2013 09:02 PM

sweet thanks man. Ill be up in Tuscon all weekend so if not this weekend ill try and reach ya next weekend. Anyone else up in Tuscon?

JeepAndrew 04-17-2013 08:17 PM

Just noticed this thread, I'm in Tucson and could help you if you haven't solved the problem yet.

infantry 04-18-2013 08:29 PM

sweet man thanks. I don think im heading up this weekend but probably next weekend. could you pm me your number?

JeepAndrew 04-18-2013 08:49 PM

Quote:

Originally Posted by infantry (Post 6763777)
sweet man thanks. I don think im heading up this weekend but probably next weekend. could you pm me your number?

PM'd


All times are GMT -7. The time now is 11:31 PM.