Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Fixed my iSimple

Reply
 
Thread Tools Search this Thread
Old 06-05-2011, 01:30 PM   #1
Senior Member
Nuckolls214 is on a distinguished road
 
Nuckolls214's Avatar
Name: Bryan
Joined: Oct 2010, #44324
Location: Southern California
Gender: Male
Posts: 150
Nuckolls214's Tacoma Gallery
Fixed my iSimple

Hey all,
i've read around here and heard about people having problems with the iSimple.
Today i took apart my stereo and found the little box below my a/c control and adjusted the volume of the iSimple. It now plays to the normal stereo volume and i am much happier with it!

I also adjusted my parking break to make it tighter so it doesnt go through as many clicks to engage!

If you have questions lemme know!
  Reply With Quote
Old 06-09-2011, 10:42 AM   #2
Junior Member
cpilz203 is on a distinguished road
Joined: Nov 2010, #46417
Gender: Male
Posts: 7
cpilz203's Tacoma Gallery
What year tacoma and is the stereo a non jbl? Did the box come with the isimple or is it Toyota installed? Does the box have any markings?
Thanks
  Reply With Quote
Old 06-09-2011, 11:30 PM   #3
Senior Member
Nuckolls214 is on a distinguished road
 
Nuckolls214's Avatar
Name: Bryan
Joined: Oct 2010, #44324
Location: Southern California
Gender: Male
Posts: 150
Nuckolls214's Tacoma Gallery
Quote:
Originally Posted by cpilz203 View Post
What year tacoma and is the stereo a non jbl? Did the box come with the isimple or is it Toyota installed? Does the box have any markings?
Thanks
2005 Tacoma and a nOn jbl I'm the second owner and he had it installed at best buy (they suck) and the box has some markings but I turned it up by using a small screw driver and just turned it up it was super easy taking it all apart
  Reply With Quote
Old 07-30-2011, 02:29 PM   #4
Senior Member
Krusey1011 is on a distinguished road
 
Krusey1011's Avatar
Marines: Ordnance
Name: Kyle
Joined: Jul 2009, #20239
Location: SW Washington
Age: 27
Gender: Dude
Posts: 209
Krusey1011's Tacoma Gallery
This tread is a little old but I'm going to try and revive it because I have a question and I'm tired of looking. I have an old ipod connector in my 07 taco and I'm tired of it not charging my new ipod devices. I'm looking at the isimple soundbyte model: ISIM72 I found it for pretty cheap. Is this compatible for playing/charging the iphone4 and touch? Not sure the actual model the OP has.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
iSimple HELP!!!! nwb3160 2nd Gen. Tacomas 15 12-01-2011 06:19 PM
isimple gateway TRDsport253 2nd Gen. Tacomas 4 06-05-2010 08:22 PM
isimple IS NOT COMPATABLE!!!!!! steveo830 2nd Gen. Tacomas 1 04-30-2009 02:42 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.