Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Dice i-Toyota-R/5V installation problems

Reply
 
Thread Tools Search this Thread
Old 08-12-2011, 08:07 PM   #1
Junior Member
zippythepinhead is on a distinguished road
Joined: Aug 2011, #61454
Gender: Male
Posts: 15
zippythepinhead's Tacoma Gallery
Dice i-Toyota-R/5V installation problems

I just posted another question about 30 minutes and got a number of replies very quickly. I'm very impressed... I had no idea this forum got so much traffic.

I got a Dice iPod integration unit off eBay. It is a Dice Silverline i-Toyota-R/5V. The head unit I am attaching it to is a 2009 Toyota OEM head unit, PN 86120-04171-A. The iPod is a 5th Generation Video 30GB.

I followed the instructions for the Dice Silverliner exactly.

When I press the SAT button on the head-unit, the text display says "Dice," so it apparently recognizes there's something attached. But I can't get any sound from the iPod at all.

I don't know where to go from there. Thanks for any and all helpful replies.
  Reply With Quote
Old 08-12-2011, 08:16 PM   #2
Senior Member
kd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shedkd8awe is one of the sharper tools in the shed
Name: Rocky
Joined: Sep 2009, #22699
Location: Ohio
Age: 57
Gender: Male
Posts: 248
kd8awe's Tacoma Gallery
Quote:
Originally Posted by zippythepinhead View Post
I just posted another question about 30 minutes and got a number of replies very quickly. I'm very impressed... I had no idea this forum got so much traffic.

I got a Dice iPod integration unit off eBay. It is a Dice Silverline i-Toyota-R/5V. The head unit I am attaching it to is a 2009 Toyota OEM head unit, PN 86120-04171-A. The iPod is a 5th Generation Video 30GB.

I followed the instructions for the Dice Silverliner exactly.

When I press the SAT button on the head-unit, the text display says "Dice," so it apparently recognizes there's something attached. But I can't get any sound from the iPod at all.

I don't know where to go from there. Thanks for any and all helpful replies.

Try this ....
Attached Thumbnails
Dice i-Toyota-R/5V installation problems-ipod.jpg  
  Reply With Quote
Old 08-13-2011, 01:16 PM   #3
Junior Member
zippythepinhead is on a distinguished road
Joined: Aug 2011, #61454
Gender: Male
Posts: 15
zippythepinhead's Tacoma Gallery
I had seen that, and resetting the iPod does get the sound to come through. But it is seemingly impossible to control the iPod from the head unit.
  Reply With Quote
Old 06-27-2012, 11:37 AM   #4
Junior Member
streamlight is on a distinguished road
Joined: May 2012, #79465
Gender: Male
Posts: 6
streamlight's Tacoma Gallery
JBL?

Is that unit 86120-04171 a JBL model?

I'm trying to replace my(86120-04111) single disc player that is not JBL to one that is 6 disc.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Front Diff problems, Steering shaft problems. No help from toyota john01374 1st Gen. Tacomas 17 01-24-2013 10:12 PM
child's car seat installation problems(help) jinxed77 2nd Gen. Tacomas 30 01-05-2012 04:37 PM
5v regulator for gauge sensors Amo-cat3 Performance and Tuning 0 10-09-2011 11:28 AM
Dice iPod interface TRDsport253 Buy / Sell / Trade 9 02-22-2011 02:35 AM
Best Windshield Wiper & Any Installation Problems ? SOSHeloPilot 2nd Gen. Tacomas 44 11-08-2010 12:47 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.