Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Just ordered a Pioneer AVIC X930BT

Reply
 
Thread Tools Search this Thread
Old 08-16-2011, 06:53 PM   #1
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
Just ordered a Pioneer AVIC X930BT

What I bought:
Pioneer AVIC X930BT from Best Buy $699.99 w/free Pioneer IPOD Chord(USB & AUX)
Bought Wiring Harness adapter with HU $9.99

What I have:
2010 Tacoma Access Cab TRD Off Road
Without JBL
Without Blue Tooth
With Steering Wheel Controls
With Factory Back-up camera
No Sub yet, will drop RCAs and Remote wire on installation
No aftermarket speakers yet
Silver Textured Face plate Panel just arrived 8-18 from Crutchfield $24.99
Griffin Dual USB Cigarette lighter adapter $8.99
HTC EVO 4G for streaming blue tooth audio (Pandora)
IPOD Touch 4 32GB for playlists via free cable

What I know:
Need to get Silver Textured Face plate PANEL ARRIVED 8-18
ground the e-brake hook-up to by-pass and allow nav while driving.
need wiring harness for Steering Wheel Controls (not yet)

What tricks do I need to know?
  Reply With Quote
Old 08-16-2011, 07:06 PM   #2
Senior Member
lbridges will become famous soon enoughlbridges will become famous soon enough
Air Force:
Name: Lee
Joined: Mar 2011, #52434
Location: Indialantic, FL
Gender: Male
Posts: 403
lbridges's Tacoma Gallery
Metra and Scosche make the dash kit, neither of which is highly recommended (IMO).

The way to do the bypass is to move the mute wire (or add a wire) and join it and the parking brake wire to ground. Find it at AVIC411.com (or one of several UTube videos).

I use the ASWC box for steering wheel controls. If you combine it withe the Metra harness for the ASWC and the TA-02 wiring harness you have a pretty simple color matching hook up.

Since you have the Pioneer iPod cable, you could also get the Pioneer microphone for something like $30 (or less) and run the custom EQ routine built into the x930bt to simplify the tuning/frequency response of the system.

Lastly, using the iPod cable for the iPod allows the 930 to control playlists, etc, otherwise you have to manipulate music by using the iPod itself (not to convenient while driving).
  Reply With Quote
Old 08-16-2011, 07:13 PM   #3
Senior Member
phatdrew is on a distinguished road
 
phatdrew's Avatar
Air Force: Aircraft Hydraulics Specialist, Senior Airman
Name: drew
Joined: Sep 2010, #43048
Location: dover, de
Gender: Male
Posts: 171
phatdrew's Tacoma Gallery
http://youtu.be/lDGZEZrUdRo

this is what i used for my avh3300bt. it works flawlessly and i didnt even have to find the park brake wire.
  Reply With Quote
Old 08-16-2011, 07:35 PM   #4
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
lbridges I was going to use the cable for the IPOD and the Blue Tooth for Pandora through my HTC. Where do you get the ASWC box and how much does it cost? I have the Metra Wiring Harness Part# 70-1761 with both molex connectors. I know that these will not give me steering wheel controls.
  Reply With Quote
Old 08-17-2011, 05:27 AM   #5
Senior Member
lbridges will become famous soon enoughlbridges will become famous soon enough
Air Force:
Name: Lee
Joined: Mar 2011, #52434
Location: Indialantic, FL
Gender: Male
Posts: 403
lbridges's Tacoma Gallery
I went to sonicelectronix.com They have some good recommendations on DIYMobileAudio.com, and while my purchase went well, I have only bought from them one time, so I can't make a blanket recommendation.

If you look at their website and call up the 930, then look at the accessories page they have a good listing (or did when I got my stuff). They should show the ASWC and the pre-made wiring harness (no soldering, no crimping) so you don't have to figure out which wires to connect together (basically Metra makes the ASWC harness that TacoTunes shows in the their video on steering wheel controls).
  Reply With Quote
Old 08-18-2011, 10:27 AM   #6
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
My Metra textured silver face plate just arrived from Crutchfield. Just waiting on the HU from Best Buy. The reasons I went with Best Buy is because they were cheaper than Cruchfield, I am a Reward Zone Silver member so I get points, and they have no interest for 18 months. I am going to pay off the majority of the cost but still wanted the no interest.

I am a little confused on the whole ASWC with pre-made harness Steering wheel control. I don't see it on the accessory page from sonicelectronix.com, only the ASWC box and universal harness with aux plug. Do you have to order another harness?
  Reply With Quote
Old 08-18-2011, 07:34 PM   #7
Senior Member
lbridges will become famous soon enoughlbridges will become famous soon enough
Air Force:
Name: Lee
Joined: Mar 2011, #52434
Location: Indialantic, FL
Gender: Male
Posts: 403
lbridges's Tacoma Gallery
It does seem to have disappeared from the x930 page. What you're looking for is the Metra wiring adapter. http://www.metraonline.com/part/70-8114

at Sonic it is found here. I'm sure many places have it as well, maybe even Best Buy if you ask back in the install shop.
  Reply With Quote
Old 08-19-2011, 12:41 PM   #8
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
Thanks I'll check it out.
  Reply With Quote
Old 08-21-2011, 07:50 PM   #9
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
I got my AVIC X930BT installed and I love it. The factory speakers sound so much better. My system is a 'plain jane' setup. No amplifiers. No subs. I didn't do the bypass, hook up the VSS wire, or the the adapter for the Steering Wheel Controls. Everything but the IPOD Gen 4 works. I received the Pioneer IPOD Cable Part# CD-IU51V with my Head Unit and have it installed but get nothing from it. It's not even charging the IPOD. I chose IPOD in the AV1 position in the settings screen. I'm going to pull the Head Unit out tomorrow and re-seat the harness in the back of the unit and see if that helps.

I plan on adding the steering wheel controls once the adapters become available. Eventually adding either a sub or full range speakers powered by an amplifier in the rear of the access cab. I will post more once I re-seat the IPOD Wiring Harness Tomorrow.
  Reply With Quote
Old 08-21-2011, 09:29 PM   #10
Senior Member
phatdrew is on a distinguished road
 
phatdrew's Avatar
Air Force: Aircraft Hydraulics Specialist, Senior Airman
Name: drew
Joined: Sep 2010, #43048
Location: dover, de
Gender: Male
Posts: 171
phatdrew's Tacoma Gallery
make sure the hu is compatible with the 4th gen. my avh3300bt isnt so i dont know if yours is either.
  Reply With Quote
Old 08-22-2011, 06:35 AM   #11
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
Pulled the HU out this morning and found the IPOD Wiring Harness connector not properly seated. Pushed it in and now it's good to go. great radio.

While I was in there I tried to adjust the mounting of the HU. The bottom of the unit was resting on the Metra Dash Panel so I pushed up on the unit while I tightened the 4 mount bolts. The left side did well, but the right side won't stay all the way up after I tighten the bolts. So now it is kind of tilted at a slight right to left upward slant.

How do you get the your speed to be displayed? I didn't connect the VSS wire as all say it is not necessary. If I recall correctly on an older Pioneer Navigational head unit I had it would only give your speed if you had a destination plugged in.
  Reply With Quote
Old 08-22-2011, 04:51 PM   #12
Senior Member
lbridges will become famous soon enoughlbridges will become famous soon enough
Air Force:
Name: Lee
Joined: Mar 2011, #52434
Location: Indialantic, FL
Gender: Male
Posts: 403
lbridges's Tacoma Gallery
Quote:
Originally Posted by 2010TRDOFFROAD View Post
...
How do you get the your speed to be displayed? I didn't connect the VSS wire as all say it is not necessary. If I recall correctly on an older Pioneer Navigational head unit I had it would only give your speed if you had a destination plugged in.
Excellent news on the iPod. I have had the VSS wire hooked up the whole time so I may not be much help...not to mention I have only looked at the Nav screen when trying to get somewhere. So I have no idea if speed is displayed without a destination (never had a Pioneer Nav unit). Will give a look tomorrow.
  Reply With Quote
Old 08-22-2011, 04:56 PM   #13
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
Did you hook your VSS up at the ECM, Kick panel, or did you find somewhere closer to the Head unit; like in the factory wiring harness?
  Reply With Quote
Old 08-22-2011, 06:07 PM   #14
Senior Member
lbridges will become famous soon enoughlbridges will become famous soon enough
Air Force:
Name: Lee
Joined: Mar 2011, #52434
Location: Indialantic, FL
Gender: Male
Posts: 403
lbridges's Tacoma Gallery
Behind the little door (change drawer?) below and to the left of the steering wheel. Used the cut off piece of the green parking brake wire to tap into the VSS wire, then a crimp connector to hook that to the Pioneer wire. No professional touch here on wire routing, just pulled over from the HU and tucked up out of the way.

Used this post to find it. Have to say tapping into that wire was a pita. No slack and I simply couldn't get there without also pulling out the white plug next to it (but maybe you have more talented fingers than me).
  Reply With Quote
Old 08-22-2011, 06:11 PM   #15
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
There has to be a pin in the Toyota Radio Molex connector. The radios have the ASL, speed controlled volume control.
  Reply With Quote
Old 08-22-2011, 06:20 PM   #16
Senior Member
lbridges will become famous soon enoughlbridges will become famous soon enough
Air Force:
Name: Lee
Joined: Mar 2011, #52434
Location: Indialantic, FL
Gender: Male
Posts: 403
lbridges's Tacoma Gallery
I thought so too (after the fact), but was in a hurry, not to mention too dumb, to track it down.
  Reply With Quote
Old 08-22-2011, 08:08 PM   #17
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
I saw that post as well, but there has to be somewhere closer to the head unit. What systems does that sensor control and where does it go from that connector and the connector at the ECM. The wire at the ECM is supposedly a different color; there has to be another connection. The other connection is probably at the speedometer.

I did notice, however, that when I was plugging up the wiring adapter there is a white wire at the Toyota connector that would match up to the same position as the orange w/ black stripe wire for "illumination ground" that is no longer used on Toyotas. I may call a local shop to see if there is a pin in the factory harness that can be used.
  Reply With Quote
Old 08-23-2011, 01:21 PM   #18
Senior Member
lbridges will become famous soon enoughlbridges will become famous soon enough
Air Force:
Name: Lee
Joined: Mar 2011, #52434
Location: Indialantic, FL
Gender: Male
Posts: 403
lbridges's Tacoma Gallery
The answer will serve us all.

BTW, I checked today and even with VSS hooked up there is no speed display unless you are enroute to a destination. This is with firmware 3.000 (have the 3.001 software, just not sure I want to install since I have no problems - letting a sleeping dog lie and all that).
  Reply With Quote
Old 08-23-2011, 05:46 PM   #19
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
I ran mine today en route to a destination and there was no speed or place that I saw for it to be toggled on or off. From everything I have read here and at avic411.com the only need for the VSS is to help regain your position faster if lost by going through something such as a tunnel.

I would think that the GPS Satellites would be more accurate than the vehicle sensors. Especially since every speed checking device: roadside radar(your speed is), Tom Tom GPS, HTC Evo 4G, and Google indicates that my speedometer on both my '10 Tacoma and the wife's '10 Corolla are both off by 2 to 5 MPH at different speeds.

Didn't get a chance to talk to a local installer today maybe tomorrow.
  Reply With Quote
Old 08-26-2011, 05:48 PM   #20
Member
2010TRDOFFROAD is on a distinguished road
 
2010TRDOFFROAD's Avatar
Army: Veteran
Name: Craig
Joined: May 2010, #36900
Location: Lynchburg, Virginia
Age: 37
Gender: Male
Posts: 32
2010TRDOFFROAD's Tacoma Gallery
Still no luck with the VSS wire location anywhere but the ECM and Kick Panel. I even started a thread over at avic411.com. It has 22 views and no replies since Aug. 24.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer AVIC-X930BT Opinions testedone Audio & Video 1 08-18-2011 04:02 AM
AVIC X930BT Installed gov875 Audio & Video 16 08-10-2011 07:25 PM
Going to Order a Pioneer AVIC-X930BT. Need some advice..?? Taco Bender Audio & Video 7 05-27-2011 05:10 AM
Pioneer Pioneer AVIC-F700BT w/ HD Radio and Steering Wheel controller adapter Horizon Buy / Sell / Trade 15 05-25-2011 01:25 PM
Pioneer Pioneer AVIC-F700BT and iPod Connector Horizon Audio & Video 31 01-09-2010 03:45 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.