Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Stereo Trouble

Reply
 
Thread Tools Search this Thread
Old 10-03-2011, 06:57 AM   #1
Fireguy09 [OP] Fireguy09 is offline
Junior Member
Fireguy09 is on a distinguished road
Firefighter:
Joined: Jul 2010, #40595
Gender: Male
Posts: 2
Fireguy09's Tacoma Gallery
Stereo Trouble

I recently installed a double din JVC head unit in my 2008 Tacoma and I recently noticed that when I hit a large bump the stereo will turn off then turn back on. Does anyone have any ideas as to why this happens? There stereo does bounce a little but everything is tightened, any help with this would be great too
  Reply With Quote
Old 10-03-2011, 07:03 AM   #2
Senior Member
Aggiesdm has a spectacular aura aboutAggiesdm has a spectacular aura about
Joined: Jun 2011, #59058
Location: San Antonio
Gender: Male
Posts: 181
Aggiesdm's Tacoma Gallery
Sounds like a connection issue. Ground or power. Get in there and check the connections and you'll probably find a short somewhere. If you're using a aftermarket harness to mate up with the factory one, check to make sure that its a good fit and that the they are "clicked" together. Otherwise, if everything is secure, it shouldn't be dropping like that.
  Reply With Quote
Old 10-04-2011, 11:48 AM   #3
Fireguy09 [OP] Fireguy09 is offline
Junior Member
Fireguy09 is on a distinguished road
Firefighter:
Joined: Jul 2010, #40595
Gender: Male
Posts: 2
Fireguy09's Tacoma Gallery
I will definitely check that out, as that's sort of what I was thinking but the dash kit that I got from Metra doesn't clip or attach to the head unit which seems weird to me. Are there any other dash kits that may work better?
  Reply With Quote
Old 10-04-2011, 01:08 PM   #4
Hot Steppa
pinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shed
 
pinktaco808's Avatar
Joined: Jul 2010, #40651
Location: a rock in the middle of the ocean
Gender: Male
Posts: 2,694
pinktaco808's Tacoma Gallery
yep loose wire
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
having some trouble stevo27 2nd Gen. Tacomas 2 12-13-2010 09:41 AM
WTT 07 JBL Stereo (painted black) for 09+ JBL Stereo tencrawler Buy / Sell / Trade 0 11-03-2010 12:34 PM
Stereo install trouble! StatutoryAPE 1st Gen. Tacomas 17 07-07-2010 07:54 PM
The US is in trouble! tigerfan00 Off-Topic Discussion 4 02-13-2009 01:00 PM
Anyone have trouble with the URD MAF calibrator and warranty or trouble from Toyota? jonny_jard Performance and Tuning 0 02-27-2008 08:40 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.