Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

bad Radio Reception when factory sub is on

Reply
 
Thread Tools Search this Thread
Old 10-11-2011, 06:57 PM   #1
cwr5023 [OP] cwr5023 is offline
Junior Member
cwr5023 is on a distinguished road
Joined: Oct 2011, #65050
Gender: Male
Posts: 1
cwr5023's Tacoma Gallery
bad Radio Reception when factory sub is on

First Post. I have a 2009 tacoma with a factory radio and sub. I noticed that when my sub is off the radio reception is good, but when i turn it on i get static any time their is base in the song i am listening to. I should clarify that this only happens when im outside of the city. I know that radio reception is not as good as you move farther from radio tower (driving in the middle of nowhere) But i dont see how my sub would affect my reception in these areas. Anybody know why this is happening?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
FM radio Reception bad cdelcam2010 Audio & Video 4 10-04-2011 07:39 PM
factory radio/bad reception 2005 tacoma mushroomman Technical Chat 1 07-31-2011 03:03 PM
Factory radio reception issues KevLot17 2nd Gen. Tacomas 10 07-06-2010 10:19 AM
Bad reception on my XM Radio rogue86 2nd Gen. Tacomas 17 07-02-2010 05:23 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.