Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Wiring Issue w/ new HU

Reply
 
Thread Tools Search this Thread
Old 12-01-2008, 03:49 PM   #1
2009Taco [OP] 2009Taco is offline
Senior Member
2009Taco is on a distinguished road
Navy: Information Systems Technician, Second Class
Joined: Aug 2008, #8887
Location: Northern Virginia
Age: 33
Gender: Male
Posts: 197
2009Taco's Tacoma Gallery
Send a message via AIM to 2009Taco
Wiring Issue w/ new HU

Hello, I tried to put in a new HU this weekend, but ran into some issues. I was trying to install an Eclipse 3200, I bought it used on another forum. I used the wiring harness that he included for his Taco, which may have been one of the issues. When I first got it installed, it was working w/ the iPod kit (IPC-106) I bought from him as well. There was a cd stuck in the unit, which is another issue. Anyways, as I was driving that evening, the iPod was skipping and then I switched to the radio, and that started to scan some stations as well. I wasn't sure if it was a lose connection or what. I looked at it the next morning and it looked alright. When I got everything back together, the iPod wasn't working, I switched a few of the pin settings, and it worked while I had the truck on, then when I left again later, it was no longer working. I just put the factory HU back in until I can get this figured out and make sure the HU is OK.

Sorry this is such a long post, Now for the questions

1. I wired in the yellow power from the IPC-106 in the the HU harness, and used the back of the HU for a ground, was that the cause of my issues?

2. Any ideas how to get this cd unstuck from the HU? I tried to reset the HU, thinking it may kick out the cd, but it didn't.

3. Now, the lights on the back up my factory HU and in the AC controls don't illuminate when the truck is on like they used too. When I turn on my fogs or headlights, they do light up and dim like I would like as well. Is there a way to get this working again? While I like the fact that the lights only come on when the truck lights are on, I don't like the fact that 1, it shouldn't be this way and 2, the instrument cluster is still illuminating.

It has just been one of those weeks, I got some HID's as well, the fog lights worked properly, but the headlights didn't. I also tried to replace my electronic tailgate lock with the replacement lock he sent me, but it doesn't engage in the right place, so that doesn't work either.

I'm glad it's a new week!

Thanks for your time
  Reply With Quote
Old 12-01-2008, 05:00 PM   #2
Senior Member
rkdiddy is on a distinguished road
 
rkdiddy's Avatar
Joined: Jul 2008, #8152
Location: OC Baby!
Gender: Male
Posts: 63
rkdiddy's Tacoma Gallery
Quote:
1. I wired in the yellow power from the IPC-106 in the the HU harness, and used the back of the HU for a ground, was that the cause of my issues?
I would ground the IPC-106 to the ground the head unit is running to or tap into the round bar behind the head unit.

Quote:
Any ideas how to get this cd unstuck from the HU? I tried to reset the HU, thinking it may kick out the cd, but it didn't.
Press and hold eject for longer than 5 seconds with panel open.

Quote:
Now, the lights on the back up my factory HU and in the AC controls don't illuminate when the truck is on like they used too. When I turn on my fogs or headlights, they do light up and dim like I would like as well. Is there a way to get this working again? While I like the fact that the lights only come on when the truck lights are on, I don't like the fact that 1, it shouldn't be this way and 2, the instrument cluster is still illuminating.
Make sure you plugged in the harness that taps into the AC/clock controls. It can get pushed underneath your stereo.


EDIT: Not sure if he included an owners manual, but here you go. http://www.eclipse-web.com/download/...CD3200ae99.pdf

Hope that helps.

R
  Reply With Quote
Old 12-01-2008, 07:07 PM   #3
2009Taco [OP] 2009Taco is offline
Senior Member
2009Taco is on a distinguished road
Navy: Information Systems Technician, Second Class
Joined: Aug 2008, #8887
Location: Northern Virginia
Age: 33
Gender: Male
Posts: 197
2009Taco's Tacoma Gallery
Send a message via AIM to 2009Taco
OK, every time I tried to eject the cd with the panel open, it would go and close again. I didn't want to break the front panel either.

Thanks
  Reply With Quote
Old 12-02-2008, 08:46 AM   #4
2009Taco [OP] 2009Taco is offline
Senior Member
2009Taco is on a distinguished road
Navy: Information Systems Technician, Second Class
Joined: Aug 2008, #8887
Location: Northern Virginia
Age: 33
Gender: Male
Posts: 197
2009Taco's Tacoma Gallery
Send a message via AIM to 2009Taco
bump for the morning people
  Reply With Quote
Old 12-02-2008, 10:09 PM   #5
Dealer/Sales Rep for Sundown Audio.
atsaubrey is just really niceatsaubrey is just really niceatsaubrey is just really niceatsaubrey is just really niceatsaubrey is just really nice
Joined: Apr 2008, #6087
Location: california
Posts: 418
atsaubrey's Tacoma Gallery
I had the same problem with my Eclipse 7200MKII, if you look the "door" is NOT opening all the way. You basically have two choices here (I took replacing mine choice) You can file down the right side of your dash kit approx. 2mm or replace the deck itself. Take a look, you will see it is indeed hitting the dash kit....barley but enought for the door not to open completely. sorry for you too.
  Reply With Quote
Old 12-03-2008, 05:15 AM   #6
2009Taco [OP] 2009Taco is offline
Senior Member
2009Taco is on a distinguished road
Navy: Information Systems Technician, Second Class
Joined: Aug 2008, #8887
Location: Northern Virginia
Age: 33
Gender: Male
Posts: 197
2009Taco's Tacoma Gallery
Send a message via AIM to 2009Taco
ya, i noticed that as well and i did file it down already. the 'door' opens all the way, it's just stuck in there.

thanks

Quote:
Originally Posted by atsaubrey View Post
I had the same problem with my Eclipse 7200MKII, if you look the "door" is NOT opening all the way. You basically have two choices here (I took replacing mine choice) You can file down the right side of your dash kit approx. 2mm or replace the deck itself. Take a look, you will see it is indeed hitting the dash kit....barley but enought for the door not to open completely. sorry for you too.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with a wiring issue primer Technical Chat 15 09-13-2011 06:22 PM
Need Help Wiring HU SMTRDSPORT Audio & Video 7 02-20-2011 09:23 PM
quick qestion about correct HU wiring harness novataco Audio & Video 8 01-09-2011 02:15 PM
Scosche wiring harness to Jensen HU Aquilla1 Audio & Video 3 10-25-2010 11:58 AM
Wiring issue pachief Technical Chat 0 04-06-2008 09:27 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.