Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Ipod makes sub sound horrible!!!

Reply
 
Thread Tools Search this Thread
Old 12-11-2008, 06:59 PM   #1
J-Bird [OP] J-Bird is offline
Senior Member
J-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the rough
 
J-Bird's Avatar
Joined: Dec 2008, #11382
Location: SB, Ca
Gender: Male
Posts: 142
J-Bird's Tacoma Gallery
Ipod makes sub sound horrible!!!

So ive had my truck for about a week now i love it, however there is one problem. The sub sounds like its under water, it has a really weird knocking sound. Its really bugging me, I thought the JBL system was supposed to be good. Oh yea it only seems to happen when im using my ipod. Ive tried tuning it it just wont work. any ideas more than welcome.
  Reply With Quote
Old 12-11-2008, 07:06 PM   #2
Enjoying my addiction
roxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shed
 
roxspin72's Avatar
Joined: Feb 2008, #4659
Location: NC
Gender: Guy
Posts: 1,832
roxspin72's Tacoma Gallery
Send a message via Yahoo to roxspin72
Quote:
Originally Posted by J-Bird View Post
So ive had my truck for about a week now i love it, however there is one problem. The sub sounds like its under water, it has a really weird knocking sound. Its really bugging me, I thought the JBL system was supposed to be good. Oh yea it only seems to happen when im using my ipod. Ive tried tuning it it just wont work. any ideas more than welcome.
Are the songs on your IPOD I Tunes downloaded, or some burned stuff from sites like Lime Wire etc...

Reason I ask is I just installed some Alpine component speakers, and sounds great,. But some songs do have the pontential to put out weird sounds in the system. Of coarse only noticed it after the upgrade due to clarity and all. And yes my songs are mostly not purchased ones

Just a thought, if not, sorry I wasted your time.
  Reply With Quote
Old 12-11-2008, 07:13 PM   #3
J-Bird [OP] J-Bird is offline
Senior Member
J-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the rough
 
J-Bird's Avatar
Joined: Dec 2008, #11382
Location: SB, Ca
Gender: Male
Posts: 142
J-Bird's Tacoma Gallery
Ha most of my songs are from frostwire. Its REALLY bothering me, my charger never gave me sub problems. Is there anything I can do about it?
  Reply With Quote
Old 12-11-2008, 07:14 PM   #4
J-Bird [OP] J-Bird is offline
Senior Member
J-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the rough
 
J-Bird's Avatar
Joined: Dec 2008, #11382
Location: SB, Ca
Gender: Male
Posts: 142
J-Bird's Tacoma Gallery
now that i reread your comment, all of my song are burned/ downloaded for free. so is it my ipod and the songs or the actual sub?
  Reply With Quote
Old 12-11-2008, 07:25 PM   #5
Senior Member
BAT24 is a splendid one to beholdBAT24 is a splendid one to beholdBAT24 is a splendid one to beholdBAT24 is a splendid one to beholdBAT24 is a splendid one to beholdBAT24 is a splendid one to beholdBAT24 is a splendid one to behold
 
BAT24's Avatar
Joined: Sep 2008, #9361
Location: Ohio
Gender: Male
Posts: 320
BAT24's Tacoma Gallery
This maybe a dumb question but is the eq on your i-pod set on bass boost? If so that may be causing the issue with the sub.
  Reply With Quote
Old 12-11-2008, 07:28 PM   #6
Enjoying my addiction
roxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shedroxspin72 is one of the sharper tools in the shed
 
roxspin72's Avatar
Joined: Feb 2008, #4659
Location: NC
Gender: Guy
Posts: 1,832
roxspin72's Tacoma Gallery
Send a message via Yahoo to roxspin72
Quote:
Originally Posted by J-Bird View Post
now that i reread your comment, all of my song are burned/ downloaded for free. so is it my ipod and the songs or the actual sub?
I would definately get advice from more experienced Audio folks. I just thought I'd bring that issue up since I noticed it today. But, you could try running a real CD, and see if the same issue happens. If so, then that rules out IPOD. If not, you will then have to try loading that CD on to your Itunes, then play it on your system and compare. Process of elimination.

Hope you figure it out. Good luck.
  Reply With Quote
Old 12-11-2008, 07:31 PM   #7
J-Bird [OP] J-Bird is offline
Senior Member
J-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the roughJ-Bird is a jewel in the rough
 
J-Bird's Avatar
Joined: Dec 2008, #11382
Location: SB, Ca
Gender: Male
Posts: 142
J-Bird's Tacoma Gallery
yo bat that was the first thing i tried...but it took my a few day to think of. Wow another brilliant idea rox, ill try the cd thing tonight. I really hope it works!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
steering makes groaning sound when turning danielsan 1st Gen. Tacomas 6 01-13-2012 12:40 PM
Horrible sound from front suspension Devux 2nd Gen. Tacomas 22 11-28-2011 10:52 PM
Horrible metallic dragging sound from underneath truck eccracer104 2nd Gen. Tacomas 19 05-04-2011 11:32 AM
My 4bander makes an annoying rattleing sound. Grant! 4 Cylinder 11 09-18-2010 04:01 PM
Horrible sound under accel, 98 4x4 jwscoot 1st Gen. Tacomas 7 08-07-2008 07:35 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.