Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Aftermarket Stereo worse then Stock stereo

Reply
 
Thread Tools Search this Thread
Old 03-28-2012, 07:45 PM   #1
Codeyota [OP] Codeyota is offline
Junior Member
Codeyota is on a distinguished road
Name: Cody
Joined: Oct 2011, #64946
Location: Flagstaff AZ- Grants Pass, OR
Gender: Male
Posts: 29
Codeyota's Tacoma Gallery
Aftermarket Stereo worse then Stock stereo

Here is my problem... I installed a Pioneer deck with two 6 1/2 inch speakers up front with two 6x9's in the back. If I turn this deck up the sound quality goes out the window! Sounds awful screeching, and scratching. This is what I have done so far trying to trouble shoot. I have checked all wires. I have tried putting in another deck in of the same model (No change in sound) Though my brother has the SAME exact setup in his Toyota pickup and he has no problems. I have tried using different speakers, nothing changes. And I have also put the stock deck back in and everything suddenly fixes and sounds much better. I have a 2003 Tacoma trd. I cant figure out this problem, maybe a stock amplifier some where I just dont know! Any idea would be great!
  Reply With Quote
Old 03-28-2012, 07:56 PM   #2
Senior Member
berg2065 is on a distinguished road
Joined: Jul 2011, #60035
Location: Phoenix
Gender: Male
Posts: 115
berg2065's Tacoma Gallery
you mention that everything is ok when you put stock deck back in. (are you using stock deck with aftermarket speakers?) If you are using a wiring harness spliced to the pioneer to plug into the factory connections, I would recheck that everything on the aftermarket harness is connected correctly.

Hope this helps

Another thought....maybe you can borrow your brother's headunit to try in your truck to see if problem is still present
  Reply With Quote
Old 03-28-2012, 11:51 PM   #3
Senior Member
ffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shed
 
ffirg's Avatar
Name: mike
Joined: Jun 2011, #57975
Location: Anchorage, Alaska
Age: 26
Gender: Male
Posts: 4,082
ffirg's Tacoma Gallery
Quote:
Originally Posted by berg2065 View Post
you mention that everything is ok when you put stock deck back in. (are you using stock deck with aftermarket speakers?) If you are using a wiring harness spliced to the pioneer to plug into the factory connections, I would recheck that everything on the aftermarket harness is connected correctly.

Hope this helps

Another thought....maybe you can borrow your brother's headunit to try in your truck to see if problem is still present
X2. make sure you didn't cross any wires when connecting the wiring harness. If you crossed a + and - wire it will cause a "tinney" sound to the speakers.
  Reply With Quote
Old 03-28-2012, 11:55 PM   #4
welcome to the incredibuild
Twistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shed
 
Twistedfreedom's Avatar
Name: Adam
Joined: Sep 2011, #63386
Location: Spokane, WA
Gender: Male
Posts: 8,815
Twistedfreedom's Tacoma Gallery
do you have a stock JBL system? if so you're going to need to bypass the factory amp.
  Reply With Quote
Old 03-29-2012, 07:52 PM   #5
Codeyota [OP] Codeyota is offline
Junior Member
Codeyota is on a distinguished road
Name: Cody
Joined: Oct 2011, #64946
Location: Flagstaff AZ- Grants Pass, OR
Gender: Male
Posts: 29
Codeyota's Tacoma Gallery
@ Berg Yes I'm using a stock deck with aftermarket speakers... I also tried using my brothers head unit in my truck and it still makes the speakers sound like garbage. But while his setup (Granted its the SAME exact as mine) his sounds so much better! At first I had a quick wiring Harness from Scochee and it was sounding like crap so I cut the wires and wired it all up myself... No change in sound :s

@ TwistedFreedom I have the 03 TRD and It does not have the JBL system. Do you know if there are any factory amps in that model? I emailed toyota and they said they could not answer me since they are not specialized in electronics.. IDIOTS! haha
  Reply With Quote
Old 03-29-2012, 09:53 PM   #6
welcome to the incredibuild
Twistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shedTwistedfreedom is one of the sharper tools in the shed
 
Twistedfreedom's Avatar
Name: Adam
Joined: Sep 2011, #63386
Location: Spokane, WA
Gender: Male
Posts: 8,815
Twistedfreedom's Tacoma Gallery
I do not know...
  Reply With Quote
Old 04-04-2012, 07:14 AM   #8
Codeyota [OP] Codeyota is offline
Junior Member
Codeyota is on a distinguished road
Name: Cody
Joined: Oct 2011, #64946
Location: Flagstaff AZ- Grants Pass, OR
Gender: Male
Posts: 29
Codeyota's Tacoma Gallery
Sun, after tinkering around I figured that it could have been the Scosche harness itself. So I cut all the wires and matched them together myself. Well I was wrong haha it was not the harness... Do you have any idea of maybe what wires run that amp?
  Reply With Quote
Old 04-04-2012, 09:40 AM   #9
Dark Lord of the Sith
wrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shedwrmathis is one of the sharper tools in the shed
 
wrmathis's Avatar
Army: Tech Insp: 404 ASB/4th CAB
Name: Ryan Mathis
Joined: Sep 2008, #9126
Location: Lives: Fountain, Colorado/Home: Leesburg, GA
Age: 33
Gender: Male
Posts: 6,611
wrmathis's Tacoma Gallery
Send a message via ICQ to wrmathis Send a message via Yahoo to wrmathis
i dont thikn the first gens had any kind of amplified speakers

also, have u messed with any of the settings on the new deck? might just need a little bit of tuning to get a good sound
  Reply With Quote
Old 04-04-2012, 09:44 AM   #10
Senior Member
ZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shed
 
ZMan2k2's Avatar
Name: Richard
Joined: Aug 2011, #62491
Location: Calgary, Canada
Gender: Male
Posts: 703
ZMan2k2's Tacoma Gallery
What I would do is use the factory harness to run power and ground, etc. to the deck, but wire the speakers separately. Run your own speaker wires to the doors for them. This would bypass any amp that may be in the system, and probably give you the sound you're looking for.
  Reply With Quote
Old 04-04-2012, 04:12 PM   #11
Codeyota [OP] Codeyota is offline
Junior Member
Codeyota is on a distinguished road
Name: Cody
Joined: Oct 2011, #64946
Location: Flagstaff AZ- Grants Pass, OR
Gender: Male
Posts: 29
Codeyota's Tacoma Gallery
Wrmathis I have messed around with the settings on my deck. It does help that is for sure by fading it to the back a bit. But still the problem persist and my brothers is way louder. Zman that sounds like a great idea, wont hurt to try. I'll give it a shot when I get some extra time on my hands! Thanks for the ideas guys! If running my own speaker wires to the deck works I'll let y'all know!
  Reply With Quote
Old 04-05-2012, 01:09 PM   #14
5100s are the same price as spacers, seriously
tacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shedtacoftw is one of the sharper tools in the shed
 
tacoftw's Avatar
Joined: Feb 2012, #73232
Location: McDonough, GA
Age: 21
Gender: Male
Posts: 633
tacoftw's Tacoma Gallery
definitely double check the harness, and make sure theres a good ground too. some aftermarkets require you to ground it to a chassis contact and not just the harness
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket Bluetooth Stereo... ac41233 2nd Gen. Tacomas 4 03-27-2012 12:20 AM
aftermarket stereo Tacoma_SR5 Audio & Video 8 01-08-2012 07:55 PM
Problem with aftermarket stereo? danteisme Audio & Video 0 03-31-2011 05:25 AM
Aftermarket Stereo DarthBane 2nd Gen. Tacomas 8 11-05-2009 03:34 PM
Aftermarket stereo in 06 Tacoma bigring54 Audio & Video 11 10-01-2008 08:49 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.