Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Troubleshooting help needed

Reply
 
Thread Tools Search this Thread
Old 11-09-2012, 06:49 AM   #1
StZu [OP] StZu is online now
Where the White Women At?
StZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shed
 
StZu's Avatar
Name: Richard
Joined: Jan 2010, #28795
Location: Dallas Texas
Age: 43
Gender: Male
Posts: 1,096
StZu's Tacoma Gallery
Troubleshooting help needed

OK here is my problem:
When driving down the road, listening to the radio my front speakers cut out intermittently. Sometimes its the right side, sometimes it is the left side.
Now here is the twist, when playing the ipod or the cd player, I do not get the cut out that I am having with my radio.
Any suggestions?
Alpine head unit
  Reply With Quote
Old 11-09-2012, 11:52 AM   #2
That one guy
Aw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shed
 
Aw9d's Avatar
Joined: Nov 2011, #66635
Location: Az
Gender: Male
Posts: 9,453
Aw9d's Tacoma Gallery
The tuner in the head unit may be going out. Is that all you have is a head unit? Do you have any aftermarket amps/speakers or anything else?
  Reply With Quote
Old 11-09-2012, 06:13 PM   #3
Bah Humshit!
brian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shed
 
brian's Avatar
Coast Guard: Work and Fly on the Four Fans of Freedom
Joined: Apr 2009, #16011
Location: Roseville, CA
Gender: Dude
Posts: 7,557
brian's Tacoma Gallery
Send a message via AIM to brian
Somethings wrong with you radio. Troubleshooting 101 and you've eliminated the other possibilities real quick.
  Reply With Quote
Old 11-11-2012, 05:04 PM   #4
Junior Member
kurtw is on a distinguished road
Joined: Sep 2012, #87786
Location: Georgetown, TX
Gender: Male
Posts: 29
kurtw's Tacoma Gallery
Is there a remote input jack on the back of the deck? Usually looks like a headphone jack or a little smaller version of one. Check to make sure it's clean - blow it out with canned air. Otherwise, it's probably a bad tuner - not uncommon in Pioneer, Sony, and JVC radios if you have one of those. Back in the day when I did car audio install (many moons ago) we had a running count of Pioneer and Sonys that were bad out of the box.
  Reply With Quote
Old 11-11-2012, 07:37 PM   #5
StZu [OP] StZu is online now
Where the White Women At?
StZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shed
 
StZu's Avatar
Name: Richard
Joined: Jan 2010, #28795
Location: Dallas Texas
Age: 43
Gender: Male
Posts: 1,096
StZu's Tacoma Gallery
I have aftermarket speakers and a boss subwoofer under the pass seat. I dont think it is a connection problem with the speakers/sub.
Kurt it is an alpine about 2 years old.
I was told by someone it may be my antenna is loose? Could this make my radio cut speakers out?
  Reply With Quote
Old 11-16-2012, 08:28 PM   #6
Senior Member
Ronn is a splendid one to beholdRonn is a splendid one to beholdRonn is a splendid one to beholdRonn is a splendid one to beholdRonn is a splendid one to beholdRonn is a splendid one to behold
Name: Ron
Joined: Oct 2010, #44253
Location: Northern Ontario
Gender: Male
Posts: 193
Ronn's Tacoma Gallery
Quote:
Originally Posted by StZu View Post
I have aftermarket speakers and a boss subwoofer under the pass seat. I dont think it is a connection problem with the speakers/sub.
Kurt it is an alpine about 2 years old.
I was told by someone it may be my antenna is loose? Could this make my radio cut speakers out?
Normally you'll get static... sounds like a problem with the deck. It isn't a wiring problem if it's not doing it while playing the ipod.
  Reply With Quote
Old 11-17-2012, 07:00 AM   #7
StZu [OP] StZu is online now
Where the White Women At?
StZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shedStZu is one of the sharper tools in the shed
 
StZu's Avatar
Name: Richard
Joined: Jan 2010, #28795
Location: Dallas Texas
Age: 43
Gender: Male
Posts: 1,096
StZu's Tacoma Gallery
I guess its time for a new head unit
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with Auto-transmission troubleshooting 2003t4co 1st Gen. Tacomas 10 03-12-2013 07:51 AM
TOB Troubleshooting Questions Dadic 78 2nd Gen. Tacomas 9 08-08-2012 08:53 PM
When is the ScanGauge II not enough for troubleshooting? seligman Technical Chat 0 06-05-2010 01:41 PM
troubleshooting HIDs MJonAgs32 Lighting 3 04-19-2010 01:58 PM
troubleshooting new speakers kjf216 Audio & Video 4 12-25-2009 07:16 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.