Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Bluetooth stopped working

Reply
 
Thread Tools Search this Thread
Old 11-09-2012, 05:28 PM   #1
paradox414 [OP] paradox414 is offline
Junior Member
paradox414 is on a distinguished road
Joined: Nov 2012, #90797
Location: Milwaukie, Oregon
Gender: Male
Posts: 1
paradox414's Tacoma Gallery
Bluetooth stopped working

I have a 2012 Tacoma with bluetooth. The BT stopped working this week. I had it all setup and working great but just stopped for no reason to me at all. At first I thought it was because I rebooted my iPhone5. The BT display went away on the truck audio display. At the stop light, I thought maybe the stereo system needed to be turned off and powered back up. I turned the truck off and back on and the BT display came back on. Today, I can't get it back at all. Is there a secret to this or might I have a defective stereo system? It's not the iPhone5 because it spins and spins trying to connect and was connected just fine before all this. I went to the stereo system Audio setup and it's like the system does not have bluetooth.
  Reply With Quote
Old 11-09-2012, 08:23 PM   #2
Bah Humshit!
brian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shedbrian is one of the sharper tools in the shed
 
brian's Avatar
Coast Guard: Work and Fly on the Four Fans of Freedom
Joined: Apr 2009, #16011
Location: Roseville, CA
Gender: Dude
Posts: 7,555
brian's Tacoma Gallery
Send a message via AIM to brian
Make sure your wifi is turned off on your phone. Wifi interferes with bluetooth since they're both 2.4Ghz and in close range.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
My headlights Stopped Working :( Atxtoolz 2nd Gen. Tacomas 35 11-10-2012 08:19 PM
Fob Stopped Working jmdaniel 2nd Gen. Tacomas 6 04-19-2011 10:02 AM
Fogs stopped working.. MyToyTaco Technical Chat 42 03-02-2010 11:14 AM
Wipers stopped working Tejas TJ 1st Gen. Tacomas 3 10-19-2009 09:19 AM
DRLs stopped working reconrat 2nd Gen. Tacomas 4 07-23-2009 08:04 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.