LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Blown speakers or bad amp?

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-27-2012, 06:31 PM   #1
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
Blown speakers or bad amp?

Today I notice my rear driver side speaker (It is an infinity reference) sounded all "crackly"..lots of distortion. I just figured it was time for a new speaker there.

So I removed the door panel and took the speaker out. Turned the radio on and my rear passenger side is doing the same thing!

I bought them at the same time..what are they chances they both go bad at the same time? What causes a speaker to have that distortion? What would be bad about the amp that could cause it?

I didn't install the stereo system so the way it is hooked up, I am completely clueless.

I have 4 infinity references and 2 tweeters up front. I have 2 10" JL sub woofers. I have two amps in my truck. I know one amp is for the speakers and one amp is for the two 10" subs.


Any ideas

also, everything is about 5 years old
  Reply With Quote
Old 11-27-2012, 07:06 PM   #2
Senior Member
bkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shed
 
bkmcinty's Avatar
Joined: May 2012, #79103
Location: Fort Myers, FL
Gender: Male
Posts: 1,354
bkmcinty's Tacoma Gallery
Yes its totally possible because im sure the rears are on the same channel on the amp. If you said it was one front and one rear i would say no but since its both rears its def. possible! If you had a spare speaker laying around you can just hook it up and see if its making the same noise. Unfortunatly thats your only option at this point.
  Reply With Quote
Old 11-27-2012, 07:07 PM   #3
Senior Member
bkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shed
 
bkmcinty's Avatar
Joined: May 2012, #79103
Location: Fort Myers, FL
Gender: Male
Posts: 1,354
bkmcinty's Tacoma Gallery
Could also be bad rcas or bad rca input for the rear channel if its a 4 channel amp
  Reply With Quote
Old 11-27-2012, 09:07 PM   #4
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
Quote:
Originally Posted by bkmcinty View Post
Could also be bad rcas or bad rca input for the rear channel if its a 4 channel amp
It is a 4 channel amp and in fact my front passenger side is completely off now..the tweeter works however ahhh...I'm leaning towards bad amp..I'll see if I can find a spare speaker
  Reply With Quote
Old 11-27-2012, 10:11 PM   #5
It burns when I pee....
ABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shed
 
ABA180's Avatar
Name: Chris
Joined: Oct 2012, #88520
Location: East Bridgewater MA
Age: 40
Gender: Male
Posts: 4,946
ABA180's Tacoma Gallery
What he said..heck, if you have house speakers you could even use one of those in your driveway just to check it out.
  Reply With Quote
Old 11-27-2012, 10:16 PM   #6
Senior Member
bkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shed
 
bkmcinty's Avatar
Joined: May 2012, #79103
Location: Fort Myers, FL
Gender: Male
Posts: 1,354
bkmcinty's Tacoma Gallery
The tweeter might now be hooked to the four channel amp but if it is then its not your amp bc the tweeter would have to be hooked up with one of the other sets of speakers....hmmm now you have me thinking......
  Reply With Quote
Old 11-27-2012, 10:58 PM   #7
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
I made a little diagram of what's going on right now..hopefully clear up any confusion. Smaller circles in front are the tweeters. They're all on the same amp. It's a polk momo



this is the amp I have http://caraudio.productwiki.com/polk-audio-momo-c400-4/
Attached Thumbnails
Blown speakers or bad amp?-truck.jpg  
  Reply With Quote
Old 11-27-2012, 11:24 PM   #8
Senior Member
bkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shed
 
bkmcinty's Avatar
Joined: May 2012, #79103
Location: Fort Myers, FL
Gender: Male
Posts: 1,354
bkmcinty's Tacoma Gallery
And you are sure that all of this happened at once? Heres my best guess. The rear channel is bad or rca to the rear channel is bad and the front right speaker is bad or somehow came disconnected at the speaker or at the amp. Only way to figure out both problems is with a test speaker. Not a hard issue to track down and fix though.
  Reply With Quote
Old 11-27-2012, 11:25 PM   #9
Senior Member
bkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shed
 
bkmcinty's Avatar
Joined: May 2012, #79103
Location: Fort Myers, FL
Gender: Male
Posts: 1,354
bkmcinty's Tacoma Gallery
Nice diagram btw
  Reply With Quote
Old 11-28-2012, 09:27 AM   #10
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
Quote:
Originally Posted by bkmcinty View Post
And you are sure that all of this happened at once? Heres my best guess. The rear channel is bad or rca to the rear channel is bad and the front right speaker is bad or somehow came disconnected at the speaker or at the amp. Only way to figure out both problems is with a test speaker. Not a hard issue to track down and fix though.
Quote:
Originally Posted by bkmcinty View Post
Nice diagram btw
haha thanks

I am pretty certain this all happened within the last two weeks. I noticed my driver side rear was bad two weeks ago...a friend sitting in the back told me. He didn't mention the passenger side at the time but I can assure you it is now bad.

I left out of town for thanksgiving last week, came back sunday and when I got into the truck it sounded like my front passenger was quieter than normal so I leaned over and could still hear it. I thought it was fine, but that was just the tweeter I was hearing.

I'll get under my seat after work and check all the connection going into the amp. I am now leaning more towards the amp being bad considering 3 bad speakers within the past couple weeks.
  Reply With Quote
Old 11-28-2012, 12:36 PM   #11
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
Well I checked all the connectors to the amp and they're all firm and connected fine. What are the chances that the RCA cables themselves are bad? I found a speaker that I am going to use after work to replace one of the rears just to determine if its the speaker itself or the amp
  Reply With Quote
Old 11-28-2012, 12:59 PM   #12
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
!UPDATE!

Ok so I plugged a computer desktop speaker into the connectors of the bad speaker to test if it was actually the speaker. I know these computer speakers work and same thing! It sounds all crunchy and distorted....sooo again, what are the chances it is the RCA cables and not the amp itself?

I also just read online someone had the same symptoms and the fuse coming off the battery was bad. He said it was slightly deformed so I'm going to go check that real quick
  Reply With Quote
Old 11-28-2012, 01:12 PM   #13
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
ok so fingers crossed it is because of this 60A fuse! Looks bad to me. I have two and they are located between a capacitor and the two amps I have..in fact I am almost sure this is the reason. My subs have been working fine. Took this fuse out, turned the radio on and all I hear are subs now...

  Reply With Quote
Old 11-28-2012, 01:53 PM   #14
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
Didn't fix it dammit...so RCA cables are cheapest to test next but a bitch to run.. Maybe I can borrow an amp from a friend
  Reply With Quote
Old 11-28-2012, 02:11 PM   #15
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
You know what I noticed..when I turn the volume up and down I hear a clicking noise in the speakers...it's never done that before...maybe the deck is going bad
  Reply With Quote
Old 11-29-2012, 07:52 PM   #16
rondog [OP] rondog is offline
your TW web developer!
rondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shedrondog is one of the sharper tools in the shed
 
rondog's Avatar
Name: Ronnie
Joined: Nov 2010, #45618
Location: Escondido/San Diego
Age: 27
Gender: Male
Posts: 2,151
rondog's Tacoma Gallery
It was my head unit! Who woulda thought
  Reply With Quote
Old 11-30-2012, 11:20 AM   #17
Senior Member
bkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shed
 
bkmcinty's Avatar
Joined: May 2012, #79103
Location: Fort Myers, FL
Gender: Male
Posts: 1,354
bkmcinty's Tacoma Gallery
Sorry for the lack of responses! So you confirmed it was the head unit? How did you figure it out? And I figured it was a signal issue but the head unit is usually the least likely option to be bad that's fairly rare hmmmm well I'm glad you fixed your issue! Troubleshooting can be a pain sometimes but there are only so many variables sometimes you just have to check them all!!
  Reply With Quote
Old 11-30-2012, 11:26 AM   #18
Senior Member
bkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shedbkmcinty is one of the sharper tools in the shed
 
bkmcinty's Avatar
Joined: May 2012, #79103
Location: Fort Myers, FL
Gender: Male
Posts: 1,354
bkmcinty's Tacoma Gallery
Btw man your truck is sickkkkk
  Reply With Quote
Old 11-30-2012, 11:33 AM   #19
It burns when I pee....
ABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shedABA180 is one of the sharper tools in the shed
 
ABA180's Avatar
Name: Chris
Joined: Oct 2012, #88520
Location: East Bridgewater MA
Age: 40
Gender: Male
Posts: 4,946
ABA180's Tacoma Gallery
It happened to me before, so I know it is rare but never out of the question..
  Reply With Quote
Old 11-30-2012, 12:15 PM   #20
Senior Member
6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed6spd is one of the sharper tools in the shed
Joined: Feb 2012, #72162
Location: san diego
Gender: Male
Posts: 718
6spd's Tacoma Gallery
try twisting the rcas at the connection. if it is an old install, there may have been some corrosion forming. clean your connections(head unit side and amp side), reinstall and check for results. otherwise, try replacing the rcas.

also, might want to check the integrity of the speaker connections at the amp and at the speakers as well.

edit: at that note, might as well check your amp grounds, remote connection at the amp, battery connection, etc. check all of your physical connections' integrity. start out cheap before you start throwing parts at it
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blown out speakers. Any suggestions for new ones? cdecast82 Audio & Video 2 09-25-2012 10:19 AM
Blown door speakers? monsterkx2fiddy Audio & Video 16 09-14-2012 10:05 PM
Blown amp pinktaco808 Audio & Video 15 01-17-2012 07:33 AM
Blown speakers gldnstateballa Audio & Video 6 10-25-2009 11:43 AM
Speakers Blown-It's Time! 05DoubleTaco Audio & Video 6 10-16-2008 08:55 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.