Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

AUX plug appears to have backed out

Reply
 
Thread Tools Search this Thread
Old 12-25-2012, 08:00 AM   #1
Junior Member
stormtooper is on a distinguished road
Name: Brad
Joined: Nov 2012, #91575
Location: Montana
Gender: Male
Posts: 2
stormtooper's Tacoma Gallery
AUX plug appears to have backed out

The AUX plug on my 09 tacoma seems to have "backed out" of the dash and does not work properly. When plugged in the stereo dosen't recognise that anything is plugged in. The only way I can make it work is by using my passport to prop up the plug applying pressure to it. Very unconvienent because every bump in the road it looses connection and I have to mess with it while driving. Has anyone else had this problem? Is there a thread that shows how to pull that sucker out so I can get a better look at it and figure out how to fix it?
  Reply With Quote
Old 12-25-2012, 08:10 AM   #2
Senior Member
evanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shedevanmb31 is one of the sharper tools in the shed
 
evanmb31's Avatar
Name: evan
Joined: Jan 2012, #70729
Location: connecticut
Age: 27
Gender: Male
Posts: 7,222
evanmb31's Tacoma Gallery
Hmmm. You might be able to get to it if you pop out the panel with the ac controls. That panel just prys out. I use a drywall taping knife. Just pry it out from the bottom gently. The aux plug pops out from the back. You might need more room to get you hands back therw so you might have to remove the stereo. After you pop out the AC controls there is 4 bolts you have to unscrew then the whole stereo can be pryed out. You might want to disconnect the negative terminal from the battery before you go unplugging a bunch of wiring harnesses. I am thinking it is just a loose connection
  Reply With Quote
Old 12-25-2012, 02:22 PM   #3
Junior Member
stormtooper is on a distinguished road
Name: Brad
Joined: Nov 2012, #91575
Location: Montana
Gender: Male
Posts: 2
stormtooper's Tacoma Gallery
Quote:
Originally Posted by evanmb31 View Post
Hmmm. You might be able to get to it if you pop out the panel with the ac controls. That panel just prys out. I use a drywall taping knife. Just pry it out from the bottom gently. The aux plug pops out from the back. You might need more room to get you hands back therw so you might have to remove the stereo. After you pop out the AC controls there is 4 bolts you have to unscrew then the whole stereo can be pryed out. You might want to disconnect the negative terminal from the battery before you go unplugging a bunch of wiring harnesses. I am thinking it is just a loose connection
Thanks I've been dealing with this issue for over a year now and I'm finally coming to ends with it. The dealership said they could fix it in like an hour but I don't seem to ever be in the same town for long enough to make an appointment. I'll get that panel off this afternoon and post what I find.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB aux plug Jetfixr 2nd Gen Tacoma Marketplace 9 09-19-2012 01:30 PM
Aux plug dwilliams239 2nd Gen. Tacomas 8 03-01-2012 05:56 PM
aux plug malfunction? MMazz365 Audio & Video 2 04-05-2011 05:45 PM
What have you done with your mp3 Aux in plug? cjastacio 2nd Gen. Tacomas 18 06-09-2010 01:36 AM
Aux plug wonelly Audio & Video 0 06-09-2008 07:35 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.