LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Satellite radio mode (non JBL) radio issues

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-08-2013, 01:28 PM   #1
FgReed [OP] FgReed is offline
Junior Member
FgReed is on a distinguished road
Joined: Dec 2012, #92574
Location: Ontario
Gender: Male
Posts: 24
FgReed's Tacoma Gallery
Satellite radio mode (non JBL) radio issues

Hi All,
I accidentally posted this in the 2nd Gen. Tacoma forum, so i've asked if a Mod could remove and i'm reposting this here.

I'm relatively new to the forum and haven't posted much yet, but I sure have been reading a bunch. I got my instructions on how to install my blu logic from here as well as my sirius satellite.

I've got a 2009 Tacoma TRD Sport with the am-sat option on the truck. I used the SCC1 tuner along with the TOY-SC1 module and the shark fin adapter. Everything typically works great, but I have noticed that sometimes when i get in the truck and start it that the Sat on the radio doesn't come on. It only comes on as AM If i turn off the truck and start it again, the SAT usually comes on and works fine after that.
Does this make sense? I'm not sure what would cause this?
Any idea's?

Thanks in advance, and I am looking forward to spending a lot of time on these forums. The info you all have on here is fantastic.

Geoff
  Reply With Quote
Old 01-17-2013, 12:48 PM   #2
2012 dbl cab 4x4
kevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shed
 
kevinsc's Avatar
Name: kevin
Joined: Sep 2012, #87202
Location: columbia, south carolina
Age: 24
Gender: Male
Posts: 697
kevinsc's Tacoma Gallery
hmmmm... weird problem the only thing i can think of to do is unplug the sat unit and let it sit for a minute or two so it will reset.. sorry i wish i had an answer for you but start there and lets see if this fixes the problem..
  Reply With Quote
Old 01-18-2013, 05:20 AM   #3
FgReed [OP] FgReed is offline
Junior Member
FgReed is on a distinguished road
Joined: Dec 2012, #92574
Location: Ontario
Gender: Male
Posts: 24
FgReed's Tacoma Gallery
Hey there,
Thanks for the response. I tried that and it still does it, but i have done a bit more trouble shooting. I've discovered that if i have the radio on FM when i turn the car off, the next time i get in and turn the car on and go to switch over to SAT, it doesn't come on. I only get the AM If i pull over though and turn the truck off and then immediately start it again then the SAT will work. Also the SAT always comes on no problem if it's in SAT mode when i shut the truck off and then next time i drive it's fine as long as it's in SAT mode when i shut it off. Weird.....
  Reply With Quote
Old 01-18-2013, 05:57 AM   #4
Senior Member
jrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shedjrzyshore is one of the sharper tools in the shed
 
jrzyshore's Avatar
Law Enforcement:
Name: Scott
Joined: Dec 2010, #48155
Location: SNJ
Gender: Male
Posts: 4,156
jrzyshore's Tacoma Gallery
I installed my sat radio to the stock head unit about 2 years ago and it works fine. I would try and check a the connections.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
cb radio coming through in PA mode htuong95 Audio & Video 2 06-09-2012 10:24 PM
Sound Problem in Stock Radio with Satellite Radio jabrackin 2nd Gen. Tacomas 6 07-26-2011 07:02 PM
Does the JBL Sat Radio also do local HD Radio? Smimo 2nd Gen. Tacomas 3 10-21-2010 09:26 PM
Satellite radio issues thebigk Audio & Video 3 12-25-2008 04:31 PM
2009 Tacoma TRD Satellite Radio (w/o JBL) davatk 2nd Gen. Tacomas 2 10-26-2008 07:03 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.