Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

OEM Camera working w/ Aftermarket HU??

Reply
 
Thread Tools Search this Thread
Old 01-12-2013, 02:24 PM   #1
Junior Member
Toyotaco1670 is on a distinguished road
Joined: Jan 2013, #94763
Location: Florida
Gender: Female
Posts: 14
Toyotaco1670's Tacoma Gallery
OEM Camera working w/ Aftermarket HU??

Has anyone got their OEM camera working with a Pioneer AVH-P2400BT HU?

I have a 2010 Tacoma Prerunner Double cab with Backup camera and I just installed a Pioneer AVH-P2400BT HU. I can get the camera to come on but How do I make it come on when the other camera comes on (in reverse) and go off when the other camera goes off (drive/park)?? The camera keeps coming on every 10 to 15 seconds and its getting frustrating. I'd really like this to work since I will be towing a trailer when I start my new job.

Any help would be greatly appreciated.
  Reply With Quote
Old 01-12-2013, 06:08 PM   #2
Senior Member
lowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shedlowinhz is one of the sharper tools in the shed
 
lowinhz's Avatar
Name: Papa Kurt
Joined: Feb 2011, #51874
Location: Dandridge Tn
Gender: Male
Posts: 1,053
lowinhz's Tacoma Gallery
There is a plug to tap into the ow camera at the pull down fuse panel 2 wires on a white plug. The setting on your radio needs to be turned to off.
  Reply With Quote
Old 01-12-2013, 07:26 PM   #3
Junior Member
Toyotaco1670 is on a distinguished road
Joined: Jan 2013, #94763
Location: Florida
Gender: Female
Posts: 14
Toyotaco1670's Tacoma Gallery
Tried that and it doesn't work. Camera comes on and stays on til I switch screens and then the camera keeps coming on every 10 to 15 seconds
  Reply With Quote
Old 01-17-2013, 07:45 AM   #5
Junior Member
Toyotaco1670 is on a distinguished road
Joined: Jan 2013, #94763
Location: Florida
Gender: Female
Posts: 14
Toyotaco1670's Tacoma Gallery
I looked and I don't have a red wire with a white stripe on it and I tried connecting it to the only red wire and it still does the same thing. It does come on when I go into reverse but when I put it in drive or park it stays one until i switch to radio or whatever but then it keeps coming on every 10 to 15 seconds
  Reply With Quote
Old 01-24-2013, 07:50 AM   #7
Junior Member
Toyotaco1670 is on a distinguished road
Joined: Jan 2013, #94763
Location: Florida
Gender: Female
Posts: 14
Toyotaco1670's Tacoma Gallery
I have the camera video signal wired with an rca to the back of the HU and then the other end is connected into the wires in the drivers kick panel as showed in another thread. Video works but I don't know where to connect the light purple reverse sensor wire coming off the radio harness. The video works and will come on when I go into reverse but doesn't go off when I go into drive. and when I manually make the camera go of (by switching to radio or whatever) it pops back on and stays on and keeps coming on every 10 to 15 seconds.

I just want the camera to work like this...comes on when i go into reverse and goes off when I go into drive or park.
  Reply With Quote
Old 01-25-2013, 12:58 PM   #8
2012 dbl cab 4x4
kevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shedkevinsc is one of the sharper tools in the shed
 
kevinsc's Avatar
Name: kevin
Joined: Sep 2012, #87202
Location: columbia, south carolina
Age: 24
Gender: Male
Posts: 784
kevinsc's Tacoma Gallery
the purple reverse wire goes to the wire in the picture.. but if you dont have/cant find that wire the only things i can think of is a toggle switch tied into that purple wire to give it power when you need to use it.. or to cut on and off when you go in and out of reverse you would run a wire to the reverse light..
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting stock back up camera to aftermarket HU? memario1214 Audio & Video 4 01-13-2012 03:17 PM
Stock rearview Camera to aftermarket HU Screen? tbradley87 Audio & Video 0 02-24-2011 08:38 PM
Use 09 Camera with Aftermarket HU? lembowski Audio & Video 12 08-31-2009 09:42 AM
Connecting rear camera to aftermarket nav Hu atebit 2nd Gen. Tacomas 2 08-23-2009 03:41 PM
09 backup camera with aftermarket HU? bass mechanic Audio & Video 26 03-20-2009 10:38 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.