LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

pioneer avh-x5500bhs HELP

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-18-2013, 07:40 PM   #1
sparks772 [OP] sparks772 is offline
Junior Member
sparks772 is on a distinguished road
Joined: Jan 2013, #94334
Gender: Male
Posts: 24
sparks772's Tacoma Gallery
pioneer avh-x5500bhs HELP

Ok guys if anyone can help me I'd appreciate it. So started to install my new pioneer but can not seem to find a wiring diagram for this unit and when i google i get OLD results or results that give me colors i do not have. I an using a scosche writing harness but I'm stuck with a hole in my dash and it's 7:30pm, can anyone help a brother out so i can have tunes omw to work tomorrow?
  Reply With Quote
Old 02-18-2013, 08:38 PM   #2
Member
loknload will become famous soon enough
 
loknload's Avatar
Joined: Sep 2012, #86590
Location: Woodburn, OR
Gender: Male
Posts: 37
loknload's Tacoma Gallery
What wiring diagram are you looking for? the Scosche harness colors should correspond with the wires coming from the 5500. You should be able to match colors...red to red for switched 12 volt, yellow to yellow for constant power, black to black for ground, orange to orange for dimmer, white to white for front left +, white/black to white/black for front left -, grey to grey for front right +, grey/black to grey/black for front right -, green to green for rear left +, green/black to green/black for rear left -, purple to purple for rear right +, and purple/black to purple/black for rear right -. If you have the manual for the 5500, the wiring diagram is on page 46 (section 25). those should be the only wires you need to hook up if you are running everything else stock. If you are running aftermarket amps, then hook up the blue wire from the Pioneer harness to the remote turn on wire to your amps. Hope that helps.
  Reply With Quote
Old 02-18-2013, 09:14 PM   #3
sparks772 [OP] sparks772 is offline
Junior Member
sparks772 is on a distinguished road
Joined: Jan 2013, #94334
Gender: Male
Posts: 24
sparks772's Tacoma Gallery
Thanks i found it just before you posted, however i think my lack of light was making the colors iffy so i was nervous.

But i do have a second question. I was told that the face plate would function in our truck with the Metra kit, but i must have done something wrong it don't move with the trim in place.i think maybe it is where i placed my stick mounting brackets on HU? Any help on this new problem would also be appreciated, sorry first time I've done a double din, and been 17 years since i installed my last after market HU.
  Reply With Quote
Old 02-18-2013, 09:37 PM   #4
Junior Member
Silverbear is on a distinguished road
 
Silverbear's Avatar
Joined: Nov 2012, #91419
Location: Auburn WA
Gender: Dude
Posts: 20
Silverbear's Tacoma Gallery
sparks772
I did the install on a 3500 a few weeks ago. I simply matched up the metra kit with the new stereo to match the old OEM stereo and brackets. Just be careful...there seems to be more wiring with the accessories, and you can risk breaking the adapters if you aren't careful.
Good luck
  Reply With Quote
Old 02-18-2013, 10:02 PM   #5
sparks772 [OP] sparks772 is offline
Junior Member
sparks772 is on a distinguished road
Joined: Jan 2013, #94334
Gender: Male
Posts: 24
sparks772's Tacoma Gallery
The stick bracket has holes for four screws, it also has 2 i believe indentations that kind of place the brackets in one alignment using 3 screws. However using that alignment my faceplate does not move and i have a gap between the HU and the top of the trim. But wires and rest were good.
  Reply With Quote
Old 02-20-2013, 07:50 AM   #6
Senior Member
2012SilverSport is on a distinguished road
 
2012SilverSport's Avatar
Coast Guard: NAVENG Warrant Officer
Joined: Apr 2012, #77067
Location: Sitka, AK
Gender: Male
Posts: 158
2012SilverSport's Tacoma Gallery
Sparks772: Any luck with your install? I have the AVH X5500BHS that is going to be installed soon. I also have the Metra kit that is on the way. did you get the motorized faceplate to work with the kit?
  Reply With Quote
Old 02-21-2013, 05:46 AM   #7
sparks772 [OP] sparks772 is offline
Junior Member
sparks772 is on a distinguished road
Joined: Jan 2013, #94334
Gender: Male
Posts: 24
sparks772's Tacoma Gallery
Yes i got it to work. 3 things...

1) as your attaching the stock mounting brackets try to tip the unit up a little, there is a small amount of play with the 3 mounting screws.

2) as your mounting the stereo press upwards as you tighten the.4 screws down there is a little more play there

3) when you snap in the dash kit snap it in at the bottom first then the top.

I'm not sure if it was one of these steps or all 3 combined but when I did those 3 things the faceplate was able to swing out, the first time it didn't.

Good luck
  Reply With Quote
Old 02-21-2013, 07:04 AM   #8
Senior Member
2012SilverSport is on a distinguished road
 
2012SilverSport's Avatar
Coast Guard: NAVENG Warrant Officer
Joined: Apr 2012, #77067
Location: Sitka, AK
Gender: Male
Posts: 158
2012SilverSport's Tacoma Gallery
That is good news! I am glad it worked out for you, I will use that process once I start my install. I also heard that it can be a bit of a pain getting the kit in the dash all of the way. how does it look now? Any gaps where it is not lining up correctly? Thanks for the assist!!
  Reply With Quote
Old 02-22-2013, 05:29 AM   #9
sparks772 [OP] sparks772 is offline
Junior Member
sparks772 is on a distinguished road
Joined: Jan 2013, #94334
Gender: Male
Posts: 24
sparks772's Tacoma Gallery
No everything seemed to line up for me fine. Also didn't seem to have any problems getting the wires all in, but i didn't do sat radio or back up camera.
  Reply With Quote
Old 02-22-2013, 07:09 AM   #10
Senior Member
2012SilverSport is on a distinguished road
 
2012SilverSport's Avatar
Coast Guard: NAVENG Warrant Officer
Joined: Apr 2012, #77067
Location: Sitka, AK
Gender: Male
Posts: 158
2012SilverSport's Tacoma Gallery
I am not either. I like my backup camera where it is where i can see the camera and mirror. did you hook up RCA's for an amp?
  Reply With Quote
Old 02-23-2013, 09:31 AM   #11
sparks772 [OP] sparks772 is offline
Junior Member
sparks772 is on a distinguished road
Joined: Jan 2013, #94334
Gender: Male
Posts: 24
sparks772's Tacoma Gallery
Yes
  Reply With Quote
Old 04-10-2013, 10:22 AM   #12
Member
m0sing808 is on a distinguished road
Joined: Nov 2012, #90513
Location: hawaii
Gender: Male
Posts: 69
m0sing808's Tacoma Gallery
do any of you guys deck lowers the volume as it turns on... when i start my car the deck automatically lowers the volume about 5 clicks....is there a why to change this setting???
  Reply With Quote
Old 05-06-2013, 12:29 PM   #13
First time Taco
xguntherc is just really nicexguntherc is just really nicexguntherc is just really nicexguntherc is just really nice
 
xguntherc's Avatar
Name: Cory
Joined: Dec 2012, #93383
Location: Vegas
Gender: Male
Posts: 356
xguntherc's Tacoma Gallery
I'd love to see some pictures.. thinking about getting the x5500
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer AVH-P4400BH vs. AVH-P8400BH whats the difference? ross123 Audio & Video 22 09-08-2012 11:27 AM
Anybody have/used one? Pioneer AVH-P1400DVD Richard Cranium Audio & Video 2 07-10-2012 02:10 PM
Pioneer AVH-P4200DVD & Ipod Cable (Pioneer CD-IU200V) IrishPilot Buy / Sell / Trade 8 08-22-2011 07:54 PM
Pioneer AVH-P4200DVD Blaktak 2nd Gen. Tacomas 2 09-29-2010 06:33 PM
Pioneer AVH-P4200DVD raswank Audio & Video 18 09-04-2010 09:46 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.