LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

displaying cover art when using an ipod...???

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-27-2013, 02:53 PM   #1
gkman1 [OP] gkman1 is offline
Junior Member
gkman1 is on a distinguished road
Joined: Mar 2013, #100732
Gender: Male
Posts: 7
gkman1's Tacoma Gallery
displaying cover art when using an ipod...???

Is there a way to get the cover art to show on the stereo display when using an ipod in the 2013 access cab trucks....I'm only seeing the artist, track, and album title. Thanks!!!
  Reply With Quote
Old 03-27-2013, 03:10 PM   #2
Senior Member
Agro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud of
Joined: Jan 2013, #94915
Location: San Diego
Gender: Male
Posts: 322
Agro's Tacoma Gallery
Mine shows it in my 2013 non entune only if I use the iPhone cable (I have iPhone 5). It can take 5-25 seconds for the art to show)
  Reply With Quote
Old 03-27-2013, 03:20 PM   #3
gkman1 [OP] gkman1 is offline
Junior Member
gkman1 is on a distinguished road
Joined: Mar 2013, #100732
Gender: Male
Posts: 7
gkman1's Tacoma Gallery
Im using the ipod classic with the ipod cable....I am not using entune....anyone else know if this is possible?
  Reply With Quote
Old 03-27-2013, 05:45 PM   #4
Senior Member
Agro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud of
Joined: Jan 2013, #94915
Location: San Diego
Gender: Male
Posts: 322
Agro's Tacoma Gallery
It may be how old your ipod is or perhaps version of ios. Upgrade ios to latest you can. Otherwise it's the iPod


Here is my nano which is 2012 with 30 pin cable. Same thing works w my iPhone 5

displaying cover art when using an ipod...???-imageuploadedbytapatalk1364431523.090429.jpg
  Reply With Quote
Old 03-27-2013, 05:54 PM   #5
Negative Ghostrider
JdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shedJdevTac is one of the sharper tools in the shed
 
JdevTac's Avatar
Name: Josh
Joined: Jan 2012, #70234
Location: GA
Gender: Male
Posts: 1,195
JdevTac's Tacoma Gallery
There should be an option in the stereo interface, maybe under settings? But it is something about displaing artwork or whatever...maybe the display animation one? I have a 120 gb iPod classic and it displays my album art. Sometimes it takes a few seconds to load the artwork.
  Reply With Quote
Old 03-27-2013, 09:43 PM   #6
gkman1 [OP] gkman1 is offline
Junior Member
gkman1 is on a distinguished road
Joined: Mar 2013, #100732
Gender: Male
Posts: 7
gkman1's Tacoma Gallery
My ipod's software is up to date.....I'm using the white cable that came with the ipod classic......I was looking at the options on the stereo but couldn't find anything about displaying album art ....maybe I'm looking in the wrong place.......
  Reply With Quote
Old 03-27-2013, 09:52 PM   #7
gkman1 [OP] gkman1 is offline
Junior Member
gkman1 is on a distinguished road
Joined: Mar 2013, #100732
Gender: Male
Posts: 7
gkman1's Tacoma Gallery
When in doubt, look in the manual.....It is now working....I had to go to General>settings> turn on captured image.......Now I'm happy!!
  Reply With Quote
Old 04-08-2013, 05:22 PM   #8
Junior Member
TacoVerde742 is on a distinguished road
 
TacoVerde742's Avatar
Name: Christian
Joined: Mar 2013, #100490
Location: Gettysburg, PA
Gender: Dude
Posts: 11
TacoVerde742's Tacoma Gallery
There is a way to turn the Album art on and off. Go to Setup, then hit General, and there should be an option for Display Animation or Captured Images. Make sure they are set to ON and then make sure you Save your new settings. This worked for me.
  Reply With Quote
Old 09-17-2013, 02:20 PM   #9
B.S. Goodwrench
KWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shedKWMF is one of the sharper tools in the shed
 
KWMF's Avatar
Name: Zack
Joined: Aug 2012, #84332
Location: WNC
Age: 38
Gender: Male
Posts: 1,102
KWMF's Tacoma Gallery
Thanks guys for this tip,

I love my 2013 HU,

  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
iPod Album Art (solution) jasonvelocity Audio & Video 0 04-20-2012 01:32 PM
Compass temperature display not displaying tridge400 2nd Gen. Tacomas 8 07-11-2011 11:18 AM
Pioneer AVH4200 Ipod Album Art Endurozw Audio & Video 0 02-02-2011 10:29 AM
Factory iPod adapter not displaying text ggerdsen Audio & Video 12 06-19-2009 07:48 AM
This is a work of art FearNothing321 General Automotive 1 04-25-2009 08:55 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.