Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

'13 - "There is no microphone connected"

Reply
 
Thread Tools Search this Thread
Old 04-19-2013, 03:02 PM   #1
Agro [OP] Agro is offline
Senior Member
Agro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud of
Joined: Jan 2013, #94915
Location: San Diego
Gender: Male
Posts: 323
Agro's Tacoma Gallery
'13 - "There is no microphone connected"

I haven't touched be headunit or the mic. Just started getting this when paired with my iPhone. Tested a second phone. Same problem.

at the same time my outside temp isn't showing up in my mirror. I did take my tailgate off to have it repainted it hooked the camera back up with the same plugs. Shouldn't be a problem. These issues may not even be related, or maybe they are??

Anyone have any ideas?'13 - "There is no microphone connected"-imageuploadedbytapatalk1366408951.598776.jpg
  Reply With Quote
Old 04-19-2013, 03:14 PM   #2
Red
Large is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shed
Joined: Sep 2011, #63268
Posts: 11,654
Large's Tacoma Gallery
Warranty work.

Side note: Did you paint it or did someone else? Reason I ask is because I'm not sure if the cameras in pre-12 or pre-13s are compatible. Maybe they got you an 11 tailgate with a camera..
  Reply With Quote
Old 04-19-2013, 05:41 PM   #3
Agro [OP] Agro is offline
Senior Member
Agro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud of
Joined: Jan 2013, #94915
Location: San Diego
Gender: Male
Posts: 323
Agro's Tacoma Gallery
I'm in a shitty spot.

I have a Viper 5704 alarm with remote start installed by a DEI (Viper) Authorized Dealer. It works great. Toyota this morning looked at this and freaked out. They said they saw the wiring and cannot know what the issue is because it isn't stock and insist It be removed (they can do it for like $350) and THEN they can try to determine the issue. They said IF the Viper alarm damaged the rear view camera, temperature sensor or the bluetooth mic, then I would have to buy those.

I spoke to the DEI installer and he laughed and said there is absolutely positively nothing that touches any of that. He said next week we can look at it together and see if we can find out why, but the fact that all three kinda crapped out on me at the same time, I think there may be some stupid reason. I wish there was a fuse or something that handles these?

Does the microphone in the panel above go directly to the back of the headunit, or does it go to some harness somewhere else, then ultimately that makes it to the headunit?
  Reply With Quote
Old 04-19-2013, 06:32 PM   #4
Agro [OP] Agro is offline
Senior Member
Agro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud of
Joined: Jan 2013, #94915
Location: San Diego
Gender: Male
Posts: 323
Agro's Tacoma Gallery
Can anyone tell me what this plug is? It was unplugged. Top left white socket.'13 - "There is no microphone connected"-imageuploadedbytapatalk1366421544.701497.jpg
I posted under the 2nd gen forum under a specific thread to find out. I am out of town and would love to fix this IF possible... so shitty. ARGH!
  Reply With Quote
Old 04-19-2013, 07:20 PM   #5
Agro [OP] Agro is offline
Senior Member
Agro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud ofAgro has much to be proud of
Joined: Jan 2013, #94915
Location: San Diego
Gender: Male
Posts: 323
Agro's Tacoma Gallery
Woah


Plugged it in and truck had battery removed for 30 mins

One or both fixed it

'13 - "There is no microphone connected"-imageuploadedbytapatalk1366424390.712559.jpg
'13 - "There is no microphone connected"-imageuploadedbytapatalk1366424409.412848.jpg
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have a truck "cap" "topper" "shell" hoist? Madtown Taco 2nd Gen. Tacomas 37 11-09-2013 07:57 PM
New 13 Tacoma "Black Ops" BlkopsTacoma New Members 23 04-19-2013 05:20 PM
FS: Wicked Flow Muffler 13.5" 2.50" inlet/outlet 09Doright8126 Buy / Sell / Trade 12 08-19-2011 04:48 AM
13" 4x4? Tac01 Long Travel Suspension 27 05-04-2011 08:02 AM
fitment 33 x 13.5" wide tire on 3" lift TacomaTSP4 Wheels & Tires 3 01-12-2010 03:35 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.