Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Newbie w/2013 Tacoma and (maybe)old Ipod

Reply
 
Thread Tools Search this Thread
Old 05-04-2013, 07:22 PM   #1
dondford [OP] dondford is offline
Junior Member
dondford is on a distinguished road
Joined: May 2013, #103503
Gender: Male
Posts: 2
dondford's Tacoma Gallery
Newbie w/2013 Tacoma and (maybe)old Ipod

I just traded my 2005 4R in on a 2013 Tacoma SR5 and drove it home today. I am pleased and have everything working except the Ipod interface. This feather was fairly important to me. Ipod interface wasn't available on the 2005 4R but I installed a DICE Ipod interface and I have gotton use to +5000 songs of what I want to hear. Can't get my Ipod to work, when I plug it up the radio screen shows not connected and the Ipod shows the "do not disconnect" message as if I'm updating it via computer. I have checked the Owner Manuel, which lists the Ipod models supported. Apple has made a zillion types of Ipods (and a poor job of kepping up support wise of the many many models) but it appers mine may be not supported . It appears to be a 20GB Classic click wheel which is not on the list. Any advice on this; any ideads on how to confirm it's an outdated model issue or something else. Any hacks availaible? Does anyone have experience with an lower price MP3 player that works well with the Tacoma. Any ideas, sussustions, advice, words of support greatly appreciated.
Thanking y'all in advance for any assistance.

Don
  Reply With Quote
Old 05-05-2013, 10:34 AM   #2
Member
chrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant futurechrispy has a brilliant future
Joined: Aug 2012, #84204
Location: Winnipeg, Manitoba
Gender: Male
Posts: 92
chrispy's Tacoma Gallery
Hey, I have a older 120GB classic that i use on my 2012 tacoma and it works flawlessly: I turn on my ipod, connect the cable, than press the AUX button till i get ipod. make sure your on the right aux input because i believe there is one called audio BT which is for a phone, this would produce the "not connected" message.

The "do not disconnect" means the ipod has reconized that it's connected and is charging the ipod.

You could try resetting the ipod (google directions on how to do so) or trying a different cable.

Good luck.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Newbie nate53 New Members 2 02-06-2013 06:55 PM
Newbie..VA. 2013 4x4 DC Kfraz145 New Members 9 01-20-2013 09:16 PM
Newbie this forum and ready to buy 2013 Tacoma ktang New Members 10 11-19-2012 08:48 PM
NEWBIE- 2013 Double cab Offroad 4x4 Tacoma...sorta disapointed. costaa1 New Members 28 11-02-2012 08:21 PM
Newbie with IPOD, XM or both? edgecomb 2nd Gen. Tacomas 0 01-26-2010 10:17 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.