Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Is the fuse the problem?

Reply
 
Thread Tools Search this Thread
Old 05-11-2013, 03:16 PM   #1
ZMan2k2 [OP] ZMan2k2 is online now
Senior Member
ZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shed
 
ZMan2k2's Avatar
Name: Richard
Joined: Aug 2011, #62491
Location: Calgary, Canada
Gender: Male
Posts: 682
ZMan2k2's Tacoma Gallery
Is the fuse the problem?

Now, before you tell me, yes the correct fuses are in the mail. But I'm wondering if the smaller fuse is the culprit here.

I removed an Alpine MRP-M500 amp from my truck, which took a 60Amp fuse. I replaced the amp with an Alpine PDX-M6 amp which needs an 80Amp fuse. My issue currently is this, I'm not getting the same level of performance from the PDX that I got with the MRP. My gains are higher, in fact, maxed out, and the sub level control on my HU is maxed as well, usually, it's set to a 6 or 7.

So, is the smaller fuse the issue here? Will I get better performance once I get the larger and correct fuse in the mix?
  Reply With Quote
Old 05-11-2013, 03:30 PM   #2
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,555
Rich91710's Tacoma Gallery
No... and unless the existing wiring is suitable to carry 80a, installing the 80a fuse will increase the risk of fire.
  Reply With Quote
Old 05-11-2013, 03:41 PM   #3
ZMan2k2 [OP] ZMan2k2 is online now
Senior Member
ZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shed
 
ZMan2k2's Avatar
Name: Richard
Joined: Aug 2011, #62491
Location: Calgary, Canada
Gender: Male
Posts: 682
ZMan2k2's Tacoma Gallery
It is 4ga. Solid ground point, all run and tied properly so that it looks factory. I'm not worried about the wire, more the performance because of the fuse.
  Reply With Quote
Old 05-11-2013, 04:02 PM   #4
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,555
Rich91710's Tacoma Gallery
The fuse is not the problem.
The fuse is simply a safety device that opens when overloaded. It is not a resistor or a regulator.
If the fuse is not blowing on the new amp, then it is "adequate" for the job for now.
  Reply With Quote
Old 05-11-2013, 05:49 PM   #5
ZMan2k2 [OP] ZMan2k2 is online now
Senior Member
ZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shedZMan2k2 is one of the sharper tools in the shed
 
ZMan2k2's Avatar
Name: Richard
Joined: Aug 2011, #62491
Location: Calgary, Canada
Gender: Male
Posts: 682
ZMan2k2's Tacoma Gallery
I figured out the issue. I had selected the wrong voltage input on the amp. Selecting the right one, I have the gains at 2/3 and have some of the best bass I've ever had in this truck.
  Reply With Quote
Old 05-11-2013, 05:51 PM   #6
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,555
Rich91710's Tacoma Gallery
Awesome!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wts: blue sea fuse block, fuse, metal holder sierrahsky Buy / Sell / Trade 21 09-27-2011 09:09 AM
fuse problem mat Technical Chat 8 06-17-2011 07:09 PM
t-100 fuse problem dmc1981 1st Gen. Tacomas 3 12-05-2010 03:44 AM
Help! Fuse problem?? tacomud987 2nd Gen. Tacomas 17 05-25-2010 07:27 PM
06 dbl cab blown 10amp fuse! towing problem! peotaco Towing 8 07-10-2009 03:36 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.