Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Bluetooth won't stay connected

Reply
 
Thread Tools Search this Thread
Old 06-20-2013, 01:13 PM   #1
heidi4198 [OP] heidi4198 is offline
Junior Member
heidi4198 is on a distinguished road
Joined: Jun 2013, #106660
Location: Oregon
Gender: Female
Posts: 2
heidi4198's Tacoma Gallery
Bluetooth won't stay connected

Just bought a 2013 Tacoma TRD Sport and I can't get the bluetooth to stay connected to my Droid Razr M with Verizon. Once it loses the connection the display audio says bluetooth is off and it won't let me turn it back on. Help!!!
  Reply With Quote
Old 06-20-2013, 01:14 PM   #2
Fortified with horsepower-adding goodness...
WHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shedWHPLSH3 is one of the sharper tools in the shed
 
WHPLSH3's Avatar
Name: Vance
Joined: Mar 2013, #99302
Location: Alberta
Age: 36
Gender: Guy
Posts: 675
WHPLSH3's Tacoma Gallery
Quote:
Originally Posted by heidi4198 View Post
Just bought a 2013 Tacoma TRD Sport and I can't get the bluetooth to stay connected to my Droid Razr M with Verizon. Once it loses the connection the display audio says bluetooth is off and it won't let me turn it back on. Help!!!
Sounds like a phone settings problem
  Reply With Quote
Old 06-20-2013, 01:24 PM   #3
heidi4198 [OP] heidi4198 is offline
Junior Member
heidi4198 is on a distinguished road
Joined: Jun 2013, #106660
Location: Oregon
Gender: Female
Posts: 2
heidi4198's Tacoma Gallery
My phone is showing the bluetooth being on and I even turned off the wifi on my phone just in case it was causing an interference. The dealership recommended turning the truck off then on again to reset and that did kind of work but really how many times a day can I pull over to do that? Phone settings are fine I think its something to do with the setting of the audio system
  Reply With Quote
Old 06-20-2013, 01:32 PM   #4
41 Year Toyota/Chrysler Tech/ASE Master
Tacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shedTacoma Mike is one of the sharper tools in the shed
 
Tacoma Mike's Avatar
Name: Mike
Joined: Aug 2011, #61230
Location: Southern Maine
Gender: Male
Posts: 2,914
Tacoma Mike's Tacoma Gallery
Try a different phone. NOT the same type. It may be your phone regardless if the settings are right.
  Reply With Quote
Old 04-24-2014, 02:28 PM   #5
Junior Member
immortalmetal is on a distinguished road
 
immortalmetal's Avatar
Joined: Apr 2013, #102140
Location: Pittsburgh
Gender: Male
Posts: 16
immortalmetal's Tacoma Gallery
I know this is an old thread but maybe I can be of some help.

I have had the same problem with my '13 Tacoma sr5. I've had 2 phones where the Bluetooth will work sometimes, and other times not. it was a Samsung galaxy s3.
then I got a galaxy s5, and paired the phone to the truck. and it worked for the week I've had the phone. then the phone had some updates, obviously I installed them. then the next day, the phone wasn't being recognized by the truck. it would not connect.
I tried restarting the phone. still wouldn't work.
I tried turning off the truck, then start it back up. still wouldn't work.

so what I tried next worked. I unpaired my device from the truck. through the phone I unpaired the truck. then in the Bluetooth settings in the truck where it has the "car multimedia" name and password and "IP" address thingy, I re-scanned in my phone for available devices, and the truck's Bluetooth showed up. and it's worked ever since.

now I don't know if it was because of the update the phone did, or if it's a weird situation with the truck's radio/Bluetooth. i'm more prone to say its the truck, because it's happened to me on more than one occasion, with different phones.

so bottom line, my advice to anyone who's having issues with Bluetooth connectivity in their trucks, un-pair the device....then pair it again like it's a brand new device you're connecting for the first time.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't stay in 4 Hi VTmc 1st Gen. Tacomas 10 03-07-2013 01:00 AM
Bluetooth is connected - Can't answer the phone Yardstick Audio & Video 3 02-13-2013 06:02 PM
alignment won't stay alexrosado 2nd Gen. Tacomas 20 01-26-2013 03:00 PM
My 3.4 won't stay running any ideas? Goofballracer 2nd Gen. Tacomas 34 10-06-2012 09:35 AM
2009 Tacoma won't stay going! newfie8 2nd Gen. Tacomas 21 08-17-2010 09:24 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.