Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Bluetooth audio question

Reply
 
Thread Tools Search this Thread
Old 07-18-2013, 12:08 PM   #1
RyderN17 [OP] RyderN17 is offline
Junior Member
RyderN17 is on a distinguished road
Name: Ryder
Joined: Jul 2013, #108533
Location: Winnipeg
Gender: Male
Posts: 1
RyderN17's Tacoma Gallery
Bluetooth audio question

I have a 2013 tacoma with the 6.1" display, and so far it's been great, but there are a couple of things that are bugging me about it.

When my iPhone is connected with bluetooth, my playlists and songs all come up fine. When I browse I can select my playlists, or choose by album, artist, song, etc. But when I select any of those options and choose a song, i'm stuck listening to whatever is in that list.

Example: if I sort by songs and then choose a song, I cannot go back and choose a playlist, sort by artist, etc. I'm stuck scrolling though a huge songs list. The same if I pick a playlist; I cannot go back and choose a different playlist, or select by artist, etc. I can pick browse and look at that specific playlist, but when I hit the back arrow it just takes me back to the main display screen.

The second issue I have is when i choose my source (am, fm, bluetooth, etc) it displays blank boxes, presumably for the sources that don't have anything connected to them (for me it's the auxiliary and cd player). It wouldn't bother me too much, but when I hit the audio button on the dash, it will show the fm box, the am box, and a blank box; then i have to scroll to select the bluetooth box. It's a minor annoyance, but I often switch back and forth, so it's a minor annoyance almost every time I drive. Is there any way to turn off the blank boxes when there's no cd in the player or auxiliary hooked up? Or re-order the boxes?

Has anybody else run into these problems? Are there any known fixes? Thanks in advance for the help. Love the site!
  Reply With Quote
Old 07-19-2013, 06:43 PM   #2
Member
DocHolliday will become famous soon enough
Joined: Jul 2013, #107945
Location: Charleston SC
Gender: Male
Posts: 61
DocHolliday's Tacoma Gallery
Only solution I have found for the first issue is disconnecting phone and reconnecting it. I find it very annoying as we'll. but no actual fix
  Reply With Quote
Old 07-19-2013, 06:49 PM   #3
NRA Endowment - Member
mwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shedmwc273 is one of the sharper tools in the shed
 
mwc273's Avatar
Name: Matt
Joined: May 2013, #103900
Location: Cincinnati, Ohio
Age: 52
Gender: Male
Posts: 176
mwc273's Tacoma Gallery
The OS seems to have been written by a first year programming student. It's very "clunky". We can only hope that it improves with time/updates, or that someone finally "cracks" it, and some real programmers "mod" it and release their work...

You should try navigating a 500Gb USB flash drive...
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth Audio billygoatf 2nd Gen. Tacomas 0 03-17-2013 10:46 AM
Bluetooth Audio - Streaming Question iwant1 2nd Gen. Tacomas 21 05-17-2012 04:24 AM
Bluetooth audio question on eclipse 6620? cmytacoma Buy / Sell / Trade 1 05-24-2011 10:55 AM
No audio with Bluetooth using Android 2.1! slmgt Audio & Video 3 11-12-2010 11:24 PM
Bluetooth audio quality HPaap72 Audio & Video 6 03-15-2010 08:48 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.