LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Stereo Phone Mic Sounds Awful - Please Help

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-24-2013, 07:35 AM   #1
Bodyguard [OP] Bodyguard is offline
Junior Member
Bodyguard is on a distinguished road
Joined: Jul 2011, #60737
Gender: Male
Posts: 5
Bodyguard's Tacoma Gallery
Stereo Phone Mic Sounds Awful - Please Help

I just purchased a Pioneer AVH-X8500BHS stereo and for the most part, I love it, but people are telling me that the sound quality sucks when I talk to them on the phone, via the stereo. I moved the microphone around several times, and ended up installing it on the upper console, but I am still getting complaints. Do the factory stereo microphones just suck, or is there another reason why the sound quality sucks? This is a top of the line stereo, so I don't get it. I even made sure to keep the mic away from the A/C vents. If it is the microphone itself, then what are good mics to consider? Thanks for any assistance.
  Reply With Quote
Old 09-24-2013, 02:18 PM   #2
Senior Member
NorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to behold
Joined: Mar 2013, #100418
Location: Northern California
Gender: Male
Posts: 250
NorCalTRD's Tacoma Gallery
Maybe hit up pioneer for a replacement or check the connections.
  Reply With Quote
Old 09-24-2013, 03:55 PM   #3
Bodyguard [OP] Bodyguard is offline
Junior Member
Bodyguard is on a distinguished road
Joined: Jul 2011, #60737
Gender: Male
Posts: 5
Bodyguard's Tacoma Gallery
I have to pull it out this weekend to install the steering wheel control module, so I will double check the connection. I was curious if others were experiencing this same issue and if it was just a known issue that the stereo manufacturers send out cheapy mics.
  Reply With Quote
Old 09-24-2013, 05:37 PM   #4
Senior Member
Riverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shed
 
Riverdog's Avatar
Name: Collin
Joined: Oct 2012, #90152
Location: Portland, OR
Gender: Male
Posts: 608
Riverdog's Tacoma Gallery
I use the mic that came with my Sony head unit and I had to move it a couple times in the beginning. I used a clip to attach it to the front of the headliner above the rear view mirror. I haven't got any complaints about sound quality since I put it in that location. Some head units have mic gain adjustments too. If your Pioneer has that, it could help.
  Reply With Quote
Old 09-24-2013, 07:39 PM   #5
Senior Member
NorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to beholdNorCalTRD is a splendid one to behold
Joined: Mar 2013, #100418
Location: Northern California
Gender: Male
Posts: 250
NorCalTRD's Tacoma Gallery
I too was going to suggest running it up your A pillar and then attaching it to the edge of the headliner.
I use the same position for my glass break sensor on my Viper alarm unit
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aux cable stereo install for phone HF13 1st Gen. Tacomas 10 07-26-2013 10:04 AM
Blue Logic in my 2010 FJ Cruiser sounds awful. Will ask for refund. Joined to warn todzzzzz New Members 6 11-01-2010 05:41 PM
Awful Mileage? gonathan85 1st Gen. Tacomas 20 10-12-2010 12:12 AM
XM Sounds Awful in 2010 Tacoma bphillipsaz Audio & Video 5 08-26-2010 05:09 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.