Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

2010 JBL Stereo Cuts Out

Reply
 
Thread Tools Search this Thread
Old 10-16-2013, 08:59 PM   #1
JFKLives [OP] JFKLives is offline
Byte Me
JFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shed
 
JFKLives's Avatar
Name: John
Joined: Dec 2009, #27660
Location: San Jose, CA
Gender: Dude
Posts: 765
JFKLives's Tacoma Gallery
Question 2010 JBL Stereo Cuts Out

I've seen numerous post about JBL problems here. I honestly don't want to put any additional money into my truck, but my system started acting funny yesterday. I thought it had something to do with my AUX jack. Rhapsody was playing through my phone when it first started. The speakers started cracking and eventually, cut out completely. I was unable to adjust the sound and even cutting the engine at stop lights didn't correct it. After getting home, I figured cutting power from the battery might do the trick but when I turned on my truck again the problem was gone.

Anyways, on the way home tonight it started happening again. I recorded the video. You can see clearly hear the sound goes crazy on AM, FM and CD.

http://www.youtube.com/watch?v=4lN-0412tAI

Since the deck itself locked up on the volume where I was unable to lower / raise the output, I'm thinking the problem is there. Thoughts?
  Reply With Quote
Old 10-21-2013, 03:45 PM   #3
That one guy
Aw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shed
 
Aw9d's Avatar
Joined: Nov 2011, #66635
Location: Az
Gender: Male
Posts: 10,310
Aw9d's Tacoma Gallery
Is your antenna still good? just sounds like mine when I run through a canyon and loose reception.

Other option is to find someone who has another stock setup and swap the HU's real fast. Takes about 10 min to pull them out. See if the other HU makes the same noise and you'll know its your antenna or the wire going to it. If it doesn't make the noise then the HU is bad.
  Reply With Quote
Old 10-21-2013, 03:46 PM   #4
SoCal Tacomas
Jerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shedJerez is one of the sharper tools in the shed
 
Jerez's Avatar
Name: Roderick
Joined: Feb 2010, #30488
Location: Ontario/Chino Area (CALI)
Gender: Male
Posts: 15,158
Jerez's Tacoma Gallery
could be something with the amp...
  Reply With Quote
Old 10-21-2013, 06:33 PM   #5
That one guy
Aw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shed
 
Aw9d's Avatar
Joined: Nov 2011, #66635
Location: Az
Gender: Male
Posts: 10,310
Aw9d's Tacoma Gallery
Quote:
Originally Posted by Jerez View Post
could be something with the amp...
good point I missed the part where he put CD/AM/FM
  Reply With Quote
Old 10-22-2013, 07:13 AM   #6
Member
MtnBiker831 is on a distinguished road
Joined: Sep 2013, #113010
Location: Santa Cruz, CA
Gender: Male
Posts: 41
MtnBiker831's Tacoma Gallery
Yup...if the volume selection goes away it's typically a bad jbl amp. Your cheapest option would likely be to pull it and ship it to united radio service. Call them with the part number off the amp and they will give you a flat rate price most of the time. Usually $350ish iirc.
  Reply With Quote
Old 10-22-2013, 09:31 AM   #7
JFKLives [OP] JFKLives is offline
Byte Me
JFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shed
 
JFKLives's Avatar
Name: John
Joined: Dec 2009, #27660
Location: San Jose, CA
Gender: Dude
Posts: 765
JFKLives's Tacoma Gallery
thanks for the replies

Quote:
Originally Posted by Aw9d View Post
Is your antenna still good? just sounds like mine when I run through a canyon and loose reception.

Other option is to find someone who has another stock setup and swap the HU's real fast. Takes about 10 min to pull them out. See if the other HU makes the same noise and you'll know its your antenna or the wire going to it. If it doesn't make the noise then the HU is bad.
Definitely not the antenna, as the problem occurs on all inputs.

Quote:
Originally Posted by Jerez View Post
could be something with the amp...
Very possible

Quote:
Originally Posted by MtnBiker831 View Post
Yup...if the volume selection goes away it's typically a bad jbl amp. Your cheapest option would likely be to pull it and ship it to united radio service. Call them with the part number off the amp and they will give you a flat rate price most of the time. Usually $350ish iirc.
The volume selection doesn't necessarily go away, it locks. Meaning, if you turn the nob in any direction it won't move away from that number (i.e. level 20 or 30). This would be the main reason I'm leaning towards a defective HU. I have platinum warranty so it should be covered .. just making the time to go in. Plus, these are the worst type of issues. It's not returned since last week but I have to assume that it will at some point but for sure I won't be able to duplicate at the dealer.
  Reply With Quote
Old 01-16-2014, 03:30 PM   #8
JFKLives [OP] JFKLives is offline
Byte Me
JFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shedJFKLives is one of the sharper tools in the shed
 
JFKLives's Avatar
Name: John
Joined: Dec 2009, #27660
Location: San Jose, CA
Gender: Dude
Posts: 765
JFKLives's Tacoma Gallery
I finally had time to get my truck serviced. Brought it in five times! I won't bore you with all of the details but the head unit was replaced, which didn't correct the problem. Replacing the amplifier appears to be the root cause!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
WANTED 2010/2011 JBL FACTORY Stereo Tacoma Huskerjim Buy / Sell / Trade 12 03-21-2014 01:06 PM
stereo cuts out at volume bbatka Audio & Video 2 09-27-2013 07:45 AM
FS: 2010 JBL STOCK STEREO *PAINTED BLACK* $65 SHIPPING INCLUDED tencrawler Buy / Sell / Trade 23 05-30-2012 06:37 PM
WTT 07 JBL Stereo (painted black) for 09+ JBL Stereo tencrawler Buy / Sell / Trade 0 11-03-2010 01:34 PM
iphone use with 2010 JBL/XM stereo... mdwright88 Audio & Video 8 04-25-2010 10:12 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.