Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

"Error 5" message?

Reply
 
Thread Tools Search this Thread
Old 10-21-2013, 08:31 AM   #1
jermoids [OP] jermoids is offline
Senior Member
jermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to behold
 
jermoids's Avatar
Royal Canadian Air Force: aerospace control operator
Name: jeremy
Joined: Sep 2012, #87838
Location: winnipeg
Gender: Male
Posts: 372
jermoids's Tacoma Gallery
"Error 5" message?

Hey guys, I'm showing an "error 5" message on my stock stereo when I try to use my iPod. Have never had this issues before, can't find anything in the manual. Everything else still works, radio/cd. Anyone experience this?

Thanks.
  Reply With Quote
Old 10-21-2013, 02:42 PM   #2
That one guy
Aw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shed
 
Aw9d's Avatar
Joined: Nov 2011, #66635
Location: Az
Gender: Male
Posts: 8,699
Aw9d's Tacoma Gallery
I think this happens when you switch to a new computer or iPod and itunes hasn't fully downloaded the songs back to your iPod. It will say they are there but they are not authorized yet.

Re-sync the iPod, authorize it for your account and try agian.
  Reply With Quote
Old 10-21-2013, 03:21 PM   #3
jermoids [OP] jermoids is offline
Senior Member
jermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to beholdjermoids is a splendid one to behold
 
jermoids's Avatar
Royal Canadian Air Force: aerospace control operator
Name: jeremy
Joined: Sep 2012, #87838
Location: winnipeg
Gender: Male
Posts: 372
jermoids's Tacoma Gallery
thanks, it's something to do with my ipod. it's pretty old. i downloaded the music from my itunes last year, it has worked up until now. now it doesn't, won't even connect to itunes anymore, even tried to reset it a few times, might be time for a new one.
  Reply With Quote
Old 10-21-2013, 09:42 PM   #4
That one guy
Aw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shedAw9d is one of the sharper tools in the shed
 
Aw9d's Avatar
Joined: Nov 2011, #66635
Location: Az
Gender: Male
Posts: 8,699
Aw9d's Tacoma Gallery
Is the ipod software up to date?
  Reply With Quote
Old 11-21-2013, 03:51 PM   #5
Junior Member
Geoffthepilot is on a distinguished road
Army: Kiowa Pilot
Joined: Jul 2013, #109429
Location: Hawaii
Gender: Male
Posts: 3
Geoffthepilot's Tacoma Gallery
I have the same problem with mine. usually i can just unplug my ipod touch and replug it in a few min later and it works. but ya, frustrating.
  Reply With Quote
Old 11-22-2013, 09:13 PM   #6
Canadian Redneck
NiceTaco has a spectacular aura aboutNiceTaco has a spectacular aura about
 
NiceTaco's Avatar
Joined: May 2008, #6336
Location: Ontario, Canada
Gender: Dude
Posts: 472
NiceTaco's Tacoma Gallery
This is the main reason I want to get an aftermarket deck.. this issue is constant on mine. the factory deck is shit.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 USB thumbdrive error "NO SUPPORT" midniteben Audio & Video 9 09-03-2013 06:34 PM
08 Base regular cab stock stereo "Error 3"? FRYBOTH Audio & Video 0 09-06-2012 08:30 PM
2.7L auto weak with error code p0402 "EGR EXCESSIVE FLOW" outlaw8950 1st Gen. Tacomas 19 04-12-2011 08:20 AM
NHTSA Points to Driver Error in Toyota "Sudden Acceleration" Debacle skunk 2nd Gen. Tacomas 5 07-13-2010 06:01 PM
2001 Mercedes ML430 "start error" in odometer 07TacoRidah General Automotive 6 03-21-2010 03:30 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.