LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Garrrr ... 7.5 amp fuse is blowing

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-25-2013, 08:23 AM   #1
Coronach [OP] Coronach is online now
Member
Coronach is a splendid one to beholdCoronach is a splendid one to beholdCoronach is a splendid one to beholdCoronach is a splendid one to beholdCoronach is a splendid one to beholdCoronach is a splendid one to beholdCoronach is a splendid one to behold
Law Enforcement: Thin Blue Line
Name: Mike
Joined: Feb 2012, #71934
Location: OH! IO!
Gender: Male
Posts: 42
Coronach's Tacoma Gallery
Garrrr ... 7.5 amp fuse is blowing

So, I'm working on installing my new HU, and suddenly the whole assembly loses power. OK, fair enough. I'm dinking with the wiring, I probably got a short somewhere. So, I pull out the new HU, pull out the wiring harness connecting the HU to the factory harness, hook the OEM HU to the factory harness, figure out which fuse blew (7.5 Amp ACC under the dash), replace it and-
it blows again.

OK, so, there is a short somewhere in the factory harness. The question is, where? Anyone know the best way to trace this without ripping the entire truck apart?

Mike
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C fuse keeps blowing Gooch814 1st Gen. Tacomas 15 11-19-2013 08:56 AM
10 Amp Taillight fuse blowing after removing Camper Shell? CrunchyTaco99 Technical Chat 1 07-19-2013 10:36 AM
i need help!! fuse keeps blowing! jayhud11 Audio & Video 13 02-07-2012 12:50 PM
AMP fuse keeps blowing :( i need help! xwillx93 Audio & Video 11 07-31-2011 03:43 PM
30 amp A2 fuse blowing marley119 Toyota Trucks & SUVs 0 04-01-2011 09:07 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.