Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

2014 Navigation Unit in 2013

Reply
 
Thread Tools Search this Thread
Old 01-05-2014, 05:39 AM   #41
yogster [OP] yogster is offline
merkwürdigliebe
yogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant future
 
yogster's Avatar
Navy: Former DP1, Now USN CIV
Name: Tom
Joined: Sep 2013, #111814
Location: Massachusetts
Gender: Male
Posts: 111
yogster's Tacoma Gallery
occasionally, I get an unexpected reboot, can't get BT to connect or some other such nonsense. It's a minor annoyance. But then my home pc, kindle, and yes, even my iPhone occasionally crash/reboot/freeze.


Many car stereos, including this one I believe, use some form of Windows CE (Embedded Compact). As a result they behave (and look) similarly. No different here. Panasonic (the maker of this OEM unit) uses Windows CE (either version 6.0 or 2013).


I had a top of the line Alpine Nav unit in my Subaru Outback. It had the same look and feel, and similar occasional quirky behavior.
  Reply With Quote
Old 01-06-2014, 05:08 PM   #42
Senior Member
peto48 will become famous soon enough
 
peto48's Avatar
Joined: Oct 2010, #44738
Location: Central NY
Gender: Male
Posts: 333
peto48's Tacoma Gallery
Need help, I have the nav stereo all done but have 1 empty spot in the back of the head unit, am I supposed to? It's the one at the bottom of the pic in the middle of the group of 3, says unsure in the pic and the ones on each side say used but unsure.


  Reply With Quote
Old 01-07-2014, 09:41 AM   #43
yogster [OP] yogster is offline
merkwürdigliebe
yogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant future
 
yogster's Avatar
Navy: Former DP1, Now USN CIV
Name: Tom
Joined: Sep 2013, #111814
Location: Massachusetts
Gender: Male
Posts: 111
yogster's Tacoma Gallery
Some of the information in that picture is incorrect. I have the wiring diagram at home, but I'm pretty sure that might be for the add-on XM tuner that mounts beneath the radio. If you've plugged everything in, then you are missing nothing.

The 28 pin connector contains most of the relevant connections, ACC, power, mic, aux. The other large white and blue connectors are for the rear speakers. Gray was for USB, white square one was for GPS antenna.

Again don't have the wiring information in front of me, but you should be all set.
  Reply With Quote
Old 01-07-2014, 10:51 AM   #44
Senior Member
peto48 will become famous soon enough
 
peto48's Avatar
Joined: Oct 2010, #44738
Location: Central NY
Gender: Male
Posts: 333
peto48's Tacoma Gallery
Quote:
Originally Posted by yogster View Post
Some of the information in that picture is incorrect. I have the wiring diagram at home, but I'm pretty sure that might be for the add-on XM tuner that mounts beneath the radio. If you've plugged everything in, then you are missing nothing.

The 28 pin connector contains most of the relevant connections, ACC, power, mic, aux. The other large white and blue connectors are for the rear speakers. Gray was for USB, white square one was for GPS antenna.

Again don't have the wiring information in front of me, but you should be all set.
Thanks, everything seems to be working. Got the xm, apps, nav, microphone, calling, am/fm, USB, and speakers all working. I have the xm module mounted underneath, it wasn't for that, those are in the top where the super skinny slot is. Just because I am curious could you take a peek when you get a chance and let me know what the diagram says that spot is for? Thanks
  Reply With Quote
Old 01-09-2014, 03:59 PM   #45
Member
Danmcw45 is on a distinguished road
 
Danmcw45's Avatar
Name: Dan
Joined: Dec 2012, #92771
Location: Philadelphia
Gender: Male
Posts: 64
Danmcw45's Tacoma Gallery
Got my radio installed tonite really straight forward looks great and works great only thing im having a problem with if someone can help. My nav is not picking up my location. I live in pennsylvania, but the nav is telling me im in washington, dc. Did i do something wrong?
  Reply With Quote
Old 01-10-2014, 05:58 AM   #46
yogster [OP] yogster is offline
merkwürdigliebe
yogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant future
 
yogster's Avatar
Navy: Former DP1, Now USN CIV
Name: Tom
Joined: Sep 2013, #111814
Location: Massachusetts
Gender: Male
Posts: 111
yogster's Tacoma Gallery
Which jack is the GPS antenna plugged into. I believe it can fit into two possible similar jacks on the back of the unit.


What GPS antenna are you using?
  Reply With Quote
Old 01-10-2014, 06:21 AM   #47
Member
Danmcw45 is on a distinguished road
 
Danmcw45's Avatar
Name: Dan
Joined: Dec 2012, #92771
Location: Philadelphia
Gender: Male
Posts: 64
Danmcw45's Tacoma Gallery
I almost positive antenna is in the correct spot.. The antenna is factory toyota came with the unit i got from FLtrucks. The nav did finally pick up my location today on my way into work
  Reply With Quote
Old 01-10-2014, 06:43 AM   #48
yogster [OP] yogster is offline
merkwürdigliebe
yogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant future
 
yogster's Avatar
Navy: Former DP1, Now USN CIV
Name: Tom
Joined: Sep 2013, #111814
Location: Massachusetts
Gender: Male
Posts: 111
yogster's Tacoma Gallery
Quote:
Originally Posted by peto48 View Post
Thanks, everything seems to be working. Got the xm, apps, nav, microphone, calling, am/fm, USB, and speakers all working. I have the xm module mounted underneath, it wasn't for that, those are in the top where the super skinny slot is. Just because I am curious could you take a peek when you get a chance and let me know what the diagram says that spot is for? Thanks
The connectors and their uses are:


R1 10 pin, white radio side, white truck side, front speakers, battery, accessory, ground


R2 6 pin, white radio side, blue truck side, rear speakers


R15 28 pin, white radio side, white truck side, igniton, reverse (you would have to do the video mod), MIC, aux, speed sensor, steering wheel controls


R22 4 Pin, gray radio side, gray truck side, USB


R26 16 Pin, white radio side, non existent on 2013. This is for video input (you would need to do video mirror to unit mod)


R19 8 pin, white radio side, not present without sat radio truck side, satellite radio


AM/FM Antenna connector, white truck side, white radio side.


GPS Antenna connector, white radio side, white antenna side


Brown connector - another sat (oem) radio connection
  Reply With Quote
Old 01-20-2014, 02:19 PM   #49
Junior Member
PaToy is on a distinguished road
Air Force: Chief
Name: Chris
Joined: Feb 2012, #73243
Location: South East Pa
Gender: Male
Posts: 18
PaToy's Tacoma Gallery
I did this radio swap out to my 2012 (non jbl). What do I need to get xm to work? It worked in my 2012.
  Reply With Quote
Old 01-20-2014, 06:08 PM   #50
Senior Member
peto48 will become famous soon enough
 
peto48's Avatar
Joined: Oct 2010, #44738
Location: Central NY
Gender: Male
Posts: 333
peto48's Tacoma Gallery
Quote:
Originally Posted by PaToy View Post
I did this radio swap out to my 2012 (non jbl). What do I need to get xm to work? It worked in my 2012.
Was the xm part of the unit in the 2012? For the 2014 it is a separate unit that mounts directly under the radio to the mounting bracket.
  Reply With Quote
Old 01-20-2014, 06:33 PM   #51
Junior Member
PaToy is on a distinguished road
Air Force: Chief
Name: Chris
Joined: Feb 2012, #73243
Location: South East Pa
Gender: Male
Posts: 18
PaToy's Tacoma Gallery
Quote:
Originally Posted by peto48 View Post
Was the xm part of the unit in the 2012? For the 2014 it is a separate unit that mounts directly under the radio to the mounting bracket.
I do not know. As I took out the old radio no boxes were visible below. Maybe they are located at different location for 2012? I guess I need to dig into it.
  Reply With Quote
Old 01-30-2014, 08:38 PM   #53
Remember?
sr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to behold
 
sr5vic's Avatar
Name: Bret
Joined: Jan 2013, #94619
Location: Victoria BC
Age: 28
Gender: Male
Posts: 300
sr5vic's Tacoma Gallery
so i finally got mine in today... love it!
only problem.... im in Canada and just fount out we dont have Entune. :P
This unit is american, and i've managed to wangle Toyota Entune App onto my Canadian Samsung Note 3... (it was blocked from the candian google store)
STILL WONT WORK!? am i doing something wrong? why wont the headunit see the app? ... or am i straight buggered?
  Reply With Quote
Old 02-01-2014, 04:57 PM   #54
yogster [OP] yogster is offline
merkwürdigliebe
yogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant future
 
yogster's Avatar
Navy: Former DP1, Now USN CIV
Name: Tom
Joined: Sep 2013, #111814
Location: Massachusetts
Gender: Male
Posts: 111
yogster's Tacoma Gallery
Quote:
Originally Posted by sr5vic View Post
so i finally got mine in today... love it!
only problem.... im in Canada and just fount out we dont have Entune. :P
This unit is american, and i've managed to wangle Toyota Entune App onto my Canadian Samsung Note 3... (it was blocked from the candian google store)
STILL WONT WORK!? am i doing something wrong? why wont the headunit see the app? ... or am i straight buggered?
What have you done so far?

Here's what you need to do (Some steps maybe obvious I know..

1. Install your entune radio.

2. Install entune app on phone

3. Set up your entune account. You will need a valid VIN from a truck equipped with that radio OR another vehicle that has a radio factory installed with Entune Premium/Plus or whatever. A non-entune radio equipped truck will not work.

4. Do NOT have your phone connected via USB.... Ensure it is fully charged for the next step.

5. Start the truck and ensure phone connects via BT.

6. Launch Entune app on phone. Log into your properly registered account as above.

7. Radio should begin to download enhanced entune apps (Pandora, Iheart radio, movietickets, bing, etc. Takes a minute or two. Do not shut off truck.

That's it!
  Reply With Quote
Old 02-01-2014, 05:20 PM   #55
yogster [OP] yogster is offline
merkwürdigliebe
yogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant future
 
yogster's Avatar
Navy: Former DP1, Now USN CIV
Name: Tom
Joined: Sep 2013, #111814
Location: Massachusetts
Gender: Male
Posts: 111
yogster's Tacoma Gallery
Quote:
Originally Posted by sr5vic View Post
Anyone install the steering wheel controls yet? I was considering buying them and just wondering what's involved in getting voice control working!?
Did you PM me on this? Don't remember. But here's the answer

1. As you've discovered 2013 trucks with base radio do not have the Voice Control button. Saved Toyota a few pennies I guess.

2. Steering wheel controls on a 2013 consists of 2 wires plus ground. All possible signals INCLUDING the non-existent Voice Control button are carried on these 3 wires. Voice Control, Mode, Off hook and on hook are carried on the yellow wire. This in combination with ground gives four possible digital combinations of 1/0 or some pos voltage/ground. 00,01,10,11. I'm not 100% on this, but is probably like that. I am 100% sure on the wiring - I've got the schematics from TIS. Purple wire carries vol+/vol-, track up/track down - combined with ground, four more signals.

3. So, from above, there is no additional wiring needed. You just need to get the 2013 steering wheel controls with the VC button. Unfortunately you cannot just by the RH button pad, or even the right hand silver trim and pad. You must buy Left and Right, or perhaps they are attached under the horn/airbag pad. At any rate, $300 will get you that button! Not an easy way to add a button. Diagram show's a resistor, so it's probably not as easy as adding another make/break button to the yellow circuit.

4. 2014 steering controls have the same 3 wires above carrying the same signals mentioned above. 2014 added 1 more wire allowing for 4 more possible button pushes (in combination with ground wire). These new buttons are "Right/left" (on the left pad) and Return (underneath/lower right of left pad) and "Enter/OK" center of left pad. These four new signals are carried on red/white wire. As you may have noticed the left/right and enter/ok might come in handy on this radio...

If you are going to splurge on these controls, I'd probably by the 2014 ones if similarly priced. Though I cannot find parts listings for 2014 online yet. I've searched for either 2013 or 2014 via salvage or one ebay. I think LKQ scoops up all late model wrecks and parts them out, making very little available to joe consumer. Might be worth it if you could sell your controls to somebody who has no steering wheel controls and is looking to maintain an OEM look with an aftermarket radio. They would probably need a different spiral cable assembly, though.
  Reply With Quote
Old 02-02-2014, 07:16 PM   #56
Member
tacotacoburrito is on a distinguished road
Joined: May 2013, #104694
Gender: Male
Posts: 62
tacotacoburrito's Tacoma Gallery
Quote:
Originally Posted by yogster View Post
Did you PM me on this? Don't remember. But here's the answer

1. As you've discovered 2013 trucks with base radio do not have the Voice Control button. Saved Toyota a few pennies I guess.

2. Steering wheel controls on a 2013 consists of 2 wires plus ground. All possible signals INCLUDING the non-existent Voice Control button are carried on these 3 wires. Voice Control, Mode, Off hook and on hook are carried on the yellow wire. This in combination with ground gives four possible digital combinations of 1/0 or some pos voltage/ground. 00,01,10,11. I'm not 100% on this, but is probably like that. I am 100% sure on the wiring - I've got the schematics from TIS. Purple wire carries vol+/vol-, track up/track down - combined with ground, four more signals.

3. So, from above, there is no additional wiring needed. You just need to get the 2013 steering wheel controls with the VC button. Unfortunately you cannot just by the RH button pad, or even the right hand silver trim and pad. You must buy Left and Right, or perhaps they are attached under the horn/airbag pad. At any rate, $300 will get you that button! Not an easy way to add a button. Diagram show's a resistor, so it's probably not as easy as adding another make/break button to the yellow circuit.

4. 2014 steering controls have the same 3 wires above carrying the same signals mentioned above. 2014 added 1 more wire allowing for 4 more possible button pushes (in combination with ground wire). These new buttons are "Right/left" (on the left pad) and Return (underneath/lower right of left pad) and "Enter/OK" center of left pad. These four new signals are carried on red/white wire. As you may have noticed the left/right and enter/ok might come in handy on this radio...

If you are going to splurge on these controls, I'd probably by the 2014 ones if similarly priced. Though I cannot find parts listings for 2014 online yet. I've searched for either 2013 or 2014 via salvage or one ebay. I think LKQ scoops up all late model wrecks and parts them out, making very little available to joe consumer. Might be worth it if you could sell your controls to somebody who has no steering wheel controls and is looking to maintain an OEM look with an aftermarket radio. They would probably need a different spiral cable assembly, though.
My buddy has a 2014 with Nav. You need the new silver surround for the steering wheel as well. The volume button is moved down on the left hand vertical "spoke". I figure in a couple years i'll be able to find a complete steering column and deal with it then.
  Reply With Quote
Old 02-03-2014, 02:31 PM   #57
yogster [OP] yogster is offline
merkwürdigliebe
yogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant futureyogster has a brilliant future
 
yogster's Avatar
Navy: Former DP1, Now USN CIV
Name: Tom
Joined: Sep 2013, #111814
Location: Massachusetts
Gender: Male
Posts: 111
yogster's Tacoma Gallery
Quote:
Originally Posted by tacotacoburrito View Post
My buddy has a 2014 with Nav. You need the new silver surround for the steering wheel as well. The volume button is moved down on the left hand vertical "spoke". I figure in a couple years i'll be able to find a complete steering column and deal with it then.
I probably wasn't clear in my response, but yes this is true, the silver trim is different as well. The mode button and volume buttons are below the main LH pad.

Attached are pictures of 3 types of steering wheel controls being discussed:

2012/2013 without voice control button
2012/2013 with voice control button
2014
Attached Thumbnails
2014 Navigation Unit in 2013-018_0018.jpg   2014 Navigation Unit in 2013-1536617_x640_12.jpg   2014 Navigation Unit in 2013-054_0054.jpg  
  Reply With Quote
Old 02-08-2014, 08:28 PM   #58
Junior Member
Ernyp22 is on a distinguished road
Name: Erny
Joined: Feb 2014, #122607
Location: Winnipeg, Canada
Gender: Male
Posts: 10
Ernyp22's Tacoma Gallery
Lightbulb Aftermarket HU on 2014

Yogster, you seem to be very knowledgeable in this topic. I hope to pick your brain.

I read that the R26 & R15 wiring bundles are the ones containing what I'll need for my factory reverse camera to function on my aftermarket head unit.

I have had my new head unit installed for a few months now but surely miss the reverse cam. Could you specify which wires I need to splice into to make an Rca for the new Hu, and which exact wire is the reverse wire. I should then be able to get the cam working.

Any additional suggestions would be welcome.

Thank you
  Reply With Quote
Old 02-09-2014, 08:54 AM   #59
Member
metal4130 is on a distinguished road
Name: Eric
Joined: Nov 2013, #116263
Location: Central IL
Gender: Male
Posts: 61
metal4130's Tacoma Gallery
Well I have bitten the bullet and will play guinea pig on the steering wheel control mod. I've got a regular 2013 Tacoma that I have upgraded to the 2014 navigation head unit that FLTrucks was selling. Installation was a direct plug and play but I would like to have the 2014 steering wheel controls too.

Friday night I placed my order for what I believe is the 2014 steering wheel control switch assembly. I am hoping this will be all the left and right buttons and the left and right silver trim pieces. I am unsure because of the price of the assembly but I will confirm with pictures when the pieces arrive.

Yogster,
I believe when I get ready for the swap I will get the TIS subscription for 2 days to make things easier. In the meantime do you have any pictures you could post of exactly where I will have to add this extra control wire? Also, do you have any part numbers for the pins I would need to buy in order to plug into the stock plugs. From what you have said it seems like all I'm doing is adding on single extra wire from the clock spring (spiral cable) to the radio.
  Reply With Quote
Old 02-09-2014, 12:38 PM   #60
Remember?
sr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to beholdsr5vic is a splendid one to behold
 
sr5vic's Avatar
Name: Bret
Joined: Jan 2013, #94619
Location: Victoria BC
Age: 28
Gender: Male
Posts: 300
sr5vic's Tacoma Gallery
Quote:
Originally Posted by metal4130 View Post
Well I have bitten the bullet and will play guinea pig on the steering wheel control mod. I've got a regular 2013 Tacoma that I have upgraded to the 2014 navigation head unit that FLTrucks was selling. Installation was a direct plug and play but I would like to have the 2014 steering wheel controls too.

Friday night I placed my order for what I believe is the 2014 steering wheel control switch assembly. I am hoping this will be all the left and right buttons and the left and right silver trim pieces. I am unsure because of the price of the assembly but I will confirm with pictures when the pieces arrive.

Yogster,
I believe when I get ready for the swap I will get the TIS subscription for 2 days to make things easier. In the meantime do you have any pictures you could post of exactly where I will have to add this extra control wire? Also, do you have any part numbers for the pins I would need to buy in order to plug into the stock plugs. From what you have said it seems like all I'm doing is adding on single extra wire from the clock spring (spiral cable) to the radio.
awesome. i look forward to hearing how this goes! keep us updated!
Do you have the part numbers?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
OEM 2014 Tacoma Navigation Radio FLTrucks 2nd Gen Tacoma Marketplace 648 07-29-2014 08:28 PM
WTB - OEM 2014 Tacoma Navigation Radio FawkQ Buy / Sell / Trade - Canada 4 04-11-2014 04:16 PM
2014 Navigation Unit in 2013 - works yogster 2nd Gen. Tacomas 27 11-07-2013 06:00 PM
looking to buy a 2013 stock navigation unit AndWho 2nd Gen Tacoma Marketplace 8 03-04-2013 12:30 PM
New JVC Navigation unit aliamber 2nd Gen. Tacomas 0 03-26-2012 05:01 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.