Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

OEM Camera Connection below Dash

Reply
 
Thread Tools Search this Thread
Old 12-01-2011, 11:02 AM   #62
Senior Member
Whitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud of
 
Whitster's Avatar
Name: Whit
Joined: Sep 2011, #63656
Location: Golden, CO
Gender: Dude
Posts: 332
Whitster's Tacoma Gallery
Quote:
Originally Posted by gov875 View Post
what other kind of pins than d-sub did people use? any recommendations? thanks.
I didn't solder pins onto my coax cable for insertion into the connector.

I just stripped back about 1" off the cable jacket, fished the center conductor out from the braid. Then stripped off about 1/4" of the insulation of the black and red conductors and soldered to that, then taped them.

Whit
  Reply With Quote
Old 12-01-2011, 05:41 PM   #63
Senior Member
Whitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud of
 
Whitster's Avatar
Name: Whit
Joined: Sep 2011, #63656
Location: Golden, CO
Gender: Dude
Posts: 332
Whitster's Tacoma Gallery
Quote:
Originally Posted by JLink View Post
I wish I could find a way to get rid of that warning on the screen.. and the image is not reversed anyway
On my Kenwood I just touch that text...it goes away. Kind of a PITA but it works.

Whit
  Reply With Quote
Old 12-03-2011, 10:27 PM   #65
Junior Member
kaymonster is on a distinguished road
 
kaymonster's Avatar
Navy:
Joined: Sep 2011, #63675
Gender: Male
Posts: 12
kaymonster's Tacoma Gallery
I was wondering the same thing...where did the pics go? Wanted to do this mod tomorrow as well.
  Reply With Quote
Old 12-04-2011, 02:14 PM   #66
WahooTaco
gov875 is a jewel in the roughgov875 is a jewel in the roughgov875 is a jewel in the rough
 
gov875's Avatar
Name: Matt
Joined: Jun 2010, #38970
Location: Pacific Beach, CA
Gender: Male
Posts: 683
gov875's Tacoma Gallery
Got this done today with some major issues. First off i wasn't wiring in the reverse sensor to my avic X920BT i just wanted to be able to switch to it. Right now when i power up radio the image displays on my unit (even in park) until i change the source. Once i change the source it doesnt recognize the input at all and i can't get back to it.

Any thoughts from someone out there with more experience than me?
  Reply With Quote
Old 12-05-2011, 03:44 PM   #67
Senior Member
Whitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud ofWhitster has much to be proud of
 
Whitster's Avatar
Name: Whit
Joined: Sep 2011, #63656
Location: Golden, CO
Gender: Dude
Posts: 332
Whitster's Tacoma Gallery
Quote:
Originally Posted by gov875 View Post
anyone else not see the pictures in the first post anymore? i'm about to do this mod tomorrow and of course now the pics disappear...
I'm still seeing the posted pics. Pretty much the same as on this most recent page (post 60).

Whit
  Reply With Quote
Old 01-10-2012, 07:48 PM   #69
Junior Member
Moongazer58 is on a distinguished road
Law Enforcement: NYPD/FBI JTTF
Name: Gary
Joined: May 2010, #37438
Location: Long Island
Gender: Male
Posts: 4
Moongazer58's Tacoma Gallery
Reverse signal question

I have looked all over and cannot find any info on how/where to connect the reverse signal wire. I have a 2008 DC without the OEM backup camera. I just added a pioneer 4300 and a generic backup camera. HU works great. I used the Scorshe harness. The only wire left (besides mute) is the reverse signal wire. I have seen posts that show how to tap into the harness by the fuse panel, but that's for the OEM, and I don't see that harness. Any assistance would by greatly appreciated.

Gary
  Reply With Quote
Old 02-26-2012, 11:27 PM   #70
Senior Member
michaelmad21 is on a distinguished road
 
michaelmad21's Avatar
Name: Michael
Joined: Jan 2010, #30050
Location: El Paso, Tx
Gender: Male
Posts: 301
michaelmad21's Tacoma Gallery
Hey guys I just ordered my head unit today and want to this mod I have 09 Tacoma with the backup camera on the rear view mirror. I want the Image to come out as soon as I shift it in reverse.what all do I need to do to make this work. Thanks Mike
  Reply With Quote
Old 02-27-2012, 06:04 AM   #71
Senior Member
Lurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shed
Joined: May 2009, #17497
Location: Pearland, TX
Gender: Male
Posts: 2,915
Lurkin's Tacoma Gallery
Quote:
Originally Posted by michaelmad21 View Post
Hey guys I just ordered my head unit today and want to this mod I have 09 Tacoma with the backup camera on the rear view mirror. I want the Image to come out as soon as I shift it in reverse.what all do I need to do to make this work. Thanks Mike
Hook the reverse camera video feed into the HU, hook the HU's reverse sense wire into the reverse wire on the truck.
  Reply With Quote
Old 02-27-2012, 10:33 AM   #72
Senior Member
michaelmad21 is on a distinguished road
 
michaelmad21's Avatar
Name: Michael
Joined: Jan 2010, #30050
Location: El Paso, Tx
Gender: Male
Posts: 301
michaelmad21's Tacoma Gallery
[QUOTE=Lurkin;4638306]Hook the reverse camera video feed into the HU, hook the HU's reverse sense wire into the reverse wire on the truck.

By chance do you have a picture on how the wiring go so I can show the guys that are doing my install ?
  Reply With Quote
Old 02-27-2012, 10:37 AM   #73
Senior Member
Lurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shed
Joined: May 2009, #17497
Location: Pearland, TX
Gender: Male
Posts: 2,915
Lurkin's Tacoma Gallery
Nope, you'll need to search, it's all here,,, somewhere :-)
  Reply With Quote
Old 02-27-2012, 02:33 PM   #74
Senior Member
michaelmad21 is on a distinguished road
 
michaelmad21's Avatar
Name: Michael
Joined: Jan 2010, #30050
Location: El Paso, Tx
Gender: Male
Posts: 301
michaelmad21's Tacoma Gallery
[QUOTE=michaelmad21;4639603][QUOTE=Lurkin;4638306]Hook the reverse camera video feed into the HU, hook the HU's reverse sense wire into the reverse wire on the truck.

So I need 2 video cable then one for the camera to feed the hu and the other for reverse sense wire. If so Where do i plug the reverse wire on my head unit I'm getting AVH-P4400BH model
  Reply With Quote
Old 02-28-2012, 05:35 AM   #75
Senior Member
Lurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shedLurkin is one of the sharper tools in the shed
Joined: May 2009, #17497
Location: Pearland, TX
Gender: Male
Posts: 2,915
Lurkin's Tacoma Gallery
Quote:
Originally Posted by michaelmad21 View Post
So I need 2 video cable then one for the camera to feed the hu and the other for reverse sense wire. If so Where do i plug the reverse wire on my head unit I'm getting AVH-P4400BH model
No, one video cable for the camera feed, and maybe a bit of wire to extend the reverse sense wire that is on the HU to wherever it needs to tap into the truck.
  Reply With Quote
Old 03-05-2012, 06:58 PM   #76
Senior Member
michaelmad21 is on a distinguished road
 
michaelmad21's Avatar
Name: Michael
Joined: Jan 2010, #30050
Location: El Paso, Tx
Gender: Male
Posts: 301
michaelmad21's Tacoma Gallery
What's the best shielded video cable I should get?
  Reply With Quote
Old 07-08-2012, 09:41 AM   #77
Senior Member
paidfor is a jewel in the roughpaidfor is a jewel in the roughpaidfor is a jewel in the rough
 
paidfor's Avatar
Army: Airborne
Joined: Aug 2009, #21536
Location: Austin, TX
Gender: Male
Posts: 735
paidfor's Tacoma Gallery
I am going to use the oem camera on my stereo set up. I have a question regarding the red trigger wire. Where do you connect that wire once you splice into it?
  Reply With Quote
Old 07-08-2012, 05:53 PM   #78
Senior Member
mne3312 is a splendid one to beholdmne3312 is a splendid one to beholdmne3312 is a splendid one to beholdmne3312 is a splendid one to beholdmne3312 is a splendid one to beholdmne3312 is a splendid one to beholdmne3312 is a splendid one to behold
 
mne3312's Avatar
Joined: May 2012, #78767
Location: Alabama
Gender: Male
Posts: 136
mne3312's Tacoma Gallery
It should hook to the back-up camera wire coming out of the plug from your head unit. It is a trigger that lets your head unit know when you shift into reverse so the camera will appear on the screen.
  Reply With Quote
Old 07-21-2012, 05:04 PM   #79
Senior Member
stanbp64 is on a distinguished road
Joined: Jun 2012, #80394
Location: Greenville, SC
Gender: Male
Posts: 132
stanbp64's Tacoma Gallery
Gonna be doing this soon with a Pioneer Avh-P2400BT. In the first post, step 5 says to connect both the V+ and V- of shielded cable to the RED pin in factory harness at fuse box. Is this correct or should V- of shielded cable go to Black pin of factory harness? Thanks for the help. This forum is great!

Stan
  Reply With Quote
Old 07-22-2012, 08:02 AM   #80
Senior Member
stanbp64 is on a distinguished road
Joined: Jun 2012, #80394
Location: Greenville, SC
Gender: Male
Posts: 132
stanbp64's Tacoma Gallery
bump for answer
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera Questions (Fitting 09' tail gate handle & OEM Back up camera on 07') n2advnture 2nd Gen. Tacomas 7 05-14-2014 11:54 AM
Thinking of doing a dash camera a89aries 2nd Gen. Tacomas 13 04-25-2011 02:42 PM
Dash Camera? WATacoRider 2nd Gen. Tacomas 14 10-26-2010 09:25 PM
Reverse gear signal wire connection for camera deltablues Audio & Video 0 05-24-2008 07:40 PM
Sirius connection via OEM radio antenna relay Oilcan Audio & Video 6 02-07-2008 06:41 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.