Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

OEM Camera Connection below Dash

Reply
 
Thread Tools Search this Thread
Old 09-08-2013, 10:30 PM   #102
Senior Member
JRFugitt is a splendid one to beholdJRFugitt is a splendid one to beholdJRFugitt is a splendid one to beholdJRFugitt is a splendid one to beholdJRFugitt is a splendid one to beholdJRFugitt is a splendid one to beholdJRFugitt is a splendid one to behold
Army: DOD Civilian
Name: Justin
Joined: Oct 2012, #88749
Location: Texas
Age: 35
Gender: Male
Posts: 514
JRFugitt's Tacoma Gallery
Subd, nice write up!
  Reply With Quote
Old 10-13-2013, 03:08 PM   #103
DAMN GOOD DEAL!!
TRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shedTRDKenE is one of the sharper tools in the shed
Name: Kenny
Joined: Jul 2009, #19348
Location: Richmond, Virginia
Gender: Male
Posts: 703
TRDKenE's Tacoma Gallery
subbed...just bought AVH-X2500BH
  Reply With Quote
Old 10-13-2013, 05:57 PM   #104
Junior Member
Tom103 is on a distinguished road
Joined: Oct 2013, #113638
Gender: Male
Posts: 20
Tom103's Tacoma Gallery
So my taco is prewired for a backup cam but i dont have the mirror or the tail gate handle with the cam in it. thinking of just getting the pop and lock with the cam but i'm wondering is there a better way to just wire my new pioneer AVH-x2500bt instead of tapping the rca into the pins? it's not a big deal for me to do this mod just wondering if i could do another way to get best quality on the cam thanks
  Reply With Quote
Old 10-28-2013, 11:39 AM   #105
Senior Member
Iggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shedIggy. is one of the sharper tools in the shed
 
Iggy.'s Avatar
Joined: Feb 2012, #71971
Location: Northern CA
Gender: Male
Posts: 162
Iggy.'s Tacoma Gallery
Does anyone know where you can buy those kick panel connectors and pins?

I have an idea and I want to test it first, but I have no clue where to buy plugs and pins like that.
  Reply With Quote
Old 01-12-2014, 04:11 PM   #106
Member
Albertataco89 is on a distinguished road
Royal Canadian Air Force:
Name: Joey
Joined: Jan 2014, #120476
Location: Alberta
Gender: Male
Posts: 47
Albertataco89's Tacoma Gallery
Just a quick question, will this mod work if the screen in the mirror is fried? I screen stopped working and I'm thinking that maybe since it's not working in the mirror that maybe the camera doesn't have any power at all any more, I have all the wires connected like you show but all I get is a blank screen :s please let me know what you think or what I could do !! Thanks so much!!
  Reply With Quote
Old 01-12-2014, 08:25 PM   #107
"Senior", Senior Member
keninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shed
 
keninsb's Avatar
Name: Ken
Joined: Jul 2013, #108728
Location: Goleta, CA
Age: 50
Gender: Guy
Posts: 737
keninsb's Tacoma Gallery
Quote:
Originally Posted by Albertataco89 View Post
Just a quick question, will this mod work if the screen in the mirror is fried? I screen stopped working and I'm thinking that maybe since it's not working in the mirror that maybe the camera doesn't have any power at all any more, I have all the wires connected like you show but all I get is a blank screen :s please let me know what you think or what I could do !! Thanks so much!!
If the problem is in your mirror, then I believe that the unit will work to display on the head unit. If the problem is coming from the camera, that is a different story all together. You can go to eBay and click on "Messages", then at the bottom of the screen on the left hand side there is an option to "Find and Contact a member". The username of guy that makes the harness' is ckremernimrod1. He has been really good about answering questions so I bet if you shoot him a message he can help you out.
Good luck.
Ken
  Reply With Quote
Old 01-12-2014, 09:30 PM   #108
Member
Albertataco89 is on a distinguished road
Royal Canadian Air Force:
Name: Joey
Joined: Jan 2014, #120476
Location: Alberta
Gender: Male
Posts: 47
Albertataco89's Tacoma Gallery
Thanks a lot I found out that it does work, but I still have one issue, the back up camera works and then once I drive around the block the screen just goes black once I shift into reverse? It's almost like its on a time limit or something but as soon as I start the truck it works then once I get to my destination I have to turn my truck off and then back up and then it works :s makes no sense cause obviously the connections are good it just doesn't wanna give out the video feed after the truck has been running for a minute or so?
  Reply With Quote
Old 01-13-2014, 10:05 AM   #109
"Senior", Senior Member
keninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shed
 
keninsb's Avatar
Name: Ken
Joined: Jul 2013, #108728
Location: Goleta, CA
Age: 50
Gender: Guy
Posts: 737
keninsb's Tacoma Gallery
Quote:
Originally Posted by Albertataco89 View Post
Thanks a lot I found out that it does work, but I still have one issue, the back up camera works and then once I drive around the block the screen just goes black once I shift into reverse? It's almost like its on a time limit or something but as soon as I start the truck it works then once I get to my destination I have to turn my truck off and then back up and then it works :s makes no sense cause obviously the connections are good it just doesn't wanna give out the video feed after the truck has been running for a minute or so?
I guess I am not clear on when the camera is on/off. You said that it works until you drive around the block or drive for a while, then the screen is black. Do you have the camera setup to be on all the time or do you mean that it works when put into reverse then after driving it for a while and putting it into reverse again the camera des not come on?
From what you are describing the problem could be anywhere. It could be an issue with the head unit not getting the signal to the mirror or the mirror itself. This is really a tough one to diagnose unless you had access to another mirror/monitor. If so, you could plug in the other mirror and see if the problem goes away. If it does, them you know the problem is in the mirror, if it still does not work correctly you know the problem is in the HU, camera or wiring somewhere. Does that make sense?
At any rate, I hate to say it but to find out for sure what is wrong you may need to take it to the dealership. Do you still have any warranty?
Sorry I can't be more help.
Ken
  Reply With Quote
Old 01-14-2014, 03:37 AM   #110
Member
Albertataco89 is on a distinguished road
Royal Canadian Air Force:
Name: Joey
Joined: Jan 2014, #120476
Location: Alberta
Gender: Male
Posts: 47
Albertataco89's Tacoma Gallery
It's a 2009 and no I do not have it set up to be on all the time, there is a similar post about this same issue from a couple years ago, but with no solution. When I back out of my parking stall it works then if I am to just sit there in reverse it stays on for about 30 seconds then just randomly shuts off.. If I keep it in reverse then disconnect the video wire then reconnect it, it comes on right away.. For another 30 seconds atleast so there is video to the wire but the HU doesn't want to display it for longer than 30 seconds.. Once I use the back up camera once and then let's say drive to the store and go to reverse into a stall it won't work.. But if I disconnect the video wired then connect it back up it will come on for 30 more seconds.. It's confusing!!
  Reply With Quote
Old 01-14-2014, 03:54 AM   #111
Senior Member
cabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud ofcabo wabo has much to be proud of
 
cabo wabo's Avatar
Name: billy
Joined: Jul 2012, #83370
Location: virginia
Gender: Male
Posts: 299
cabo wabo's Tacoma Gallery
Nice write up
  Reply With Quote
Old 01-14-2014, 06:30 PM   #112
"Senior", Senior Member
keninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shedkeninsb is one of the sharper tools in the shed
 
keninsb's Avatar
Name: Ken
Joined: Jul 2013, #108728
Location: Goleta, CA
Age: 50
Gender: Guy
Posts: 737
keninsb's Tacoma Gallery
That is weird. Does the mirror have an option for displaying the rear view camera all the time? I seem to remember seeing that option on my mirror. It might be worth a try just to see if the camera still shuts off after 30 seconds when turned on all the time. Also, have you tried disconnecting the battery for a while? Maybe there is a software issue and it needs a "restart"? I know this sounds goofy, but I have had that work on a couple of issues.
If none of that works, I am out of ideas. Sorry. Time to talk to a Master Tech.
Ken
  Reply With Quote
Old 01-20-2014, 08:41 PM   #113
Senior Member
colbyrainey is a jewel in the roughcolbyrainey is a jewel in the roughcolbyrainey is a jewel in the rough
 
colbyrainey's Avatar
Name: Colby
Joined: Sep 2013, #113049
Location: KC
Gender: Male
Posts: 169
colbyrainey's Tacoma Gallery
sub'd! Can't wait to do this mod when my HU comes in.
  Reply With Quote
Old 01-20-2014, 08:48 PM   #114
Ditch Doctor
medic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shed
 
medic2230's Avatar
EMS:
Name: Murph
Joined: Oct 2008, #9942
Location: Columbus, Ga
Age: 42
Gender: Male
Posts: 7,558
medic2230's Tacoma Gallery
I did this mod a while back. Works great. Thanks for taking the time to write it up!
  Reply With Quote
Old 01-23-2014, 07:46 AM   #115
Senior Member
colbyrainey is a jewel in the roughcolbyrainey is a jewel in the roughcolbyrainey is a jewel in the rough
 
colbyrainey's Avatar
Name: Colby
Joined: Sep 2013, #113049
Location: KC
Gender: Male
Posts: 169
colbyrainey's Tacoma Gallery
Made my RCA and reverse light wires today! Easy to do and hope it works; my stereo will be here today and I will update my post.



Ok, the V+ and V- work as described with the red/black behind the change tray.

However, the red/white striped wire on the driver kick panel was not there on my 2011 (Double Cab TRD Sport Non-JBL). The top right wire in that harness was actually blue, and did not work. There was a solid red wire on the top left of the gray harness that I pinned into and worked perfectly! Now I have rear view camera on both my mirror and head unit (Kenwood DNX 7180). What a great mod, thanks OP!
  Reply With Quote
Old 03-31-2014, 02:30 PM   #116
WOOOOOOO!!!
Big Tea is a jewel in the roughBig Tea is a jewel in the roughBig Tea is a jewel in the rough
 
Big Tea's Avatar
Joined: Feb 2012, #73801
Location: Chesterfield, VA
Gender: Male
Posts: 87
Big Tea's Tacoma Gallery
Quote:
Originally Posted by JCruiser View Post
I am buying a Clarion CC510 Backup cam and contacted Crutchfield for the proper wiring for my Pioneer AVH 2400BT. I was told to wire the purple w/ white stripe wire on the wiring harness to the red w/ white stripe wire behind the kick panel on the drivers side. This is the power wire that goes to the backup lights so what whenever the backup lights come on, the Pioneer AVH 2400BT will automatically go into camera mode. I was also told that since the video wire is attached, and there is a power wire & ground wire to the camera, that by selecting Home/Backup Camera from the head unit display that this would open the direct circuit to the camera. This would be convenient if you were driving and wanted to look back at a boat trailer or utility trailer. By selecting the Backup Camera button again, it would turn the camera "off". This can be confirmed by the subdued text under the Camera button as "off" or "on". On these head units, the "touch" sensitivity can also be adjusted. One of the reasons I selected the Clarion CC510 is because it provides grid lines going in both directions and you get the same image as if you were using your mirrors.

Here is the illustration received from Crutchfield: (note that this is for a 2005-2011 Tacoma access cab)
+1 for someone showing me where the reverse light tie in was for a 2008. Bravo sir. Bravo
  Reply With Quote
Old 03-31-2014, 04:02 PM   #117
Time to get dirty!
monoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to behold
 
monoman's Avatar
Name: Dave
Joined: Aug 2008, #8607
Location: Exotic, San Jose, Cal.
Gender: Dude
Posts: 986
monoman's Tacoma Gallery
Anyone have a pic like that for the 1st gen Tacoma?? Or are they the same?

Thanks!
  Reply With Quote
Old 04-04-2014, 12:28 PM   #118
Time to get dirty!
monoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to behold
 
monoman's Avatar
Name: Dave
Joined: Aug 2008, #8607
Location: Exotic, San Jose, Cal.
Gender: Dude
Posts: 986
monoman's Tacoma Gallery
Bump

Anyone?

Thanks
  Reply With Quote
Old 04-05-2014, 06:34 PM   #119
Time to get dirty!
monoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to beholdmonoman is a splendid one to behold
 
monoman's Avatar
Name: Dave
Joined: Aug 2008, #8607
Location: Exotic, San Jose, Cal.
Gender: Dude
Posts: 986
monoman's Tacoma Gallery
Yes! Found it under the drivers seat under the carpet. Red with black stripe.

Sweet!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera Questions (Fitting 09' tail gate handle & OEM Back up camera on 07') n2advnture 2nd Gen. Tacomas 7 05-14-2014 11:54 AM
Thinking of doing a dash camera a89aries 2nd Gen. Tacomas 13 04-25-2011 02:42 PM
Dash Camera? WATacoRider 2nd Gen. Tacomas 14 10-26-2010 09:25 PM
Reverse gear signal wire connection for camera deltablues Audio & Video 0 05-24-2008 07:40 PM
Sirius connection via OEM radio antenna relay Oilcan Audio & Video 6 02-07-2008 06:41 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.