Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Backup camera install failed...

Reply
 
Thread Tools Search this Thread
Old 01-11-2014, 05:42 PM   #1
amcorley [OP] amcorley is offline
Member
amcorley is on a distinguished road
 
amcorley's Avatar
Air Force: O-2, hoping not to get FSd.
Name: Adam
Joined: Jan 2014, #119873
Location: Hill AFB
Gender: Male
Posts: 32
amcorley's Tacoma Gallery
Backup camera install failed...

I followed instructions for a camera install around the forums and ran into a hiccup. I've got a camera mounted in a pop & lock, run under the tailgate, grounded at the tail light (the harness near the spare), power and RCA run up to the cab. The red power I tagged into the red and white reverse wire (using one of those blue squares that taps into a running wire), then put an RCA extension using the inline connector into the rear of my HU. Thought that was it so I turned the car on and got nothing in reverse. I re-reviewed the HU manual (Boss BVN9370NV) and noticed there was an orange "backup camera trigger" wire that I just closed and didn't bother with because I thought it was all setup. Is there something I'm supposed to do with that wire? Does anyone have any idea what I could've done wrong?

Thanks for your help.
  Reply With Quote
Old 01-11-2014, 05:45 PM   #2
Red
Large is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shed
Joined: Sep 2011, #63268
Gender: Male
Posts: 13,436
Large's Tacoma Gallery
I think you have 3 wires to connect, ground, power & signal. The signal you would tap in to the reverse lights, I'm not sure if you got enough power to illuminate the HU with the backup cam powered as well. Just throwing ideas at you, I would do some more research.
  Reply With Quote
Old 01-11-2014, 06:32 PM   #3
amcorley [OP] amcorley is offline
Member
amcorley is on a distinguished road
 
amcorley's Avatar
Air Force: O-2, hoping not to get FSd.
Name: Adam
Joined: Jan 2014, #119873
Location: Hill AFB
Gender: Male
Posts: 32
amcorley's Tacoma Gallery
Quote:
Originally Posted by Large View Post
I think you have 3 wires to connect, ground, power & signal. The signal you would tap in to the reverse lights, I'm not sure if you got enough power to illuminate the HU with the backup cam powered as well. Just throwing ideas at you, I would do some more research.
So it seems like the orange "trigger" wire in the back of the HU is the signal cable, so i'll need to get some wire from that to the reverse wire as well. Then what do I do about the power from the backup camera? Thats currently on the reverse wire and I assume the signal and power shouldn't be on that one wire… is there a better spot for it?
  Reply With Quote
Old 01-12-2014, 09:29 AM   #4
amcorley [OP] amcorley is offline
Member
amcorley is on a distinguished road
 
amcorley's Avatar
Air Force: O-2, hoping not to get FSd.
Name: Adam
Joined: Jan 2014, #119873
Location: Hill AFB
Gender: Male
Posts: 32
amcorley's Tacoma Gallery
Got it! had to run the signal/trigger wire on the back of the HU to the reverse wire as well. camera fired up on the HU when i threw it in reverse so its all good. now Im just worried about what kind of power my taillights are getting with the camera and HU tapped into it. Cant see them when Im in the cab...
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera Install smuook 1st Gen. Tacomas 18 08-16-2014 06:35 PM
What Backup Camera Did You Install? HawgFan 2nd Gen. Tacomas 3 05-18-2013 11:15 AM
Backup camera install baldy54 2nd Gen. Tacomas 3 11-25-2012 10:00 PM
Anybody ever tried to install a backup camera? Love My Taco Audio & Video 16 12-30-2011 06:18 PM
Backup Camera Install maxpower29 2nd Gen. Tacomas 14 05-16-2011 05:56 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.