Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Stereo Suggestions

Reply
 
Thread Tools Search this Thread
Old 02-04-2014, 10:21 AM   #1
rlbaxter09 [OP] rlbaxter09 is offline
Junior Member
rlbaxter09 is on a distinguished road
Marines: CPL, 3/4 Lima Co.
Name: Louis
Joined: Feb 2014, #122253
Location: Traskwood, Arkansas
Gender: Male
Posts: 8
rlbaxter09's Tacoma Gallery
Stereo Suggestions

I am wanting to replace the stock 6 disc stereo in my 2008 Tacoma with one that has blue tooth or features that are similar to the stock Tacoma radio that is touch screen with phone sync and all the other good little features. I don't know if it would be better to try and buy the Tacoma radio or go with an aftermarket stereo. I would still like to be able to use my steering wheel audio controls as well. Any help would be appreciated.
  Reply With Quote
Old 02-04-2014, 01:49 PM   #2
Senior Member
ace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shedace96 is one of the sharper tools in the shed
Joined: Sep 2010, #42591
Location: Western KY
Gender: Male
Posts: 755
ace96's Tacoma Gallery
Go aftermarket. I just put in Pioneer 3500. It has Bluetooth plus I bought adapter to keep my steering wheel controls. Tacotunes has some good resources on how to install.
  Reply With Quote
Old 02-05-2014, 06:55 AM   #3
Senior Member
2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice
 
2013TacoLTD's Avatar
Name: Dennis
Joined: Nov 2013, #116560
Location: Mckinney, TX
Gender: Male
Posts: 223
2013TacoLTD's Tacoma Gallery
Definitely aftermarket. Lots of Peeps are going with the pioneer double din models. I have the 8500 and love it (except the screen is hard to see in sunlight or woth sunglasses on).
  Reply With Quote
Old 02-05-2014, 03:46 PM   #4
Senior Member
Riverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shed
 
Riverdog's Avatar
Name: Collin
Joined: Oct 2012, #90152
Location: Portland, OR
Gender: Male
Posts: 663
Riverdog's Tacoma Gallery
I have a Sony XAV-601BT and I really like it. (This year's model of it is the XAV-602BT) I like the menus and interface better than any Kenwood or Pioneer. It has all the features I was looking for so its perfect for me. If you look into this one, you can pretty much disregard all the MirrorLink stuff unless you have a phone that has MirrorLink. But I doubt you do since very few phones do.
  Reply With Quote
Old 02-06-2014, 08:50 AM   #5
rlbaxter09 [OP] rlbaxter09 is offline
Junior Member
rlbaxter09 is on a distinguished road
Marines: CPL, 3/4 Lima Co.
Name: Louis
Joined: Feb 2014, #122253
Location: Traskwood, Arkansas
Gender: Male
Posts: 8
rlbaxter09's Tacoma Gallery
Thanks for all the input. I think the aftermarket is going to be the cheaper route to go to. Now I just have to decide which one i want. I haven't ever heard of mirror link stuff but I'm from backwoods Arkansas so that's not a surprise to me. My main concerns are that I want to phone Bluetooth capabilities and I don't want my steering wheel controls to be useless. I have looked at all the units that you guys mentioned and I like all if them really, but the pioneer is a little more in my price range although I did find the alpine under 400 on eBay. At the least it's gonna take some saving and getting the old lady in good graces to let me pull the trigger on this little project.
  Reply With Quote
Old 02-06-2014, 11:39 AM   #6
Senior Member
Riverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shedRiverdog is one of the sharper tools in the shed
 
Riverdog's Avatar
Name: Collin
Joined: Oct 2012, #90152
Location: Portland, OR
Gender: Male
Posts: 663
Riverdog's Tacoma Gallery
You can't go wrong with either the Pioneer or Alpine. They're both really good units. And don't feel bad about not having heard of MirrorLink. No one has really heard of it. Sony just uses it as one of the main selling points for this head unit for some reason.
  Reply With Quote
Old 02-06-2014, 11:59 AM   #7
Junior Member
keahi808 is on a distinguished road
Name: Shane
Joined: Apr 2013, #101942
Location: Roseville, Ca
Gender: Male
Posts: 19
keahi808's Tacoma Gallery
http://www.sonicelectronix.com/item_...-X5600BHS.html
installed the avh-x5600 a week ago n its a 2014 HD radio
  Reply With Quote
Old 02-06-2014, 03:18 PM   #8
Junior Member
sdc09taco is on a distinguished road
Name: dave
Joined: Jan 2014, #120197
Location: central ma
Gender: Male
Posts: 29
sdc09taco's Tacoma Gallery
Quote:
Originally Posted by ace96 View Post
Go aftermarket. I just put in Pioneer 3500. It has Bluetooth plus I bought adapter to keep my steering wheel controls. Tacotunes has some good resources on how to install.
i second this....loving my 3500
  Reply With Quote
Old 02-14-2014, 02:56 PM   #9
Senior Member
doughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the sheddoughboy is one of the sharper tools in the shed
Joined: Dec 2009, #27214
Location: norcal
Gender: Male
Posts: 373
doughboy's Tacoma Gallery
Quote:
Originally Posted by keahi808 View Post
http://www.sonicelectronix.com/item_...-X5600BHS.html
installed the avh-x5600 a week ago n its a 2014 HD radio
I just installed avh-x5600. got it new on ebay for $340.

I like it so far. I finally figure out how to use hd radio, pandora, etc while using the waze navigation app at the same time.
  Reply With Quote
Old 02-28-2014, 02:43 PM   #10
rlbaxter09 [OP] rlbaxter09 is offline
Junior Member
rlbaxter09 is on a distinguished road
Marines: CPL, 3/4 Lima Co.
Name: Louis
Joined: Feb 2014, #122253
Location: Traskwood, Arkansas
Gender: Male
Posts: 8
rlbaxter09's Tacoma Gallery
So I just bought a Pioneer AVH-X3500BHS. I can't lie, I'm excited to get it in. I was wanting to know if someone could post a link where I could buy a dash kit and the steering wheel controls adapter for a 2008 Tacoma. Thanks for the help guys.
  Reply With Quote
Old 03-03-2014, 10:12 AM   #11
Senior Member
scottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the roughscottw1 is a jewel in the rough
Army: 1BCT, 101 ABN DIV
Name: Scott
Joined: Jan 2013, #94652
Location: Norfolk, VA
Age: 40
Gender: Male
Posts: 386
scottw1's Tacoma Gallery
http://www.tacotunes.com/
  Reply With Quote
Old 03-09-2014, 12:26 PM   #12
rlbaxter09 [OP] rlbaxter09 is offline
Junior Member
rlbaxter09 is on a distinguished road
Marines: CPL, 3/4 Lima Co.
Name: Louis
Joined: Feb 2014, #122253
Location: Traskwood, Arkansas
Gender: Male
Posts: 8
rlbaxter09's Tacoma Gallery
Well, got all my stuff in. Started the install and come to find out I didn't order the right harness from taco tunes. I didn't notice that I have the JBL system. I went ahead and installed the new head unit by splicing into the old one using a wiring diagram off the internet. I plugged in the radio to find out if the speaker wiring was correct. The head unit turned on and worked fine for about a minute. Then completely shut down and I cannot figure out why. I checked all the fuses, all the connections, went through trouble shooting the stereo, nothing helps. Any advice?
  Reply With Quote
Old 03-09-2014, 12:30 PM   #13
Junior Member
WaywardSon is on a distinguished road
Joined: Mar 2014, #124321
Gender: Male
Posts: 11
WaywardSon's Tacoma Gallery
I know this isn't the information you're looking for, but I'm adding it anyway. You can't go wrong by upgrading your speakers. If you have an audio installer nearby that supplies Hertz (Italian speaker company), then you should really look into a set of Hertz HSK 165 components to replace your front sound stage. I installed them in my '09 Fit Sport and I will be installing them (and a JL Audio Stealthbox 10" sub) in my '14 DCOR.

You won't regret it.
  Reply With Quote
Old 03-09-2014, 01:34 PM   #14
rlbaxter09 [OP] rlbaxter09 is offline
Junior Member
rlbaxter09 is on a distinguished road
Marines: CPL, 3/4 Lima Co.
Name: Louis
Joined: Feb 2014, #122253
Location: Traskwood, Arkansas
Gender: Male
Posts: 8
rlbaxter09's Tacoma Gallery
Well, I decided to order the correct harness and just wire back my factory stereo. I wired it back up and now I have no radio or clock. I have no idea what I have done. I checked all my fuses and they are good. When I plugged the radio in I heard the CD player making noise but no power or anything. Any clues on what I should do now?
  Reply With Quote
Old 03-10-2014, 07:39 AM   #15
Senior Member
2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice
 
2013TacoLTD's Avatar
Name: Dennis
Joined: Nov 2013, #116560
Location: Mckinney, TX
Gender: Male
Posts: 223
2013TacoLTD's Tacoma Gallery
Has to be wiring or the deck is bad. I used a test light to verify I had the power wire (turns on with key), the back up wire (on all the time), and I used the existing ground.

I had a problem with my deck turning off, then back on while driving after about 2 weeks. Yurns out the piggyback connectors were not working as well as I had hoped. I hard wired them and black taped them and now all is good.

If you are 100% certain you have the correct 1 power wires and 1 good ground, then you have to assume it is the deck. Have you chacked the owner's manual troubleshooting section for the symptoms your HU is showing?
  Reply With Quote
Old 03-10-2014, 10:29 AM   #16
rlbaxter09 [OP] rlbaxter09 is offline
Junior Member
rlbaxter09 is on a distinguished road
Marines: CPL, 3/4 Lima Co.
Name: Louis
Joined: Feb 2014, #122253
Location: Traskwood, Arkansas
Gender: Male
Posts: 8
rlbaxter09's Tacoma Gallery
Well I figured out what happened. Long story short I popped 5 different fuses. I replaced all those and everything is back to normal. I ordered the correct harness. Which is about 88$ after shipping. And I tested the new head unit with the battery and it still functions. Now that I'm back to square one ill let ya know how it goes when the new wiring harness comes in. Thanks for the help again.
  Reply With Quote
Old 03-10-2014, 10:46 AM   #17
Senior Member
2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice
 
2013TacoLTD's Avatar
Name: Dennis
Joined: Nov 2013, #116560
Location: Mckinney, TX
Gender: Male
Posts: 223
2013TacoLTD's Tacoma Gallery
You saying you blew 5 fuses?
  Reply With Quote
Old 03-10-2014, 12:48 PM   #18
rlbaxter09 [OP] rlbaxter09 is offline
Junior Member
rlbaxter09 is on a distinguished road
Marines: CPL, 3/4 Lima Co.
Name: Louis
Joined: Feb 2014, #122253
Location: Traskwood, Arkansas
Gender: Male
Posts: 8
rlbaxter09's Tacoma Gallery
Yes. 5 different ones. Had my truck stuck in park no radio or clock and the check engine light came on.
  Reply With Quote
Old 03-10-2014, 12:59 PM   #19
Junior Member
bigtraps is on a distinguished road
Joined: Dec 2013, #118550
Location: Charlotte, NC
Gender: Male
Posts: 1
bigtraps's Tacoma Gallery
Pioneer AVH-X3500BHS ALL THE WAY. Love the Pandora app! ! !
  Reply With Quote
Old 03-15-2014, 03:55 PM   #20
Senior Member
Drinknmolson is on a distinguished road
Joined: Sep 2012, #87586
Location: Wheat Ridge, CO
Gender: Male
Posts: 158
Drinknmolson's Tacoma Gallery
Those of u with this pioneer 3500 w/factory back up camera is the camera plug n play from mirror to hu? Mine is on order w/steering wheel control adapter and parking brake override so trying to confirm so its a 1 and done install. Any other install advice is appreciated!!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
New stereo for 2013 Tacoma, Suggestions Please! MediuM Audio & Video 12 01-13-2013 11:05 AM
New stereo for 2013 Tacoma, Suggestions Please! MediuM Audio & Video 0 12-11-2012 04:28 PM
Looking for suggestions for a stereo replacement Han Audio & Video 7 03-30-2011 03:52 PM
Upgrade stereo...suggestions?!? BlackBaby Audio & Video 5 06-10-2010 06:23 PM
Possible stereo upgrade suggestions? Need feedback! TorenApart 2nd Gen. Tacomas 6 05-22-2008 12:35 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.