Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Line Out Converter Help needed- which harness wires to tap?

Reply
 
Thread Tools Search this Thread
Old 03-06-2014, 11:49 AM   #1
Slider57 [OP] Slider57 is offline
Member
Slider57 is on a distinguished road
Joined: Dec 2013, #119522
Location: Bailey, CO
Gender: Dude
Posts: 41
Slider57's Tacoma Gallery
Line Out Converter Help needed- which harness wires to tap?

Okay, before I get all flamed-up because I'm not replacing the stock HU, let's put that aside, as I want to keep the stock look on the dash to fool the pricks out there wanting to do a smash & grab.

I have this LOC: http://www.crutchfield.com/p_161LC7I...LC7i-Gray.html Instructions are straightforward, except for the fact that its generic on the Input side, and for the life of me, I can't locate any info on which wires I need to tap to feed the LOC unit. I only want to tap the fronts. I have a '14 Access Cab.

Any info would be HUGE!!!
  Reply With Quote
Old 03-06-2014, 12:22 PM   #2
Slider57 [OP] Slider57 is offline
Member
Slider57 is on a distinguished road
Joined: Dec 2013, #119522
Location: Bailey, CO
Gender: Dude
Posts: 41
Slider57's Tacoma Gallery
I'm clear there, + to +, - to -... what I'm after, is exactly which wires in the stock OEM Harness I tap for the front speakers to run to the Input side on the LOC.
  Reply With Quote
Old 03-06-2014, 11:49 PM   #3
Member
Jwheeler is on a distinguished road
 
Jwheeler's Avatar
Name: Josh
Joined: Sep 2013, #113133
Location: Washington
Gender: Male
Posts: 36
Jwheeler's Tacoma Gallery
Pull your door panels and see what color the speaker wires are on both sides and find a spot where you want to splice in to them at either at the deck or some where in between should be a different color on both sides. This is the same way I'm going to do my system but I'm going to use the audiocontrole dq-61 I'm tired of buying decks and alarms since I've had my stero jacked before. Try and keep everything stock looking but not sounding.
  Reply With Quote
Old 03-07-2014, 07:04 AM   #4
Senior Member
2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice2013TacoLTD is just really nice
 
2013TacoLTD's Avatar
Name: Dennis
Joined: Nov 2013, #116560
Location: Mckinney, TX
Gender: Male
Posts: 237
2013TacoLTD's Tacoma Gallery
This depends greatly on what system you have now. In the JBL systems (at least in 2013), you have to tap AFTER the factory amp because the power from the HU has almost no power. I tapped THE WIRES before the amp and could not understand why I was getting no sound.

I ended up getting a new HU, but I wish I would have stayed stock. A lot of sunlight hits the stereo screen and my aftermarket model is hard to see in sunlight and even worse with sunglasses on.
  Reply With Quote
Old 03-07-2014, 10:51 AM   #5
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
*EDIT 03/14/2014 - Added wiring diagram*



*EDIT - just cross referenced - if you have a standard audio system 2005-2014 (or NON JBL) this information will be correct*

If you have a NON amplified factory system you can use the following (provided your dash plugs are the same)



So your pinout would be:
Left Front + = Pink
Left Front - = Purple
Right Front + = Green
Right Front - = Blue
Left Rear + = Black
Left Rear - = Yellow
Right Rear + = Red
Right Rear - = White


Hope this helps...is the system a JBL system?
  Reply With Quote
Old 03-07-2014, 01:19 PM   #6
Slider57 [OP] Slider57 is offline
Member
Slider57 is on a distinguished road
Joined: Dec 2013, #119522
Location: Bailey, CO
Gender: Dude
Posts: 41
Slider57's Tacoma Gallery
Quote:
Originally Posted by looking4vr View Post
*EDIT - just cross referenced - if you have a standard audio system (or NON JBL) this information will be correct*
Hope this helps...is the system a JBL system?
My 14 is a non-JBL setup. Basic entune with XM, Bluetooth, steering wheel controls and no amp. Thanks for the help!
  Reply With Quote
Old 03-07-2014, 01:54 PM   #7
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
Quote:
Originally Posted by Slider57 View Post
My 14 is a non-JBL setup. Basic entune with XM, Bluetooth, steering wheel controls and no amp. Thanks for the help!
Then what I posted should be spot on. Good luck with your install
  Reply With Quote
Old 03-07-2014, 03:39 PM   #8
Slider57 [OP] Slider57 is offline
Member
Slider57 is on a distinguished road
Joined: Dec 2013, #119522
Location: Bailey, CO
Gender: Dude
Posts: 41
Slider57's Tacoma Gallery
Quote:
Originally Posted by looking4vr View Post
Then what I posted should be spot on. Good luck with your install
That chart you posted up should be a sticky! Thanks again!
  Reply With Quote
Old 03-07-2014, 03:50 PM   #9
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
Thumbs up

Quote:
Originally Posted by Slider57 View Post
That chart you posted up should be a sticky! Thanks again!
Moderators? lol No worries - Cheers
  Reply With Quote
Old 03-09-2014, 01:53 PM   #10
Senior Member
weendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud of
Joined: Jan 2014, #121868
Location: Aptos, CA
Gender: Male
Posts: 138
weendoggy's Tacoma Gallery
Quote:
Originally Posted by looking4vr View Post
*EDIT - just cross referenced - if you have a standard audio system 2005-2014 (or NON JBL) this information will be correct*

If you have a NON amplified factory system you can use the following (provided your dash plugs are the same)



So your pinout would be:
Left Front + = Pink
Left Front - = Purple
Right Front + = Green
Right Front - = Blue
Left Rear + = Black
Left Rear - = Yellow
Right Rear + = Red
Right Rear - = White
That chart may only go to 2013. I just did my 2014 non-JBL speaker upgrade and the colors are reverse for the R/L speakers. I didn't have a diagram and relied on the +/- on the speaker itself to. The tweeter had red + going to purple and black - to pink. The same held true for the right door. Unless the factory wired my truck differently, I wired my new Focal speakers according to how I took the old ones out.

  Reply With Quote
Old 03-10-2014, 08:29 AM   #11
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
I just did some quick cross referencing and although I don't disagree with the evidence you do have me curious now. I'm going to do some digging and picture taking of my own because as it seems pretty clear now there could be some discrepancies going on here. Most all manufacturers of harness are still specifying the same harness from 2005-current for our radios so the wiring can't have changed but I want to get eyes on to verify. As far as the "tweeters" in the doors vs. the rest of the wiring I want to verify that as well...there is always a chance the factory has them wired out of phase from the woofers intentionally - that is a common car audio tweak that wires the mids/woofers in door locations out of phase from the higher mounted high frequency drivers for better acoustic alignment but I'd be surprised if that were the case. Only way to tell is to dig in...and I'll have pics for reference as well. Thanks for pointing that out!
  Reply With Quote
Old 03-10-2014, 08:49 AM   #12
Senior Member
weendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud of
Joined: Jan 2014, #121868
Location: Aptos, CA
Gender: Male
Posts: 138
weendoggy's Tacoma Gallery
Thanks. I'll check with my stereo shop and ask the same. The 6x9's did not have a +/- on them that I could see so I wired them to the same as the tweeters. The wires all connected to each other in the harness.
  Reply With Quote
Old 03-10-2014, 09:00 AM   #13
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
Quote:
Originally Posted by weendoggy View Post
Thanks. I'll check with my stereo shop and ask the same. The 6x9's did not have a +/- on them that I could see so I wired them to the same as the tweeters. The wires all connected to each other in the harness.
I've checked and double checked and the harness is the same from 05 to 14. As far as the speakers go - there is a 100% way to check which is a polarity test and see which wires make the speaker extend out or in. I did this on my speakers to determine polarity before I installed the rest of my gear. Essentially you take a 9Volt battery and touch the speaker leads to the + and - terminals of the battery (this would be the cut off end of the plug connected to the factory speaker). If the speaker pops out the polarity is correct (whichever color wires are on the + and - terminals). If it pulls in, or downward, the wires are the reverse. I may not have time to pull my door panels tonight but I will get them off and check - might as well take pics of the polarity test too and post those for reference as well....
  Reply With Quote
Old 03-10-2014, 01:03 PM   #14
Senior Member
weendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud of
Joined: Jan 2014, #121868
Location: Aptos, CA
Gender: Male
Posts: 138
weendoggy's Tacoma Gallery
Just went out and checked my stock speakers with the 9v battery test. The lower 6x9 speakers are wired Pink + and Purple -. However, the tweeters are wired just the opposite with the Red wire + from the speaker going to Purple in the harness as shown. Now I don't know which speaker wires I need to change but will check with the stereo shop.

This picture was before I removed my stock speakers, but I was able to test on the bench with the 9v battery and the Pink was positive with the speaker popping out. I did reverse to check and it pulled in showing incorrect polarity. I did the same with the tweeters and it is the same as my previous post with colors being reversed.




Here's a couple of pictures showing the 9v battery test. When you test the tweeter, you have to connect directly to the terminal on the speaker. The wire won't allow enough current for the test going through the resistor/capacitor. Notice polarity of speaker.



I tested the 6x9 and this shows the plugin as well as the back where I was able to use my test leads. I think it's self explanatory. Notice polarity of speaker.

  Reply With Quote
Old 03-11-2014, 06:36 AM   #15
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
There you go! You had me scratching my head for a minute there. And that does confirm my suspicion that the factory runs the upper mid/high frequency driver (it's not really fair to call it a tweeter) out of phase from the lower mid/low frequency driver. That's how I plan on running my tweeters in my doors when I get to installing my components as well.
  Reply With Quote
Old 03-11-2014, 08:42 AM   #16
Senior Member
weendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud of
Joined: Jan 2014, #121868
Location: Aptos, CA
Gender: Male
Posts: 138
weendoggy's Tacoma Gallery
I'll dive back in my install and redo the wiring. Basically it'll be reversing my soldering so that shouldn't take long. I'll also update my post with the attachment corrected so others don't make the same mistake. I'll be stopping by my stereo shop today to discuss with them as well.
  Reply With Quote
Old 03-11-2014, 07:45 PM   #17
Senior Member
weendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud ofweendoggy has much to be proud of
Joined: Jan 2014, #121868
Location: Aptos, CA
Gender: Male
Posts: 138
weendoggy's Tacoma Gallery
Stopped by the stereo shop today and verified all the connections. Yes, the uppers are phased in by the factory and they said they do that as well when spacing them a few feet apart. He told me to just redo the 6x9 wiring and all will be good. This way the new Focal IBus 2.1 unit I'll be installing soon won't damage anything. Also, the IBus 2.1 doesn't need a LOC so that's less wiring. Hope this helps everyone.

Also corrected information and my .pdf document on this thread: http://www.tacomaworld.com/forum/aud...b-options.html
  Reply With Quote
Old 03-12-2014, 05:34 AM   #18
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
Quote:
Originally Posted by weendoggy View Post
Stopped by the stereo shop today and verified all the connections. Yes, the uppers are phased in by the factory and they said they do that as well when spacing them a few feet apart. He told me to just redo the 6x9 wiring and all will be good. This way the new Focal IBus 2.1 unit I'll be installing soon won't damage anything. Also, the IBus 2.1 doesn't need a LOC so that's less wiring. Hope this helps everyone.

Also corrected information and my .pdf document on this thread: http://www.tacomaworld.com/forum/aud...b-options.html
That is correct - the old rule of thumb we used to use was if the tweeter was more than 8" away from the midrange you could wire the tweeter 180* out of phase from mid and it would typically bring the level of the tweeter down (perceptibly) in relation to the acoustic timing of the midrange. Very common for lower door midrange placement vs. upper sail panel or A-pillar mounted tweeters.
  Reply With Quote
Old 03-13-2014, 06:51 AM   #20
Senior Member
looking4vr is a jewel in the roughlooking4vr is a jewel in the roughlooking4vr is a jewel in the rough
 
looking4vr's Avatar
Name: Brad
Joined: Dec 2013, #119470
Location: Lusby, MD
Age: 38
Gender: Male
Posts: 157
looking4vr's Tacoma Gallery
I put this together for another user I sold my JL Stealthbox too to assist him in installing his amp to run the box. Please feel free to use this wiring diagram. I've also updated my original post with this as well.



  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
What gauge t-tap to buy for connecting to 2012 hitch wires? 2013baja Lighting 1 04-20-2013 04:06 PM
Help to identify IGNITION WIRE to tap DRL harness pevangel Lighting 0 06-15-2012 06:40 PM
Easiest place to tap rear speaker wires for sub install? matts11 Audio & Video 3 03-06-2012 01:19 AM
Please help with stupid water line tap question Airun Off-Topic Discussion 3 01-23-2012 04:35 PM
Where to tap a vacuum line to? chad68 Technical Chat 3 10-03-2009 07:16 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.