Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Kenwood DDIN Head Unit Angles Not Working!

Reply
 
Thread Tools Search this Thread
Old 05-01-2009, 08:54 PM   #1
Senior Member
blacksandtaco is on a distinguished road
 
blacksandtaco's Avatar
Joined: Feb 2009, #13895
Location: Kansas
Gender: Guy
Posts: 136
blacksandtaco's Tacoma Gallery
Kenwood DDIN Head Unit Angles Not Working!

Alright so I've searched and searched and I think I know what the problem is. I have both the Scosche and Metra DDIN kits and have tried them both. My Kenwood DNX7140 has 5 tilt angles and a reverse tilt angle. I can't get the screen to tilt to all angles (including reverse) without it scraping the trim piece and getting stuck. I know a lot of people have had this problem and they've sanded down the trim piece to get it to angle freely. Has anyone been able to pull off all angles without adjusting/altering the trim piece?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenwood Head Unit $30+ship Earlicious83 Buy / Sell / Trade - Other 0 10-17-2011 06:42 PM
F/S Kenwood DNX9980HD Head Unit finky 2nd Gen Tacoma Marketplace 3 08-16-2011 10:53 PM
Head unit iPod input not working Alpine toysrgood Audio & Video 4 06-21-2011 10:54 PM
SWI-JACK and kenwood head unit j753301 Buy / Sell / Trade 4 02-04-2011 06:02 PM
New Head Unit was working, now isn't manik1770 Audio & Video 0 04-14-2010 06:45 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.