Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Kenwood DNX7140 USB Playback Issues

Reply
 
Thread Tools Search this Thread
Old 05-17-2009, 07:17 PM   #1
Senior Member
blacksandtaco is on a distinguished road
 
blacksandtaco's Avatar
Joined: Feb 2009, #13895
Location: Kansas
Gender: Guy
Posts: 135
blacksandtaco's Tacoma Gallery
Kenwood DNX7140 USB Playback Issues

Hey guys! I'm having issues with the MP3 files playing on my Kenwood DNX7140 via jump drive. There are certain files that the Kenwood skips over and will not play. The head unit recognizes the file but it won't play for some reason. I also noticed the head unit recognizes and lists files in the order in which they are added to the drive, rather than in alphabetical order which is very annoying when trying to search for files. Has anyone had similar issues?
  Reply With Quote
Old 05-17-2009, 07:40 PM   #2
Senior Member
nermalgod is a jewel in the roughnermalgod is a jewel in the roughnermalgod is a jewel in the rough
Joined: May 2008, #6715
Location: Madison, WI
Posts: 143
nermalgod's Tacoma Gallery
Have you compared the files that won't play? Are they of a similar format, like AAC; something your computer can play but the Kenwood can't?
  Reply With Quote
Old 05-18-2009, 08:16 AM   #3
Senior Member
blacksandtaco is on a distinguished road
 
blacksandtaco's Avatar
Joined: Feb 2009, #13895
Location: Kansas
Gender: Guy
Posts: 135
blacksandtaco's Tacoma Gallery
I've tried to compare the files but can't seem to distinguish any similarities/differences. I'm pretty sure they are the same format (MP3) and noticed that the file size is rather large. However, I have larger files that will play. I wonder if it has anything to do with the ID3 tagging?
  Reply With Quote
Old 05-18-2009, 12:43 PM   #4
1/2 man 1/2 amazing
sooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shedsooner07 is one of the sharper tools in the shed
Name: A A Ron
Joined: Feb 2008, #4783
Location: Killeen, Texas
Age: 33
Gender: Male
Posts: 1,472
sooner07's Tacoma Gallery
Could be that they are the older v1.1 tagging instead of v1.3 or how ever they are labeled these days.

It may also be that they are variable bit rate files or even that they are in a bitrate higher than 256k or 320k.

Try comparing them in a player like winamp and see what the bitrate is.
  Reply With Quote
Old 05-18-2009, 01:14 PM   #6
Senior Member
blacksandtaco is on a distinguished road
 
blacksandtaco's Avatar
Joined: Feb 2009, #13895
Location: Kansas
Gender: Guy
Posts: 135
blacksandtaco's Tacoma Gallery
I wasn't aware of any new firmware upgrades for this unit as it was just launched in March. I might need to check the bitrate because I imagine it is higher than normal.
  Reply With Quote
Old 05-19-2009, 10:44 AM   #7
Senior Member
blacksandtaco is on a distinguished road
 
blacksandtaco's Avatar
Joined: Feb 2009, #13895
Location: Kansas
Gender: Guy
Posts: 135
blacksandtaco's Tacoma Gallery
I got some additional audio file specs that aren't listed in the owner's manual from www.kenwood.com/audiofile/ and it appears as though mp3 files need to be broadcast/produced in "Joint Stereo" for the head unit to play them correctly. Coincidentally, the two files that won't play are "Stereo" and "Mono". So, I'm not sure if this is the reason, but I can't help but think that it has something to do with it.

I'm still not sure why the head unit recognizes files in "folder list" view as the order they were added to the drive and not alphabetically. Anyone else notice this on any of the DNX models?
  Reply With Quote
Old 05-21-2009, 02:41 PM   #8
Senior Member
blacksandtaco is on a distinguished road
 
blacksandtaco's Avatar
Joined: Feb 2009, #13895
Location: Kansas
Gender: Guy
Posts: 135
blacksandtaco's Tacoma Gallery
Thanks for the advice everyone. I think I figured it out. Apparently the head unit doesn't recognize files like a normal computer would but rather it sorts files in the order they were added to the jump drive. I've read around some other forums that suggest using a software that will allow you to change the order in which a jump drive is read through the head unit. I will follow up on this if it works. Thanks!
  Reply With Quote
Old 05-22-2009, 10:30 AM   #9
Senior Member
4x4Taco will become famous soon enough4x4Taco will become famous soon enough
 
4x4Taco's Avatar
Joined: Feb 2007, #976
Location: Ontario
Gender: Male
Posts: 153
4x4Taco's Tacoma Gallery
Good luck...I actuallly like that "feature" as when I put together a MP3 drive for the Taco I control the order of titles just by how they are added to the drive. Once you are aware of it I think it works to your advantage.
  Reply With Quote
Old 05-22-2009, 12:12 PM   #10
Senior Member
blacksandtaco is on a distinguished road
 
blacksandtaco's Avatar
Joined: Feb 2009, #13895
Location: Kansas
Gender: Guy
Posts: 135
blacksandtaco's Tacoma Gallery
Agreed, it can be useful for those who like to control their files that way. I like to be able to locate a file by genre and then artist so being able to list alphabetically gives me a quick search. Also, not all of my files are ID3 tagged properly, not the right genre or album name, etc. So I can only use the folder list option compared to the play list option. Currently when I want to add a new file here and there, I have to add all the original files plus the new ones at the same time in order for it to remain alphabetical and that is more time consuming than I'd like. I'm not sure if this will fix it but I'm hopeful that it will.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
SELLING: Kenwood DNX7140 shaneckc Buy / Sell / Trade 1 07-12-2011 06:39 PM
Kenwood DNX7140 for $699 fredfarmer Audio & Video 0 03-22-2011 11:59 AM
Noticeable Issues on Kenwood DNX7140 blacksandtaco Audio & Video 3 09-09-2009 11:09 AM
Ordered The New Kenwood DNX7140 jonathan Audio & Video 24 06-11-2009 10:31 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.