Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Kenwood DNX9140 Installed.

Reply
 
Thread Tools Search this Thread
Old 11-23-2009, 09:22 AM   #81
rme rme is offline
Senior Member
rme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shedrme is one of the sharper tools in the shed
 
rme's Avatar
Army: Helicopter pilot still serving
Joined: Aug 2008, #8309
Location: Savannah
Gender: Male
Posts: 1,881
rme's Tacoma Gallery
Hey everybody just got an email that shows Kenwood DNX 9140 is going for $1300 ...sounds like a good price to me....
  Reply With Quote
Old 11-23-2009, 09:23 AM   #82
Senior Member
DaytonLax14 is on a distinguished road
 
DaytonLax14's Avatar
Name: Corey
Joined: Nov 2009, #25531
Location: Ohio
Age: 22
Gender: Male
Posts: 502
DaytonLax14's Tacoma Gallery
that hu looks beautiful. great job!
  Reply With Quote
Old 12-10-2009, 10:13 AM   #83
Nature just gets the blow-by
Twirlin will become famous soon enough
 
Twirlin's Avatar
Joined: Nov 2009, #26448
Location: WI
Gender: Dude
Posts: 228
Twirlin's Tacoma Gallery
I'll be picking one of those up after the holidays.
$1,130 on ebay right now!
  Reply With Quote
Old 12-10-2009, 06:36 PM   #84
Member
invisionz111 has a spectacular aura aboutinvisionz111 has a spectacular aura about
 
invisionz111's Avatar
Army:
Joined: Mar 2009, #14620
Gender: Male
Posts: 67
invisionz111's Tacoma Gallery
Quote:
Originally Posted by Twirlin View Post
I'll be picking one of those up after the holidays.
$1,130 on ebay right now!
Yeah man! That's where I got mine from HU, iPod cable, HD Radio, SWI-JACK, Scosche Kit & Wiring, all from ebay and I like it. Don't by the bypass crap that is being sold on ebay, just ground the parking wire (green).

Now, I just have to pull it out so I can ground the parking wire; I forgot to do that the first time around.

Thanks to the OP for helping me out with some info and a few other posts here on TW.

Solder and heat shrink the connections, took me 30 minutes, but it's worth it.
  Reply With Quote
Old 12-11-2009, 06:46 AM   #85
Nature just gets the blow-by
Twirlin will become famous soon enough
 
Twirlin's Avatar
Joined: Nov 2009, #26448
Location: WI
Gender: Dude
Posts: 228
Twirlin's Tacoma Gallery
back up camera

does anyone know how to hook up the factory backup camera to the 9140's back-up camera input? I figure there has to be a way or a harness out there, cuz I'd hate to have to buy ANOTHER camera if I already have one mounted and concealed.

ANYONE?
  Reply With Quote
Old 12-12-2009, 05:13 AM   #86
Member
invisionz111 has a spectacular aura aboutinvisionz111 has a spectacular aura about
 
invisionz111's Avatar
Army:
Joined: Mar 2009, #14620
Gender: Male
Posts: 67
invisionz111's Tacoma Gallery
Quote:
Originally Posted by Twirlin View Post
does anyone know how to hook up the factory backup camera to the 9140's back-up camera input? I figure there has to be a way or a harness out there, cuz I'd hate to have to buy ANOTHER camera if I already have one mounted and concealed.

ANYONE?

I haven't tried this but here are some links with some info:

http://www.toyotanation.com/forum/sh...=backup+camera

http://www.toyotanation.com/forum/sh...factory+camera

ToyoBlair said he has done it in his post on this link:
http://www.toyotanation.com/forum/sh...=backup+camera


I have seen a 'How To' on this for a Tundra, but I didn't bookmark it. That write up had very good information and photos that walked you right through everything. I don't remember where it was and I tried to find it again. I hope those link above will help you out, I am sure you will have to follow a lead or two to get what you want.
  Reply With Quote
Old 03-09-2010, 08:38 PM   #87
I like ze best!
Rhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shed
 
Rhino8541's Avatar
Joined: Nov 2009, #25638
Location: AZ
Gender: Male
Posts: 953
Rhino8541's Tacoma Gallery
How did you get the trim piece to fit in there? Mine gets hit when the screen (7140) tilts, so I have to use the other one. Did you trim, maybe I just need to fenangle it better and try again.

Also, is there a setting within the kenwood to allow the camera to come on anytime? I can only get it to come on when in reverse. I tried holding aud down but it goes to a blank screen.
  Reply With Quote
Old 03-09-2010, 09:41 PM   #88
Member
chavec is on a distinguished road
Joined: Mar 2010, #32535
Location: Seattle, WA
Gender: Male
Posts: 31
chavec's Tacoma Gallery
Kenwood DNX9140 With Kenwood CCD-2000 Camera

Ok guys I need your help. I am researching getting this set up with the sat radio, steering control, and rear camera. My question is that I am trying to see if the Kenwood back-up camera will fit exactly on the pop n lock PL5300 lock. I guess that the camera is a little bigger, but the Cartoys installer made it seem like it will not work. That he could make it fit by cutting the hole bigger, but that I will eventually have problems with the lock and handle not working properly. I guess putting extra stress on the handle or something. I really don't buy it!!!!! I am wondering if Anybody has done this setup with the Kenwood CCD-2000 in a PL5300 handle and lock???Also I was told by Cartoys that this camera is waterproof, yet I read a posting by someone else that this is not the case, and that the camera was ruined once he tried to unload his jet skie in the water. Has anybody had this problem as well. Another reason why I want to mount it on the handle instead of the license plate. Plus I think it looks a lot cleaner on the handle anyway. I am not to handy with stereo equipment so I have to have someone else install it.
  Reply With Quote
Old 03-09-2010, 10:02 PM   #89
Senior Member
G-Sak is just really niceG-Sak is just really niceG-Sak is just really niceG-Sak is just really niceG-Sak is just really nice
 
G-Sak's Avatar
Joined: Dec 2008, #11372
Location: PNW
Gender: Male
Posts: 257
G-Sak's Tacoma Gallery
Hey Rhino, I have the older version of the 7140 and if I hold the nav button down for 2 or 3 seconds while driving the rear view camera will come on.

Quote:
Originally Posted by Rhino8541 View Post
How did you get the trim piece to fit in there? Mine gets hit when the screen (7140) tilts, so I have to use the other one. Did you trim, maybe I just need to fenangle it better and try again.

Also, is there a setting within the kenwood to allow the camera to come on anytime? I can only get it to come on when in reverse. I tried holding aud down but it goes to a blank screen.
  Reply With Quote
Old 03-10-2010, 04:39 AM   #90
I like ze best!
Rhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shedRhino8541 is one of the sharper tools in the shed
 
Rhino8541's Avatar
Joined: Nov 2009, #25638
Location: AZ
Gender: Male
Posts: 953
Rhino8541's Tacoma Gallery
Quote:
Originally Posted by G-Sak View Post
Hey Rhino, I have the older version of the 7140 and if I hold the nav button down for 2 or 3 seconds while driving the rear view camera will come on.
Hey thanks, I tried that last night as well, no luck. I went over the manual real quick, and unless I missed something, right now all i can do is either have it come on automatically once in reverse, or it says I have to put it in reverse, and then hit the aud button.

Short of wiring it differently, which I'm not going to do(had enough trouble figuring it out this way lol) I am just gonna live with it, and see if I can figure out a setting in the unit that will allow it to work whenever I want.

I'm waiting for my PL 5300 to come in, so I can hopefully get it mounted. I'm hoping I don't have any issues with that, as that is the last thing I need to get done.
  Reply With Quote
Old 03-10-2010, 07:31 AM   #91
Nature just gets the blow-by
Twirlin will become famous soon enough
 
Twirlin's Avatar
Joined: Nov 2009, #26448
Location: WI
Gender: Dude
Posts: 228
Twirlin's Tacoma Gallery
PL 5300 install is a sinch bro, I just did it to my '10 DC.
You'll love it, great product!
Should take you all of 15-20 minutes if you've never dont it before. Get a cordless drill and pop the torx head in it to take out the bolts that hold in the plastic tailgate cover, it will make your life that much easier. ALSO, something I found out the hard way: make sure you put the bolts back in their proper spots, as some have shoulders and some don't. I stripped 3 of the plastic bolt retainers doing it improperly. want to save you the headache. luckily, they are just plastic inserts that I can replace.

good luck!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenwood KIV-BT901 Installed Lawman92 Audio & Video 14 12-03-2011 12:08 PM
Kenwood KSC-SW10 Installed Winger12003 Audio & Video 5 04-20-2010 10:04 AM
Just had a Kenwood DNX 5120 installed. DCWeaver Audio & Video 9 12-21-2009 04:09 AM
Kenwood DNX9140 Jace Audio & Video 10 05-22-2009 08:04 AM
installed kenwood ddx712 TrdPETE Audio & Video 1 01-09-2009 12:34 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.