LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

My new project:

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-28-2009, 02:54 PM   #1
Mac2118 [OP] Mac2118 is offline
Member
Mac2118 will become famous soon enough
Joined: May 2009, #17424
Location: Pennsylvania
Age: 30
Gender: Male
Posts: 70
Mac2118's Tacoma Gallery
My new project:

I got tired of the stock system in my Tacoma, so I thought I'd change things up a bit.

I'm going for the ultimate budget system.

Sub:



RE10. I used to run RE HC12's in my Civic back before that line was replaced with the SX line. I've always loved the sound of their speakers.

HU: Alpine CDA-9825

Amp: some cheap 200w pioneer amp my friend gave me years ago.

Speakers: Rainbow Professional CS265P3

(They've been sitting in my closet for 2 years. might as well use them)

Total cost to me so far? 80 bucks.

I'm working on designing a ported enclosure for a regular cab Tacoma. Later on I'm going to be looking for a 4 channel amp to power the components and the subwoofer.

I miss my DD...

Old setup in the civic:



I miss mounting depth not being a problem...


  Reply With Quote
Old 06-02-2009, 02:45 PM   #2
Mac2118 [OP] Mac2118 is offline
Member
Mac2118 will become famous soon enough
Joined: May 2009, #17424
Location: Pennsylvania
Age: 30
Gender: Male
Posts: 70
Mac2118's Tacoma Gallery
Well, I had an uneventful weekend...





Yes, I did use 1/2" thick particle board. I've been into car audio for the past 10 years so I know that the particle board "leaks" air. I put 4 coats of fiberglass inside of the box to seal it up. We're having a garage built so it was free instead of buying a sheet of MDF for 35 bucks.

The jenson amp is temporary. I scowered ebay for the past week and landed on a Rockford Fosgate 300x to power my components and the sub. The jenson has no LPF so I'm getting a full range of sound instead of 80hz and lower. I also have a thumping sound but I'm 99% sure it's the amp. I'm going to hook my friends HU up to it to make sure that its the amp before I do something drastic.

Overall, even though it's a full range of sound and in a .7 cube sealed box, it sounds pretty good. I'm thinking of putting in a 2" round port, but I'm waiting for the new amp to come in before I decide on that.

It's nothing fancy compared to what I plan on doing in my car, I mainly use the truck to run around on back roads and get me around in the snow in the winter while my car is parked. I might dress it up a little bit later on
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Next project 05tundra13 Suspension 17 11-17-2011 09:59 PM
Another project RMCO General Automotive 2 05-13-2011 05:34 PM
my project! chrisb1990 1st Gen. Builds 32 08-30-2010 06:00 PM
My New Project cmfranks Audio & Video 13 03-12-2009 07:29 PM
new project cole47 General Automotive 8 01-31-2009 12:16 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.