Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

I'm Confused! How can the SQ get worse...

Reply
 
Thread Tools Search this Thread
Old 07-27-2009, 11:30 PM   #1
Member
samsterman99 is on a distinguished road
Joined: Jul 2009, #19536
Location: Socal
Gender: Male
Posts: 49
samsterman99's Tacoma Gallery
I'm Confused! How can the SQ get worse...

So I went up to Marv's Last Friday, and put in a pioneer 4 channel amp, some hybrid audio componets in the front, and a 10 inch Arc Sub in the back of my access cab. I kept the stock HU, and the sound was great. I could rock out to Metallica, then hit some crazy hard bass when I wanted to, just by increasing the bass on the stock HU. I had some trouble where at higher volumes the high's were ringing and sounded distorted. So I talked it over with Marv and decided a new HU was what I needed. Although the sound I was hearing was great, I wanted to take that next step, and really be able to use the full potential of this system. So I picked up a Pioneer Premier P-800PRS head unit. Apparently a VERY GOOD HU that should be more than enough to give me some better SQ. So I hooked it up with a wiring harness and put it in my Sosche Single Din kit, ran the RCA's to the Amp, and turned it on......
To my suprise, the sound is worse than with the stock HU. It is lacking bass, in fact even with the bass all the way up, I can't even get my mirror to shake. Same story with the volume. I turn the HU up to past 40, and the SQ goes out the window, it is scratchy, bad sound. It actually sounds worse now than with my stock HU and Speakers......
I switched all the buttons on my Amp and am 99% sure all the wires are correct. The HU turnes on and works fine, except for the crap sound I am getting out of it.
I am about ready to take it into a shop to see what they have ot say, but I played with some ADJ. all day today and Can't get it to work.
I have the HPF and LPF set how I want them, and I have played with the gain on the amp, but still cant get it to work right. I also assumed that this combo would be louder than my stock setup, since I am pushing 5 times as much power, but where I am at now. It is no louder than stock, and sounds even worse.
Anyone in the LA area have any clue, I am stunned that a 400+$ HU has somehow ruined my system..... I called up Marv, and hopefully tomorrow he can sort it all out for me. But I have pics to come from my trip up there. And the Sub box marv made me is sweet, not to mention the entire setup was rockin' with my stock HU.
Any ideas are appreciated.
The preout's on this HU are supposed to be 5V, so I set the gain there, but sill sounds crap, and is super quiet. My rear speakers are hooked right up to the HU, and sound the best in my car, they dont distort after 40 on the volume, but my front's do.
  Reply With Quote
Old 07-28-2009, 01:01 AM   #2
Member
samsterman99 is on a distinguished road
Joined: Jul 2009, #19536
Location: Socal
Gender: Male
Posts: 49
samsterman99's Tacoma Gallery
Well I feel like an IDIOT, but I will leave this post up here so anyone else with similar problems can get the answer. After re reading the amp manual, i realized I still had it on a 2 channel input, not the 4 channel i was now using since I had the dedicated sub RCA's. System is now louder, clear, crisp up to 40 on the volume (couldn't go much higher because it was hurting my ears it was so loud!)
Sound is 200% better than the OEM headunit, and this is without any adjusting of the HU, I just reset the entire microprosessor. I can't wait to see what a little tuning can do.
Pics and sound clips to come later this week. Did I mention how I feel stupid.......
  Reply With Quote
Old 07-28-2009, 08:58 AM   #4
Member
samsterman99 is on a distinguished road
Joined: Jul 2009, #19536
Location: Socal
Gender: Male
Posts: 49
samsterman99's Tacoma Gallery
How do I do that?
And if anyone has any tips about adjustments and such, they are much appreciated.
  Reply With Quote
Old 07-28-2009, 09:10 AM   #5
Redneck from the hills
cbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shedcbcs1987 is one of the sharper tools in the shed
 
cbcs1987's Avatar
Name: Cody
Joined: Apr 2008, #5670
Location: East Tennessee
Gender: Male
Posts: 1,339
cbcs1987's Tacoma Gallery
Quote:
Originally Posted by samsterman99 View Post
\Did I mention how I feel stupid.......
No worries. The only stupid question is the one not asked. I answer a lot of my own questions a lot of times doing the same thing you did. Glad to hear you got it straightened out.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which is worse? chad68 Suspension 17 11-28-2011 10:37 PM
06 Double Cab SQ Build OuTheR Audio & Video 9 10-13-2011 01:47 AM
My Budget SQ System Build (In a RC!) DeuceRooster Audio & Video 8 08-12-2011 01:05 PM
Taco SQ System on a Budget Complete - Sounds and looks awesome! System Total $1,275 robsatx Audio & Video 18 11-19-2008 08:00 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.