Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Audio & Video

Notices

Trying to use back up camera on non sr-5

Reply
 
Thread Tools Search this Thread
Old 02-10-2010, 07:04 PM   #1
soilsample [OP] soilsample is offline
Senior Member
soilsample has a spectacular aura aboutsoilsample has a spectacular aura aboutsoilsample has a spectacular aura about
Name: Donald
Joined: Dec 2009, #26958
Location: Southwest Louisiana
Gender: Male
Posts: 143
soilsample's Tacoma Gallery
Trying to use back up camera on non sr-5

Hi everyone,
I just installed an eclipse AVN-726 in my Tacoma. My truck has the camera and the harness. It does not have the screen in the mirror.

I bought an adapter for the eclipse to use a regular rca plug for back up camera input.

I found the trigger wire and the screen turns on when I shift to reverse but has no picture.
I tapped into the wires used here:
http://www.tacomaworld.com/forum/aud...elow-dash.html
for my video signal.

I'm really not sure if my camera is being turned on by the truck when I shift into reverse......

Has anybody used the factory wire harness with the camera successfully???
Any help would be greatly appreciated....

Thanks
Donald
  Reply With Quote
Old 02-10-2010, 08:09 PM   #2
Senior Member
hookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shedhookedontronics is one of the sharper tools in the shed
 
hookedontronics's Avatar
Name: Jake
Joined: Jan 2010, #28863
Location: Glenville, NY
Gender: Male
Posts: 2,792
hookedontronics's Tacoma Gallery
Is the trigger wire your referring to attached to the rear tail light back up lights?

I have an alpine but maybe this will help. It hooks up to 12v power, taps into the rear laillight reverse lights to turn it on (just like a remote wire for an amp), and it taps into the rca back up plug on my head unit.

It could also be a setting on your head unit not turned on
  Reply With Quote
Old 02-11-2010, 04:42 AM   #3
soilsample [OP] soilsample is offline
Senior Member
soilsample has a spectacular aura aboutsoilsample has a spectacular aura aboutsoilsample has a spectacular aura about
Name: Donald
Joined: Dec 2009, #26958
Location: Southwest Louisiana
Gender: Male
Posts: 143
soilsample's Tacoma Gallery
Yes the 12v trigger is for reverse lights.
I have tried the camera input on all available modes and in auto mode with same results.

Did you tap into the same wires that I showed in the link for your video signal??

Thanks
Donald
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Camera Questions (Fitting 09' tail gate handle & OEM Back up camera on 07') n2advnture 2nd Gen. Tacomas 7 05-14-2014 12:54 PM
back up Camera LATACOMAGUY 2nd Gen. Tacomas 3 06-15-2011 02:54 PM
Back up camera redezman 2nd Gen. Tacomas 13 01-09-2011 08:44 AM
Back-up camera help jagency1 Technical Chat 0 03-07-2010 07:47 AM
Do I have a back-up camera? johnny12345 2nd Gen. Tacomas 22 09-28-2008 10:16 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.