Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Audio & Video (http://www.tacomaworld.com/forum/audio-video/)
-   -   New to TW! Stereo install pics. (http://www.tacomaworld.com/forum/audio-video/271356-new-tw-stereo-install-pics.html)

g60gti 04-02-2013 06:37 PM

New to TW! Stereo install pics.
 
Hey all. Picked up my 07 DCLB in December and have been lurking here ever since, thought it was time to sign up and post a few pics of my first mods.

I drive roughly 800 miles a month so the stock stereo had to go, I need quality sound and entertainment to keep from losing my mind on the road. Have been amassing parts for the last month or so and actually sat down and mounted the amps today. If it ever warms up here in NY I will get outside and work on running some speaker wire and actually putting all this into the truck.

I am still waiting on the iphone cable and raam mat.

I had the sony sub from my old truck and will put it in and see how it sounds but I will probably end up getting something else. Does anyone have any suggestions for 10" sub? 400w RMS, .85 cu. ft. and a 5" mounting depth. Would like to stay around 150.00. Thanks.

I will update as I go along. Tons of good info here on TW and I am really enjoying my new truck, always wanted a Tacoma.

http://www.tacomaworld.com/gallery/d...oto_1_1_13.JPG
http://www.tacomaworld.com/gallery/d...oto_2_1_14.JPG
http://www.tacomaworld.com/gallery/d...oto_3_1_11.JPG
http://www.tacomaworld.com/gallery/d.../photo_420.JPG

ThreeMan 04-03-2013 04:01 PM

Looks good so far!

dtopgun515 04-03-2013 06:57 PM

Just send me that HU I don't think you needed it that bad! Nice stuff.

g60gti 04-03-2013 07:57 PM

Quote:

Originally Posted by dtopgun515 (Post 6690909)
Just send me that HU I don't think you needed it that bad! Nice stuff.

Sure, no problem. Start checking your mailbox daily, it's on the way! 30 and snowing here today so no progress. Hopefully next week I can get some work done.

g60gti 04-08-2013 06:19 PM

Well it was pretty nice out here today so i put about 8 hours in on my install, I still had daylight left but it started to rain pretty good so I called it quits. Looks like rain the next few days so it may sit this way for a while, thankfully I have a second car to drive.

I took out the rear seats and all the neccesary trim pieces, I probably could have worked around some of it but it was much better with it out. I got the power, RCA, and speaker wires all run. The biggest PIA was running the speaker wires through the door boots, I found an easy way to do it though however I was on door #4. Installed the raam mat on the inside door skins. Soldered up my HU harness with the ASWC-1 and the parking brake bypass and tested it all out. To my surprise the ASWC only took about 30 seconds to auto program and the controls work perfectly. Very happy about that as I have read some horror stories about that thing.
http://www.tacomaworld.com/gallery/d...photo_2280.JPG
Not much room to run anything back there but I got it done with the help of a bendy stick.
http://www.tacomaworld.com/gallery/d...photo_1269.JPG
The stick! Its actually a piece of one of those reflectors you line your driveway with so the plow guy doesn't dig up your lawn.
http://www.tacomaworld.com/gallery/d...oto_1_1_14.JPG
http://www.tacomaworld.com/gallery/d...photo_3204.JPG
http://www.tacomaworld.com/gallery/d...photo_4125.JPG
Raamat installed on inside door skins and back wall. Once I get speakers in I will seal the doors with the mat and then cover with the ensolite. I bought some roof flashing and will seal the big holes in the door before I put the mat over everything. It is kind of an extra step but as long as everything is ripped apart I figure it wont hurt to try and seal the doors up as much as possible. The raamat seems like a really nice product and is easy to work with.
http://www.tacomaworld.com/gallery/d.../photo_511.JPG
The stock speakers and there laughable magnets, they need an enhancement product! It really is laughable. How can the magnet on the tweeter be bigger than the 6x9's?

Hoping the weather holds off tomorrow so I can get some more done. I'm thinking another 6 hours or so and it will be all finished. I am going to run that Xplod speaker for a bit but will probably want to get a new one. I asked earlier for reccomendations, so anyone got any? 400 watt rms, .85 cubic foot box with a 5" mounting depth. I was thinkin a image dynamics ID 10 but I think it mounts too deep.

More pictures when i'm done. Anyone doing a similar setup with questions feel free to ask, i'm not a pro or anything but have done quite a few stereos.

ThreeMan 04-08-2013 07:18 PM

Quote:

Originally Posted by g60gti (Post 6714997)
Well it was pretty nice out here today so i put about 8 hours in on my install, I still had daylight left but it started to rain pretty good so I called it quits. Looks like rain the next few days so it may sit this way for a while, thankfully I have a second car to drive.

I took out the rear seats and all the neccesary trim pieces, I probably could have worked around some of it but it was much better with it out. I got the power, RCA, and speaker wires all run. The biggest PIA was running the speaker wires through the door boots, I found an easy way to do it though however I was on door #4. Installed the raam mat on the inside door skins. Soldered up my HU harness with the ASWC-1 and the parking brake bypass and tested it all out. To my surprise the ASWC only took about 30 seconds to auto program and the controls work perfectly. Very happy about that as I have read some horror stories about that thing.
http://www.tacomaworld.com/gallery/d...photo_2280.JPG
Not much room to run anything back there but I got it done with the help of a bendy stick.
http://www.tacomaworld.com/gallery/d...photo_1269.JPG
The stick! Its actually a piece of one of those reflectors you line your driveway with so the plow guy doesn't dig up your lawn.
http://www.tacomaworld.com/gallery/d...oto_1_1_14.JPG
http://www.tacomaworld.com/gallery/d...photo_3204.JPG
http://www.tacomaworld.com/gallery/d...photo_4125.JPG
Raamat installed on inside door skins and back wall. Once I get speakers in I will seal the doors with the mat and then cover with the ensolite. I bought some roof flashing and will seal the big holes in the door before I put the mat over everything. It is kind of an extra step but as long as everything is ripped apart I figure it wont hurt to try and seal the doors up as much as possible. The raamat seems like a really nice product and is easy to work with.
http://www.tacomaworld.com/gallery/d.../photo_511.JPG
The stock speakers and there laughable magnets, they need an enhancement product! It really is laughable. How can the magnet on the tweeter be bigger than the 6x9's?

Hoping the weather holds off tomorrow so I can get some more done. I'm thinking another 6 hours or so and it will be all finished. I am going to run that Xplod speaker for a bit but will probably want to get a new one. I asked earlier for reccomendations, so anyone got any? 400 watt rms, .85 cubic foot box with a 5" mounting depth. I was thinkin a image dynamics ID 10 but I think it mounts too deep.

More pictures when i'm done. Anyone doing a similar setup with questions feel free to ask, i'm not a pro or anything but have done quite a few stereos.


Nice.

g60gti 04-10-2013 05:22 AM

Got everything hooked up and running yesterday only to discover a channel on the 4ch amp is out. Great. At first I was pissed but then took it as a sign I should upgrade. Got some new goodies on the way, pics when the FedEx guy shows up.

g60gti 04-15-2013 06:37 PM

Got the head unit put in. Went in fine, looks good. Works great, love the features.

http://www.tacomaworld.com/gallery/d...hoto_5_1_3.JPG

Seeing I had I a bad channel on my Pioneer 4 channel amp and I realized the pioneers were junk I upgraded.

http://www.tacomaworld.com/gallery/d...oto_3_1_13.JPG

Upgrade #2. This ebay box is actually the right volume but the IDQ is just a bit too deep so I am going to have to get a new box built. It's gonna be a while though, have to build up the funds again.

http://www.tacomaworld.com/gallery/d...hoto_4_1_4.JPG

Overall, even with the cheap sony sub I am happy. Sounds so much better and the raamat made a HUGE difference. I was on the edge about doing the deadening as I have never done it in any other vehicles and always thought my systems sounded nice. Also the road noise is way down. The raamat was worth the money IMO and I have quite a bit leftover so I can use it in some other places down the road.

That's it for now. I will update in a while when I get the new box built and get the IDQ in.


All times are GMT -7. The time now is 06:28 PM.