Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Audio & Video (http://www.tacomaworld.com/forum/audio-video/)
-   -   Aux audio fix (http://www.tacomaworld.com/forum/audio-video/272390-aux-audio-fix.html)

YLDKIWI 04-08-2013 11:31 PM

Aux audio fix
 
2009 DBL 4x4 V6
About 6 months ago i noticed my aux audio input was starting to play up, i would hit the DISC/AUX button, it would switch to CD but not toggle over to AUX.
After giving it a little wiggle, it worked, but over the next few months the wiggling was getting more frequent, and aux input getting less reliable.
I had a few hours spare a couple of weekends ago so decided to pull it to pieces and try to fix it, i figured the worst case i am out $100 for a new Jack.
I managed to find a fix that allows me to switch across to the aux even if nothing is plugged in.

I have used many fix it videos on here so decided it was time to give back.
I hope this helps those in need out.

http://www.youtube.com/watch?v=JpQhX7fvjko

Jetman1979 04-13-2013 08:51 PM

Very nice thank you could you just use solder to bridge the gap?

YLDKIWI 04-17-2013 10:41 AM

I guess, I just had the cable handy so I used it. Would just use a lot more solder.
Good luck.

Ryan DCFS 04-19-2013 06:07 PM

If you happen to have purchased the extended warranty they will replace the jack for free. This is a pretty common problem. I had mine replaced shortly after I bought it used, the jack itself becomes worn and the contacts inside "stretch out" if you will, and it won't pickup the signal that something is plugged in. Mine was really bad, to the point that even slightly touching the cord, it would switch to radio or disk because it thought it was getting unplugged.


All times are GMT -7. The time now is 07:35 PM.