Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   Audio & Video (http://www.tacomaworld.com/forum/audio-video/)
-   -   Sorting problem on none JBL head unit 2013 (http://www.tacomaworld.com/forum/audio-video/278021-sorting-problem-none-jbl-head-unit-2013-a.html)

k19 05-15-2013 06:22 PM

Sorting problem on none JBL head unit 2013
 
3 Attachment(s)
Hey, I have a problem with sorting of files on usb stick on stock headunit on 2013 tacoma. I was wondering if anyone else have the same problem ?

Here is some pics ...

Screen of explorer window with files
http://www.tacomaworld.com/forum/att...1&d=1368667036



Picture of how the headunit sees it and sorts it
http://www.tacomaworld.com/forum/att...1&d=1368667075



and number for the radio (on the top of the trim)
http://www.tacomaworld.com/forum/att...1&d=1368667075



Any ideas ?

Aw9d 05-16-2013 11:01 AM

This seems to be a common problem with Toyota.. I'd check the metadata tag's on the MP3's to see what the deck is really reading and see if you can find any way to adjust that metadata so the HU sorts them by name or number.

k19 05-16-2013 02:41 PM

Thank you for reply,

Checked the id3v1 and id3v2 tags on the mp3s, there are none.
This happens on every folder, regardless of naming or/and tags convention.

I tried to write files one by one , 01 first 02 second ...... so on ... but to no avail .... :(
I ended up using my phone via bluetooth, but that is work around and not a fix to the problem.


All times are GMT -7. The time now is 05:22 AM.