LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Off-Topic > Boating & Fishing

Notices

115 2 Stroke warning buzzer.

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-29-2013, 05:56 AM   #1
jkc [OP] jkc is offline
Junior Member
jkc is on a distinguished road
 
jkc's Avatar
Joined: Aug 2011, #61355
Location: Baltimore
Gender: Male
Posts: 18
jkc's Tacoma Gallery
115 2 Stroke warning buzzer.

Alright, I've got a question that doesnt involve by tacoma that I could use some help trouble shooting. Went out fishing the other day and had some issues with the motor.

The motor: 1998 Evinrude 115HP 2 stroke model:E115SLECM. Its has the VRO.

Here is the issue: When running above 3000 rpm a warning buzzer would sound and the hot light would flash. It wasnt a long buzzer (just a quick beep like when the key is put into the run position) and the light did not stay illuminated. Just beep/light flash. If I kept going it would do that again about 2 minutes later. Running lower than 3000 rpm no warning sounds.

The setting: Was out fishing all day, Trolling. No issues or beeps. I did hear the beep when I first went out but didnt think anything of it. Didnt start to wonder until I came back in and got the beep a few more times.

Details: It was pissing just fine and strong even at above 3000 rpm the flow looked good. Last spring I replaced the impeller (1 year old). Last fall the fuel/water separator was replaced before putting to bed for the winter. This was the first trip out after winter storage.

variables: I did have an issue with getting the batteries charged. It should take less than a day to get them charged. After 24 hours my charger was telling me that a few cells may be bad or there was a drain. The batteries are nearing replacing time (2 years old). I turned the battery switch off to eliminate any possibility of a drain and the next day they were reading charged. My set up is one battery for the motor and the other for all the junk set up on a single switch that keeps them isolated. To add to the variables when I got home and tried to trim the motor up i had no juice. I found the battery connection was loose. It was plenty tight to trim the motor before the trip and when I put it back on the trailer. It came completely loose after the 50 mile trailer trip home. So it could have been a little loose while out on the water.

what i plan to do:
1. check the batteries and battery connections.
2. Check the inline fuel filter and maybe change the water separator again.
3. Replace the thermostats.

I need to check it under load so that means putting the boat over and testing it which could be time consuming. So I want to cover all the simplest things first. Reading the manual it says if there is an issue the warning buzzers are supposed to sound for about 10 seconds or so and the light remain on for 30 seconds. Thats where I'm a bit stumped because it was so quick each time. The motor did not hesitate after the beeps but I throttled down anyway. Go back to speed and then it would beep again. It was only above 3000 rpm. Just wondering if any other fellow boaters has ever had this experience before as well.

Thanks
  Reply With Quote
Old 04-29-2013, 07:00 AM   #2
Yep
buzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shedbuzzard1992 is one of the sharper tools in the shed
 
buzzard1992's Avatar
Name: Alex
Joined: Sep 2010, #43343
Location: Summerville, SC
Age: 21
Gender: Male
Posts: 2,424
buzzard1992's Tacoma Gallery
115 2 Stroke warning buzzer.

Is your motor the ficht motor? If so make sure all the oil lines are connected to the fuel pump properly
  Reply With Quote
Old 04-29-2013, 07:39 AM   #3
jkc [OP] jkc is offline
Junior Member
jkc is on a distinguished road
 
jkc's Avatar
Joined: Aug 2011, #61355
Location: Baltimore
Gender: Male
Posts: 18
jkc's Tacoma Gallery
buzzard --- no its not the ficht motor.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deere 115, will it fit in a DCSB? 2011Streaker 2nd Gen. Tacomas 2 04-25-2013 03:49 PM
5 x 115 wheels on our 5 x 114.3 trucks?? Dman 5 Lug 0 08-21-2012 02:00 PM
SRS warning light, Engine warning light, & stuck in park tokin15 2nd Gen. Tacomas 3 12-14-2011 07:00 PM
Ufc 115 epa4wd Sports, Hobbies & Interests 25 06-13-2010 02:48 PM
broke 115,000 mi. 01taquito 1st Gen. Tacomas 5 10-24-2009 11:02 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.