Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Off-Topic > Boating & Fishing

Notices

motor runs like dog poop

Reply
 
Thread Tools Search this Thread
Old 09-23-2014, 05:09 PM   #1
takern [OP] takern is offline
Senior Member
takern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shedtakern is one of the sharper tools in the shed
 
takern's Avatar
Marines: marine corps
Name: Tanner
Joined: Aug 2009, #20905
Location: Virginia
Gender: Male
Posts: 1,362
takern's Tacoma Gallery
motor runs like dog poop

A few days ago my motor started to run like pure dog crap out of nowhere. It is a 135 Optimax 2stroke In idle it fluctuates nearly 100rpm and when i increase the speed it still does the same thing. My first thought was an air issue, but I can't find anything wrong with the intake or any disconnected air lines. Also thought fuel, but a different motor runs fine on the same tank. Then I pulled and replaced the plugs, but still the same thing. Then I thought maybe I lost a cylinder. So I pulled the wire off of plug number six so it wouldnt fire and the motor sounds like it is running normally. Checked the plug on the other end and it was clean. Plugged it all back in and it is back to running like poo. What in the world would make a motor run better on 5 plugs than 6, especially since they are all brand new plugs. My guess now is a grounding issue somewhere but i cant find any missing grounds
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indigo Dog Igloo-Style Dog House JTyfz450 Buy / Sell / Trade - Other 4 02-22-2013 12:06 PM
Blower motor runs slow oneildr 2nd Gen. Tacomas 0 07-24-2012 05:23 AM
Dog goes to Side of Another Dog Hit by Car (vid) wileyC Off-Topic Discussion 9 04-16-2012 01:59 PM
Dog makes a funny face after dog farts!! CyberTron Entertainment 3 06-03-2009 08:50 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.