Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Off-Topic > General Automotive

Notices

Girlfriends car wouldn't start?

Reply
 
Thread Tools Search this Thread
Old 03-15-2013, 05:57 PM   #1
witaco [OP] witaco is offline
Junior Member
witaco is on a distinguished road
Joined: May 2012, #78453
Location: Green Bay,Wisconsin
Gender: Male
Posts: 10
witaco's Tacoma Gallery
Girlfriends car wouldn't start?

The gf car (2000 Mazda Protege) wouldn't start after she got done with wrk last night. So I towed her home with my Tacoma.

After work today,I checked the fuel,spark,air,and compression. All was well with everything. Got out the multi meter and started checking the Coil Packs, then was going to take off the CrankShaft Position Sensor to test. It was full of oil and crud, so I decided to clean it. I sprayed some degreaser on the CPS, I heard a humming sound? (My kid left the key in the on position after checking for spark.) kids!!

So, I turn it off and decided,WTH Ill try and start it. It started right up!!! Can this be, a miracle degreaser? I've never heard of a dirty sensor fouling out before.

Hopefully it keeps running, so I don't have to get her a new ride. She also won't nag me to use my truck either, thank goodness!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Girlfriends car is having problems.. Forster46 General Automotive 25 03-04-2013 11:37 AM
Lights flickering, truck wouldn't start T-rev 2nd Gen. Tacomas 4 10-11-2012 12:18 PM
Help, car won't start Taco928 New Members 5 09-23-2012 05:14 AM
Remote Start will not start car jeratbp 2nd Gen. Tacomas 0 03-25-2012 08:06 PM
My truck wouldn't start SurfInferno 2nd Gen. Tacomas 8 04-19-2010 08:14 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.