Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Off-Topic > General Automotive

Notices

Sounds like it wants to turn over, but doesnt!

Reply
 
Thread Tools Search this Thread
Old 07-24-2009, 02:52 PM   #1
01taco [OP] 01taco is offline
Junior Member
01taco is on a distinguished road
Air Force: K9 Handler
Joined: Apr 2009, #15889
Location: Missouri (not by choice)
Gender: Guy
Posts: 16
01taco's Tacoma Gallery
Sounds like it wants to turn over, but doesnt!

Ive got a second vehicle, its a 96 cavalier z24 with 195xxx miles. It sounds like it wants to turn over but doesnt. Thinking it might be the fuel pump but unsure? If anyone would like to give their input it will be much appreciated. Thank you in advance.
  Reply With Quote
Old 07-24-2009, 03:05 PM   #2
Senior Member
jfr02 will become famous soon enough
 
jfr02's Avatar
Army:
Joined: Apr 2009, #15567
Gender: Male
Posts: 235
jfr02's Tacoma Gallery
get down by the gas tank and have someone turn the ignition on but don't try to start you should be able to hear the pump run for a few seconds.if you don't hear the pump it's time to start checking for fuel pressure,and the wiring,fuse ect.if you can get to the connector at tank easily you want to check the purple wire for power.
  Reply With Quote
Old 07-27-2009, 03:33 PM   #3
01taco [OP] 01taco is offline
Junior Member
01taco is on a distinguished road
Air Force: K9 Handler
Joined: Apr 2009, #15889
Location: Missouri (not by choice)
Gender: Guy
Posts: 16
01taco's Tacoma Gallery
Well i figured what was wrong with my second car, a F@#$%ING rat chewed through wiring for two plugs in the harness! I love my life!
  Reply With Quote
Old 07-27-2009, 03:35 PM   #4
Senior Member
jfr02 will become famous soon enough
 
jfr02's Avatar
Army:
Joined: Apr 2009, #15567
Gender: Male
Posts: 235
jfr02's Tacoma Gallery
Quote:
Originally Posted by 01taco View Post
Well i figured what was wrong with my second car, a F@#$%ING rat chewed through wiring for two plugs in the harness! I love my life!
glad to hear that you didn't have to replace the pump.
  Reply With Quote
Old 07-27-2009, 04:09 PM   #5
01taco [OP] 01taco is offline
Junior Member
01taco is on a distinguished road
Air Force: K9 Handler
Joined: Apr 2009, #15889
Location: Missouri (not by choice)
Gender: Guy
Posts: 16
01taco's Tacoma Gallery
At this point i'd rather have changed out the pump, or the starter if need be instead of messing with electrical stuff.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signal Wont Turn OFF!! priebedog Lighting 5 01-03-2014 08:48 PM
Biggie doesnt know how to do donuts 113tac Off-Topic Discussion 6 12-12-2011 11:00 PM
i want kids, she doesnt! vtragweed Off-Topic Discussion 62 09-29-2009 06:05 PM
I hope this doesnt ever happen. chris4x4 Off-Topic Discussion 15 04-21-2009 09:45 PM
Electrical issue (Won't turn on or turn over, but the horn works)) Kyinal 1st Gen. Tacomas 3 12-26-2008 05:27 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.