Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

HID issue

Reply
 
Thread Tools Search this Thread
Old 12-21-2010, 07:10 AM   #1
gorilla33 [OP] gorilla33 is offline
Stock Radiant Red
gorilla33 is on a distinguished road
 
gorilla33's Avatar
Joined: Nov 2009, #26052
Location: East Tennessee
Gender: Male
Posts: 90
gorilla33's Tacoma Gallery
HID issue

Here is the problem.

I have DDM APEXCONE HID's in my 05 Taco. I started having a problem with them not coming on without some on-off, on-off turining of the knob. They would always come on after a few tries, even sometimes requiring me to turn off the truck, and then restart. I called DDM and they told me the issue was with the wiring harnass between the two ballsast. I sent the wiring harnass back, as I was covered under warranty. When they mailed in back to me the fedex guy left it on the front porch, which my dog then enjoyed as a snack. So I am currently just using my old factory bulbs. DDM doesn't sell just the wiring harnass. So, does anyone have a wiring harnass I could get without buying the entire set? Or the other question would be does anyone want to buy or trade for 2 perfectly good ballast and bulbs?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring issue on Hella 500's converted to HID's t.robert 2nd Gen. Tacomas 1 02-09-2012 03:22 PM
HID High beam issue pikegi Lighting 12 11-26-2010 07:35 AM
HID conversion issue for 97 Tacoma 4WD NAMUSMC Lighting 2 05-07-2010 07:49 AM
HID issue fibertop 2nd Gen. Tacomas 7 11-26-2009 05:38 PM
Issue with my GB HID's nolanspawn Lighting 16 10-28-2009 11:29 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.