Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

Installed Raptor H4 H/L kit - now High Beam indicator (dash light) won't work

Reply
 
Thread Tools Search this Thread
Old 01-26-2011, 04:43 AM   #1
ezatnova [OP] ezatnova is offline
Artax
ezatnova is on a distinguished road
Joined: Nov 2010, #46186
Location: West Chester, PA
Gender: Male
Posts: 168
ezatnova's Tacoma Gallery
Question Installed Raptor H4 H/L kit - now High Beam indicator (dash light) won't work

Installed the Raptor kit in my 2004 Tacoma last night. Kit works AWESOME. VERY impressed with the Low and High beam (got 5000k 35 w kit). The only issue I see is that the blue dash indicator for high beams doesn't work anymore. I'm 99.9% sure the indicator was working just fine before I did this install, so it's not like the dash light is burned out (unless it randomly blew during the install).

Any ideas?

Thanks
  Reply With Quote
Old 01-26-2011, 05:08 AM   #2
BIG DADDY
brutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shed
 
brutalguyracing's Avatar
Joined: Jun 2009, #19000
Location: F.U> GUYZ
Age: 84
Gender: Male
Posts: 24,007
brutalguyracing's Tacoma Gallery
sounds fishy
  Reply With Quote
Old 01-26-2011, 08:42 AM   #3
ezatnova [OP] ezatnova is offline
Artax
ezatnova is on a distinguished road
Joined: Nov 2010, #46186
Location: West Chester, PA
Gender: Male
Posts: 168
ezatnova's Tacoma Gallery
Quote:
Originally Posted by brutalguyracing View Post
sounds fishy
  Reply With Quote
Old 01-26-2011, 08:44 AM   #4
BIG DADDY
brutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shedbrutalguyracing is one of the sharper tools in the shed
 
brutalguyracing's Avatar
Joined: Jun 2009, #19000
Location: F.U> GUYZ
Age: 84
Gender: Male
Posts: 24,007
brutalguyracing's Tacoma Gallery
idk mabye someone else will chime in......
mabye the bulb just burnt out
  Reply With Quote
Old 01-26-2011, 06:48 PM   #5
ezatnova [OP] ezatnova is offline
Artax
ezatnova is on a distinguished road
Joined: Nov 2010, #46186
Location: West Chester, PA
Gender: Male
Posts: 168
ezatnova's Tacoma Gallery
No, like I said, it was on right before the install.

As another hint, the problem is solved if I plug one of the old H4 bulbs Ito the open old (unused) socket (the passenger side one, if you follow the directions.). So, something is not completing the ground (?) in the circuit. Yes, I have the ground on both sides attached.

I left a tech help request with DDM but I know they can be shady with help. As usual, you call their phone number and it's infinitely busy. Nice.
  Reply With Quote
Old 01-26-2011, 06:51 PM   #6
Superior Member
707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed707tothe907 is one of the sharper tools in the shed
 
707tothe907's Avatar
Name: Jake
Joined: Oct 2010, #45372
Location: Chico NorCal
Gender: Male
Posts: 2,734
707tothe907's Tacoma Gallery
My HID kit does the same thing it's no biggie.
  Reply With Quote
Old 01-26-2011, 06:53 PM   #7
ezatnova [OP] ezatnova is offline
Artax
ezatnova is on a distinguished road
Joined: Nov 2010, #46186
Location: West Chester, PA
Gender: Male
Posts: 168
ezatnova's Tacoma Gallery
Ah. Found this thread.
http://www.tacomaworld.com/forum/lig...ion-light.html

Same problem. Must be the DDM kit. Surprised there aren't MORE complaints about this, since so many people have DDMs. Makes sense. The car is "looking" for a higher voltage which normall occurs when activating the highs. The DDMs don't change, they simply move in and out. Also makes sense why the light works when I plug the h4 back in the empty socket. It's NOT a ground/circuit issue, it's just that the one regular h4 bulb let's it "see" a real high beam wattage being used and that lights the blue light.
  Reply With Quote
Old 01-26-2011, 06:55 PM   #8
ezatnova [OP] ezatnova is offline
Artax
ezatnova is on a distinguished road
Joined: Nov 2010, #46186
Location: West Chester, PA
Gender: Male
Posts: 168
ezatnova's Tacoma Gallery
Quote:
Originally Posted by 707Bro View Post
My HID kit does the same thing it's no biggie.
Agreed. Not a huge deal. Well worth the tradeoff. I did drive around in the snow all day today with my highs on though.
  Reply With Quote
Old 01-29-2011, 03:15 AM   #9
Greg Graffin 2016
WhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shedWhatThePho? is one of the sharper tools in the shed
 
WhatThePho?'s Avatar
Name: Andre
Joined: Jun 2009, #19096
Location: 90620, Orange County
Age: 100
Gender: Chick
Posts: 5,228
WhatThePho?'s Tacoma Gallery
Send a message via AIM to WhatThePho?
I have the same problem, even before the ddm kits my old his kit does the same
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low beam work only in high beam mode 03toytaco 1st Gen. Tacomas 0 02-15-2012 08:36 AM
High beam indicator light...whoa! Salt 2nd Gen. Tacomas 25 01-08-2012 05:30 PM
Do our 1st gen come with "high beam indicator"? Alpha Q Up 1st Gen. Tacomas 14 10-03-2011 11:58 AM
flashtech 35w 6k h4 high/low beam hid kit blacktaco11 Buy / Sell / Trade 0 06-11-2011 04:19 PM
High Beam Indicator Light Wont Light up JDMT2004 Technical Chat 0 09-12-2009 12:18 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.