LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Garage > Lighting

Notices

no high beams

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-14-2011, 07:41 PM   #1
keisersoze [OP] keisersoze is offline
Member
keisersoze is on a distinguished road
Joined: Mar 2011, #53982
Gender: Male
Posts: 31
keisersoze's Tacoma Gallery
no high beams

I recently installed a Slimcubby HID kit and High and Low beams were working properly. I went to use them tonight and I only have lows. When I push the light control knob forward the lights go out. Any ideas?
  Reply With Quote
Old 08-16-2011, 02:52 PM   #3
keisersoze [OP] keisersoze is offline
Member
keisersoze is on a distinguished road
Joined: Mar 2011, #53982
Gender: Male
Posts: 31
keisersoze's Tacoma Gallery
actually they are bixenons and were working , not the hi beams dont work.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Beams and High Beams on together vegasquarterkit Lighting 10 01-09-2012 02:37 PM
No Low Beams/High Beams Always on jms83 Technical Chat 3 08-26-2011 03:31 AM
HELP! only high beams work cgs2k2 2nd Gen. Tacomas 16 05-03-2010 05:53 PM
No High beams... need help MyTaco Technical Chat 21 08-13-2009 07:04 PM
No High beams... need help MyTaco 1st Gen. Tacomas 3 12-15-2008 08:00 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.